Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Sin sonido Cs 1.6

  1. #1
    Fecha de Ingreso
    14-enero-2014
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    Sin sonido Cs 1.6

    Hola estoy en OpenSuse
    Linux linux-7mdc 3.11.6-4-desktop #1 SMP PREEMPT Wed Oct 30 18:04:56 UTC 2013 (e6d4a27) x86_64 x86_64 x86_64 GNU/Linux

    - El sistema por lo general funciona y se oye bien

    - Descargo Steam(Cs1.6) Original y nativo, y cuando entro al juego no tiene sonido, al pasar el ratón por encima de los menús no se oye nada, cuando entro a una partida online en el juego no se oye nada ni los pasos ni las compras

    - Tengo Pulse y e probado 'export SDL_AUDIODRIVER=alsa' > echo $SDL_AUDIODRIVER y no tengo éxito, aquí e intentado esto que parece la solucíon pero no lo entiendo bien http://my.opera.com/davidtsunamy/blog/show.dml/57433902

    - E probado sin éxito muchos comandos de Audio del counter por que las opciones de sonido se ajustan con los siguientes comandos.

    »ambient_fade 100 - Fija la distancia en la cual los sonidos ambiente se pierden a lo lejos.
    »ambient_level 0.3 - Fija el nivel de sonido para los sonidos ambiente.
    »bgmvolume 0 - Inicia el CD Audio. (El valor 0 puede aumentar el rendimiento).
    »hisound 0 - Activa sonido de alta calidad (1=22kHz, 0=11kHz). 0 aumenta el rendimiento.
    »loadas8bit 0 - Valor 1 fuerza sonido a 8-bit (peor calidad).
    »nosound 0 - Deshabilita los sonidos.
    »soundinfo - Muestra: canales, samples, samplebits, velocidad, acceso directo de memoria, y canales estéreos de los sonidos.
    »soundlist - Muestra todos los sonidos cargados.
    »stopsound - Para el sonido actual (ej.: los grillos de aztec).
    »s_automax_distance 30 - Fija la distancia para el volumen máximo de sonidos.
    »s_automin_distance 2 - Fija la distancia para el volumen mínimo de sonidos.
    »s_a3d 0 - Inicia el soporte A3D (0 mejora el rendimiento).
    »s_eax 0 - Inicia el soporte EAX (0 mejora el rendimiento).
    »s_enable_a3d - Activa el sonido A3D.
    »s_reverb 1 - Inicia el reverb de sonido (0 mejora el rendimiento).
    »volume 0.8 - Cambia el volumen del CS.
    »+voicerecord - Activa el Chat por Voz.

    - No sé que hacer, podría dar datos más puntuales si me lo pedís para así solucionar mi problema
    Última edición por bygaod; 14-ene-2014 a las 18:58 Razón: correción

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.361
    Post Thanks / Like
    Poder de Credibilidad
    10
    Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5.

    Busca en el foro por ese juego, me suena de que se hablo de un problema de el.

    Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    14-enero-2014
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    lo e solucionado todo con este maravilloso comando SDL_AUDIODRIVER=alsa steam Gracias por vuestra ayuda

  4. #4
    Fecha de Ingreso
    17-diciembre-2013
    Mensajes
    57
    Post Thanks / Like
    Poder de Credibilidad
    6
    yo tengo un problema similar con los juegos de steam. No tengo sonido, h hecho lo mismo, lanzando desde la terminal steam con el siguiente comando:

    SDL_AUDIODRIVER=alsa steam

    pero no funciona, entre la información que lanza la terminal, me aparece este error:

    SDLAUDIO: SDL_OpenAudioDevice() failed: ALSA: Couldn't open audio device: No such file or directory

    No se si tiene que ver con que no funcione el comando, que ha todos parece que funciona, menos a mi.

    Tengo OS 13.1 gnome con tarjeta de video ATI

    acá, en el mismo foro, hay otro comando:

    SDL_AUDIODRIVER=alsa ./steam.sh

    pero cuando lo lanzo me dice que no existe el archivo

    ¿Alguien puede ayudarme?, ya busque por internet y he probado estas soluciones pero no anda el sonido aún.
    Última edición por Rodrigo Moreno; 18-ene-2014 a las 19:08

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Traducción Tutorial Sonido en openSuse 11.0
    By tranzorx in forum Hardware
    Respuestas: 7
    Último mensaje: 02-mar-2012, 06:59
  2. Respuestas: 6
    Último mensaje: 09-mar-2011, 21:10
  3. Problema con mi placa de Sonido en OpenSuse 11.2
    By Prideone in forum Hardware
    Respuestas: 10
    Último mensaje: 21-ene-2010, 11:18
  4. Sonido se me desconfigura. Tarjeta integrada Azalia.
    By tranzorx in forum General OpenSUSE
    Respuestas: 12
    Último mensaje: 25-sep-2008, 19:27
  5. portatil hp dv6500. y el sonido?
    By goplay73 in forum Portátiles y otros Dispositivos
    Respuestas: 6
    Último mensaje: 10-jun-2008, 08:58

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •