Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: openSuse 13.1, Con Acceso a Redes, pero Sin Acceso a Páginas Web.

  1. #1
    Fecha de Ingreso
    28-febrero-2009
    Ubicación
    Santa Ana, El Salvador
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    openSuse 13.1, Con Acceso a Redes, pero Sin Acceso a Páginas Web.

    Estoy utilizando openSuSE 13.1 tanto en mi computadora de escritorio, como en mi laptop (64 y 32 bits, respectivamente). Sin embargo, en la laptop, desde anteayer tengo el problema de no poder acceder a páginas web mediante los navegadores (Firefox y Konkeror), a pesar de tener conexión a la red, ya que terminé de "bajar" varios Torrents que tenía pendientes.

    La condición antes mencionada, y hacer pruebas con MacPup, eliminó la posibilidad de que fuera un problema de la tarjeta de red (inalámbrica). Ya intenté con una conexión física, vía cable, y la situación se repitió.

    Siempre que actualizo o paso de una versión de openSuSE a otra, guardo el subdirectorio etc, y he estado revisando los archivos "host" y cuantos me parezcan relacionados a redes, pero todos resultan estar iguales o similares en lo más esencial.

    Por esa situación, con la esperanza de que alguien ya haya experimentado algo parecido y sepa cómo resolverlo, estoy solicitando ayuda con ese contratiempo.

    De antemano, gracias.

  2. #2
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Post Thanks / Like
    Poder de Credibilidad
    9
    que sale en cat /etc/resolv.conf ???? de paso, de ifconfig? KDE4 u otro? Networkmanager o ifup? mas no pienso imaginar, por favor lee las normas del foro y aporta mas datos del sistema que puedan ayudar
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  3. #3
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.209
    Post Thanks / Like
    Poder de Credibilidad
    10
    Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5.

    Es como dice VampirD: falta datos, no somos adivinos.

    Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #4
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    En las instalaciones nuevas ,casi siempre he tenido que ir a Yast i configurar el tema de redes ,a simplemente abrirlo , mirar o cambiar alguna cosa reiniciar y a funcionar de nuevo (a veces casi sin hacer nada ) .

    Pero Ayer , hubo una pasada de actualizaciones , sobre todo la mayoría fue sobre kde y sobre temas de seguridad , puede que esa fuera el motivo que te encontrases hoy sin red .

    Vete de nuevo a Yast al apartado de redes,ábrelo y vuele a reafirmar la configuración , después reinicia el pc y prueba si de nuevo tienes red .(ayer entre tiempos distintos hubo actualizaciones , pero la ultima o creo que la tercera parecía que se estaba actualizando el kde 4.11 entero , puede que te encuentres con la sorpresa que algunas de las versiones sean nuevas ) .

    Saludos

  5. #5
    Fecha de Ingreso
    28-febrero-2009
    Ubicación
    Santa Ana, El Salvador
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    La misma pregunta, creo que igual información inicial proporcionada. ¡¡¡¡TRATO TOTALMENTE DISTINTO!!!! Ayuda paso a paso, a tal grado que cualquiera puede seguirlos.... ¡¡¡PROBLEMA RESUELTO!!!

    http://forums.opensuse.org/english/get-technical-help-here/network-internet/492796-wireless-works-but-internet-doesnt-13-1-a.html

    No soy nuevo en el foro, ya hace rato había leído las normas y, antes de hacer cualquier pregunta, googlee para encontrar algo referente al tema, no encontré nada hasta hoy. También, esperaba que un foro en Español pudiera ser más expedito y amigable, pero había olvidado las razones por las que ya no preguntaba aquí. Pido disculpas por molestar. No se volverá a repetir.

  6. #6
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.511
    Post Thanks / Like
    Poder de Credibilidad
    21
    Hola.
    Cita Iniciado por Yaguar Ver Mensaje
    La misma pregunta, creo que igual información inicial proporcionada. ¡¡¡¡TRATO TOTALMENTE DISTINTO!!!! Ayuda paso a paso, a tal grado que cualquiera puede seguirlos.... ¡¡¡PROBLEMA RESUELTO!!!

    http://forums.opensuse.org/english/get-technical-help-here/network-internet/492796-wireless-works-but-internet-doesnt-13-1-a.html

    No soy nuevo en el foro, ya hace rato había leído las normas y, antes de hacer cualquier pregunta, googlee para encontrar algo referente al tema, no encontré nada hasta hoy. También, esperaba que un foro en Español pudiera ser más expedito y amigable, pero había olvidado las razones por las que ya no preguntaba aquí. Pido disculpas por molestar. No se volverá a repetir.
    A veces uno tiene que leer estupideces. Como para variar tengo unos minutos libres y ¡estoy viendo la tele!!! o_O , voy a hacer alguna observación.

    El hilo se abre a las 17 horas. A las 18, vampirD hace la gran pregunta ¿cuál es el contenido de /etc/resolv.conf? Totas las paridas del hilo que enlaza el aforado vago acaban por una simple corrección precisamente en ese archivo. Magia!! O sea, que en realidad en el foro inglés tardan 7 horas más en llegar a la solución que en éste xddd

    Acto seguido DiabloRojo publica un post "genérico", el cual se le suele postear a los nuevos usuarios o a aquellos que postean por primera vez.

    La razón general de ese post es porque este foro no está pensado como soporte técnico de openSUSE, sino para enseñar a usuarios no sólo a usarlo, sino otros aspectos del sistema. Puedes pensar que este foro está pensado para formar usuarios y estarías cerca de lo correcto. Leer las normas 3 y 5 también ayudan a comprender esto.

    En fin, ¡cosas que hay que leer!! xdd

    Salud!!

  7. #7
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Cita Iniciado por Yaguar Ver Mensaje
    La misma pregunta, creo que igual información inicial proporcionada. ¡¡¡¡TRATO TOTALMENTE DISTINTO!!!! Ayuda paso a paso, a tal grado que cualquiera puede seguirlos.... ¡¡¡PROBLEMA RESUELTO!!!

    http://forums.opensuse.org/english/get-technical-help-here/network-internet/492796-wireless-works-but-internet-doesnt-13-1-a.html

    No soy nuevo en el foro, ya hace rato había leído las normas y, antes de hacer cualquier pregunta, googlee para encontrar algo referente al tema, no encontré nada hasta hoy. También, esperaba que un foro en Español pudiera ser más expedito y amigable, pero había olvidado las razones por las que ya no preguntaba aquí. Pido disculpas por molestar. No se volverá a repetir.
    Por preguntar no es ninguna molestia , en el foro hay bastante libertad como para eso ,pero hay que aportar mas datos o dar mas pistas ,si no lo haces no se puede averiguar lo que pueda pasar ; si VampirD me pide que le de cat /etc/resolv.conf y ifconfig , pues lo hago .
    Desde luego que el foro es bastante amigable , no hay falta de respeto y solemos llevarnos todos bien , metemos la pata como cualquier ser humano , pero se le da mas importancia al individuo , que al foro .
    Cuando preguntamos , muchas veces nos faltan datos que aportar y se nos pide que lo hagamos ,otras veces pues decimos cosas equivocadas y se nos corrige , pero mas vale tener los conceptos claros que vivir con un error toda la vida (no es cuestión de orgullo , ni de competencia , ni de destacar , si no de aprender , el día de mañana nos tocara ayudar y resolver esos problemas ,un padre no le da todo hecho al hijo , si no después este no sabe como defenderse , lo interesante es aprender , tampoco podemos suponer que esto es un servicio técnico , de solucionar la papeleta a todo el mundo , pero entre todos procuramos ayudar y compartir .
    No tengo que sentirme acomplejado porque alguien me corrija , si tiene razón ,pues es lógico reconocerlo ; aquí nadie te prohíbe que preguntes eres libre de hacerlo , y tu opinión sea correcta o equivocada es digna a tener en cuenta .

    El foro funciona como una unidad ,donde todos nos ayudamos a todos y opinamos ,tenemos unas normas para buscar ese equilibrio y que nos molestemos un poco a pensar y aprender , la mayoría de las veces no son necesarias por que hay que seguir la lógica ,y es el comportamiento como seres humanos y como dices que llevas varios años , habrás observado que nadie a faltado el respeto a nadie y si por un casual , alguien se siente molesto por algo pues se le pide disculpas .

    Es cierto que a veces algunas preguntas o no se entienden , o algunas respuestas no nos ayudan , pero para eso podemos preguntar de nuevo lo que no entendamos , ten en cuenta que somos gente muy dispar (no somos profesores ) y a veces a uno le cuesta explicar las cosas ,pero hasta la fecha esto a sido comprensible y muy humano , el respeto abarca del que menos sabe hasta el mas experimentado .

    Sobre lo que tu has preguntado ,por mi parte no he observado nada , lo que si he visto que han habido actualizaciones que tocan ese tema , quizás no generen ese problema , pero que pase de un día a otro es un poco raro ,cuando el día anterior hubo mas de 78 actualizaciones y sobre todo 10 fueron de seguridad , y en el mismo día en dos periodos anteriores también se han corregido problemas , algunos solucionan cosas , pero pueden provocar otras , por lo que no esta de mas , mirar lo que comentan los compañeros y en revisar un poco las configuraciones o aportar datos , ya que el fin de todo ello es ayudarte .

    https://bugzilla.novell.com/show_bug.cgi?id=850675

    Saludos cordiales

    PD, la verdad siento que tengas esos conceptos del foro , pero cada uno es libre de pensar lo que quiera ,por lo cual respeto tus opiniones ,para mi ha sido como una segunda familia y he aprendido en el lo que no hice en todos los años que llevo usando OpenSuse (que pueden ser 6 o 7) .
    Última edición por mikrios; 11-dic-2013 a las 11:57 Razón: corregir

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.209
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por karlggest Ver Mensaje
    La razón general de ese post es porque este foro no está pensado como soporte técnico de openSUSE, sino para enseñar a usuarios no sólo a usarlo, sino otros aspectos del sistema. Puedes pensar que este foro está pensado para formar usuarios y estarías cerca de lo correcto. Leer las normas 3 y 5 también ayudan a comprender esto.

    En fin, ¡cosas que hay que leer!! xdd
    Pues si señor.
    Cita Iniciado por DiabloRojo
    Fíjate lo que dice resaltado y en negrita la norma 5.
    Les digo que lea la norma 5 lo que esta marcado en negrita para saber como se lo toma, basta saber su reacción si ha hecho caso a mi indicación de leer lo marcado en negrita o mas caso a resto de párrafo. Con su reacción ya sabes que tipo de persona nos encontraremos en el foro.
    Dicho de otra manera, la norma 5 tiene "trampa", gracias a ella ya se que tipo de usuario sera en el foro.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Después de instalar suse 11.2 no funciona red local
    By amungar in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 21-nov-2009, 09:52
  2. Anuncio oficial openSUSE 11.0 (español)
    By elpreto in forum Portal de ForoSUSE
    Respuestas: 66
    Último mensaje: 18-ago-2008, 16:48
  3. diario de instalación de Opensuse 10.2 x86_64
    By karlggest in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 22-may-2008, 01:13
  4. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41
  5. atheros instalada pero sin detectar redes
    By ÆPEDRAZA in forum Hardware
    Respuestas: 0
    Último mensaje: 30-nov-2007, 05:50

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •