Mostrando resultados del 1 al 10 de 12

Tema: Algún Problema con Kernel 3.11.1-2__?

Threaded View

Mensaje Previo Mensaje Previo   Próximo Mensaje Próximo Mensaje
  1. #1
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11

    Algún Problema con Kernel 3.11.1-2__?

    El día 19 hubo una actualización del kernel 3.11.1-2 ,tras la actualización reinicio el pc , para que cargue el nuevo kernel .
    Una vez realizado observo que :
    1_ No puedo copiar el texto de la consola en modo super usuario (cierro la aplicación por que esta no responde ) , sale algo como esto :

    La ventana con título «frank : bash – Konsole» no responde. Esta ventana pertenece a la aplicación konsole (PID=9001, nombre de máquina=localhost).
    ¿Desea finalizar esta aplicación? (Se perderán todos los datos de esta aplicación que no hayan sido guardados).

    2 _Cuando intento acceder a la información de los discos por medio de KinfoCenter , la aplicación se bloquea y se cierra (genera informe de error,abre la aplicación correspondiente para enviar informe ) .

    3_Dolphin se vuelve mas lento de lo normal , tarda en cargar la aplicación una vez que esta se ejecuta (entre 30" a casi un 1' ) .

    4_No deja reiniciar , ni apagar el Pc .

    Abro terminal tty (ctrl+alt F1 ) y efectúo login como root y ejecuto reboot , reinicio el pc y efectuó logout de la sesión de usuario , iniciando una en sesión root .
    Procedo a efectuar un purge de todos los kernel menos el 3.11.1-1 y dejando como principal , el kernel 3.11.1-2 (que fue el último que se había actualizado ) .

    Bien una vez hecho esto , reinicio y compruebo que no tengo los problemas que he mencionado arriba , estando todo ok .
    Estuve trabajando con el pc , hasta bien llegada la madrugada , sin ningún problema .

    Pero cuando intento acceder a las 18:xx (HLC Horario Local Canarias,del día 20 ) , me encuentro el pc , bloqueado , con la pantalla en negro y el cursor blanco .

    Posiblemente cron en algún determinado momento para ahorro de energía después de la secuencia de salvapantallas (que esta si funciona bien ) .

    He intentado entrar en modo tty , pero nada todo bloqueado , doy reset al pc y quito el kernel 3.11.1-2 , espero que los problemas no se repitan , por lo pronto , me sale de nuevo la actualización del mismo y la desmarco , para que no se actualice , hasta poder averiguar mas .

    El equipo es una P9X79-Pro de Asus , con 64 Gb de ram ddr3 2400 Ghz G.skill ,OpenSuse 12.3 64bit y kde 4.10.5 "release 1" .

    Como el log del sistema es bastante grande y no se a que hora se produjo el fallo , me mantengo con el kernel 3.11.1-1 hasta que averigüé algo más .

    Comento esto por si alguien mas le ha pasado este problema , y sabe algo del tema .

    Saludos cordiales .
    Edito :
    Hay algún problema de vulnerabilidad en el kernel 3.11.1-2 ? ,por lo que he visto en el log , la verdad no me gusta nada .
    Comienzo aprox. de los acontecimientos (en horas que no estaba presente en el pc ) :
    Código:
    2013-09-20T12:16:03.276634+01:00 mikrios-x79 dhcpcd[4671]: eth0: renewing lease of 192.168.1.18
    2013-09-20T12:16:03.298496+01:00 mikrios-x79 dhcpcd[4671]: eth0: leased 192.168.1.18 for 86400 seconds
    2013-09-20T12:16:03.298720+01:00 mikrios-x79 dhcpcd[4671]: eth0: adding IP address 192.168.1.18/24
    2013-09-20T12:16:03.298998+01:00 mikrios-x79 dhcpcd[4671]: eth0: adding default route via 192.168.1.1 metric 0
    2013-09-20T12:16:03.568095+01:00 mikrios-x79 dhcpcd[4671]: eth0: setting hostname to `mikrios-x79'
    2013-09-20T12:16:03.641640+01:00 mikrios-x79 ifup[15586]:     eth0      device: Intel Corporation 82579V Gigabit Network Connection (rev 06)
    2013-09-20T12:16:03.829762+01:00 mikrios-x79 SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
    2013-09-20T12:16:03.832771+01:00 mikrios-x79 SuSEfirewall2: using default zone 'ext' for interface eth0
    2013-09-20T12:16:03.953814+01:00 mikrios-x79 SuSEfirewall2: Firewall rules successfully set
    2013-09-20T12:30:01.308326+01:00 mikrios-x79 /usr/sbin/cron[15825]: pam_unix(crond:session): session opened for user root by (uid=0)
    2013-09-20T12:30:01.338588+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T12:30:01.339001+01:00 mikrios-x79 dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T12:30:01.342962+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Successfully activated service 'org.opensuse.Snapper'
    
    Aquí empezó a dar el coñazo :
    2013-09-20T13:29:09.089778+01:00 mikrios-x79 kernel: [47578.831146] nouveau E[   PFIFO][0000:01:00.0] PFIFO: read fault at 0x00002a0000 [PAGE_NOT_PRESENT] from (unknown enum 0x00000000)/GPC0/(unknown enum 0x00000001) on channel 0x003fa2d000 [unknown]
    2013-09-20T13:29:09.089791+01:00 mikrios-x79 kernel: [47578.831167] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:29:09.089793+01:00 mikrios-x79 kernel: [47578.831178] nouveau E[  PGRAPH][0000:01:00.0] GPC0/TPC0/TEX: 0x80000049
    Y durante bastante tiempo 
    
    Bueno después de algunas cosas raras y de repeticiones de ese fallo , aparece :
    2013-09-20T13:49:22.747678+01:00 mikrios-x79 kdm[1060]: X server for display :0 terminated unexpectedly
    2013-09-20T13:49:22.754345+01:00 mikrios-x79 polkitd[3784]: Unregistered Authentication Agent for unix-session:1 (system bus name :1.19, object path /org/kde/PolicyKit1/AuthenticationAgent, locale es_ES.UTF-8) (disconnected from bus)
    2013-09-20T13:49:23.122499+01:00 mikrios-x79 kdm: :0[1206]: pam_unix(xdm-np:session): session closed for user frank
    Y esto otro :
    2013-09-20T13:50:23.183649+01:00 mikrios-x79 kdm[1060]: X server startup timeout, terminating
    2013-09-20T13:50:24.748274+01:00 mikrios-x79 kernel: [48852.507426] nouveau E[kwin[3896]] failed to idle channel 0xcccc0000 [kwin[3896]]
    2013-09-20T13:50:26.750274+01:00 mikrios-x79 kernel: [48854.506927] nouveau E[   PFIFO][0000:01:00.0] playlist 0 update timeout
    2013-09-20T13:50:26.752152+01:00 mikrios-x79 systemd-logind[649]: Removed session 1.
    2013-09-20T13:50:26.853271+01:00 mikrios-x79 kernel: [48854.609349] i2c i2c-0: sendbytes: NAK bailout.
    2013-09-20T13:50:26.879271+01:00 mikrios-x79 kernel: [48854.635900] i2c i2c-0: sendbytes: NAK bailout.
    Mas cosas :
    
    2013-09-20T13:51:23.200848+01:00 mikrios-x79 kdm[1060]: X server termination timeout, killing
    2013-09-20T13:51:33.210840+01:00 mikrios-x79 kdm[1060]: X server is stuck in D state; leaving it alone
    2013-09-20T13:51:33.211035+01:00 mikrios-x79 kdm[1060]: X server for display :0 cannot be started, session disabled
    Lo que mas se repite , durante todo el proceso es esto :
    
    2013-09-20T15:30:06.478594+01:00 mikrios-x79 kernel: [54824.948368] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T15:30:19.734079+01:00 mikrios-x79 kernel: [54838.183265] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch -1 [0x003fa2d000 unknown]  ( y siempre es el mismo , continuamente hora tras hora ).
    
    Al final cuando entro en el pc y me encontré el problema y me puse manos a la obra :
    
    2013-09-20T17:50:30.934115+01:00 mikrios-x79 login: gkr-pam: error looking up user information
    2013-09-20T17:50:33.860269+01:00 mikrios-x79 login: pam_unix(login:auth): check pass; user unknown
    2013-09-20T17:50:33.860865+01:00 mikrios-x79 login: pam_unix(login:auth): authentication failure; logname=LOGIN uid=0 euid=0 tty=tty1 ruser= rhost=
    2013-09-20T17:50:35.944651+01:00 mikrios-x79 login: FAILED LOGIN 1 FROM tty1 FOR (unknown), User not known to the underlying authentication module
    2013-09-20T17:50:36.979524+01:00 mikrios-x79 kernel: [63242.355713] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch -1 [0x003fa2d000 unknown]
    2013-09-20T17:50:36.979539+01:00 mikrios-x79 kernel: [63242.355725] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T17:50:36.979541+01:00 mikrios-x79 kernel: [63242.355731] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T17:52:24.785279+01:00 mikrios-x79 rsyslogd: [origin software="rsyslogd" swVersion="7.2.7" x-pid="693" x-info="http://www.rsyslog.com"] start
    2013-09-20T17:52:24.785373+01:00 mikrios-x79 kernel: [    0.000000] Initializing cgroup subsys cpuset
    2013-09-20T17:52:24.785378+01:00 mikrios-x79 kernel: [    0.000000] Initializing cgroup subsys cpu
    2013-09-20T17:52:24.785379+01:00 mikrios-x79 kernel: [    0.000000] Initializing cgroup subsys cpuacct
    2013-09-20T17:52:24.785381+01:00 mikrios-x79 kernel: [    0.000000] Linux version 3.11.1-2.g9182067-desktop (geeko@buildhost) (gcc version 4.7.2 20130108 [gcc-4_7-branch revision 195012] (SUSE Linux) ) #1
    Saludos
    Edito :
    Código:
    Empezo mas o menos a las 7:30 de la mañana ,pero sin dar fallos (activación de servicios ) empezando por :
    
    2013-09-20T07:30:01.933725+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T07:30:01.933951+01:00 mikrios-x79 dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T07:30:01.936473+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Successfully activated service 'org.opensuse.Snapper'
    
    Y 
    
    2013-09-20T09:09:58.124518+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
    2013-09-20T09:09:58.125116+01:00 mikrios-x79 dbus[689]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
    2013-09-20T09:09:58.199207+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
    2013-09-20T09:09:58.199644+01:00 mikrios-x79 dbus[689]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
    2013-09-20T09:15:01.618720+01:00 mikrios-x79 /usr/sbin/cron[14645]: pam_unix(crond:session): session opened for user root by (uid=0)
    2013-09-20T09:15:01.646478+01:00 mikrios-x79 /USR/SBIN/CRON[14645]: pam_unix(crond:session): session closed for user root
    Y quizás algún otro , así hasta casi las 13:29 que es cuando empieza el fallo ese :
    2013-09-20T13:29:09.089778+01:00 mikrios-x79 kernel: [47578.831146] nouveau E[ PFIFO][0000:01:00.0] PFIFO: read fault at 0x00002a0000 [PAGE_NOT_PRESENT] from (unknown enum 0x00000000)/GPC0/(unknown enum 0x00000001) on channel 0x003fa2d000 [unknown]

    En fin que se le va hacer , por lo pronto fuera kernel 3.11.1-2 .

    Saludos
    Última edición por mikrios; 09-oct-2013 a las 21:43 Razón: añadir-corregir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Kernel tunning PROBLEMA !!!
    By mdensi in forum Software
    Respuestas: 2
    Último mensaje: 01-jul-2010, 07:44
  2. Problemas con nvidia y kernel 2.6.28
    By Phoenix_uy in forum Hardware
    Respuestas: 1
    Último mensaje: 03-ene-2009, 07:15
  3. Inestabilidad de opensuse 10.2 (ayuda)
    By p3g4z0 in forum General OpenSUSE
    Respuestas: 25
    Último mensaje: 17-feb-2007, 11:00
  4. Problemas Wifi USB de Telefonica
    By blaster in forum Internet, Redes y Wireless
    Respuestas: 10
    Último mensaje: 18-nov-2006, 01:02
  5. Ayuda Urgente: No puedo iniciar ningún Escritorio
    By elunicode in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 02-abr-2006, 01:55

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •