Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 12

Tema: Algún Problema con Kernel 3.11.1-2__?

  1. #1
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11

    Algún Problema con Kernel 3.11.1-2__?

    El día 19 hubo una actualización del kernel 3.11.1-2 ,tras la actualización reinicio el pc , para que cargue el nuevo kernel .
    Una vez realizado observo que :
    1_ No puedo copiar el texto de la consola en modo super usuario (cierro la aplicación por que esta no responde ) , sale algo como esto :

    La ventana con título «frank : bash – Konsole» no responde. Esta ventana pertenece a la aplicación konsole (PID=9001, nombre de máquina=localhost).
    ¿Desea finalizar esta aplicación? (Se perderán todos los datos de esta aplicación que no hayan sido guardados).

    2 _Cuando intento acceder a la información de los discos por medio de KinfoCenter , la aplicación se bloquea y se cierra (genera informe de error,abre la aplicación correspondiente para enviar informe ) .

    3_Dolphin se vuelve mas lento de lo normal , tarda en cargar la aplicación una vez que esta se ejecuta (entre 30" a casi un 1' ) .

    4_No deja reiniciar , ni apagar el Pc .

    Abro terminal tty (ctrl+alt F1 ) y efectúo login como root y ejecuto reboot , reinicio el pc y efectuó logout de la sesión de usuario , iniciando una en sesión root .
    Procedo a efectuar un purge de todos los kernel menos el 3.11.1-1 y dejando como principal , el kernel 3.11.1-2 (que fue el último que se había actualizado ) .

    Bien una vez hecho esto , reinicio y compruebo que no tengo los problemas que he mencionado arriba , estando todo ok .
    Estuve trabajando con el pc , hasta bien llegada la madrugada , sin ningún problema .

    Pero cuando intento acceder a las 18:xx (HLC Horario Local Canarias,del día 20 ) , me encuentro el pc , bloqueado , con la pantalla en negro y el cursor blanco .

    Posiblemente cron en algún determinado momento para ahorro de energía después de la secuencia de salvapantallas (que esta si funciona bien ) .

    He intentado entrar en modo tty , pero nada todo bloqueado , doy reset al pc y quito el kernel 3.11.1-2 , espero que los problemas no se repitan , por lo pronto , me sale de nuevo la actualización del mismo y la desmarco , para que no se actualice , hasta poder averiguar mas .

    El equipo es una P9X79-Pro de Asus , con 64 Gb de ram ddr3 2400 Ghz G.skill ,OpenSuse 12.3 64bit y kde 4.10.5 "release 1" .

    Como el log del sistema es bastante grande y no se a que hora se produjo el fallo , me mantengo con el kernel 3.11.1-1 hasta que averigüé algo más .

    Comento esto por si alguien mas le ha pasado este problema , y sabe algo del tema .

    Saludos cordiales .
    Edito :
    Hay algún problema de vulnerabilidad en el kernel 3.11.1-2 ? ,por lo que he visto en el log , la verdad no me gusta nada .
    Comienzo aprox. de los acontecimientos (en horas que no estaba presente en el pc ) :
    Código:
    2013-09-20T12:16:03.276634+01:00 mikrios-x79 dhcpcd[4671]: eth0: renewing lease of 192.168.1.18
    2013-09-20T12:16:03.298496+01:00 mikrios-x79 dhcpcd[4671]: eth0: leased 192.168.1.18 for 86400 seconds
    2013-09-20T12:16:03.298720+01:00 mikrios-x79 dhcpcd[4671]: eth0: adding IP address 192.168.1.18/24
    2013-09-20T12:16:03.298998+01:00 mikrios-x79 dhcpcd[4671]: eth0: adding default route via 192.168.1.1 metric 0
    2013-09-20T12:16:03.568095+01:00 mikrios-x79 dhcpcd[4671]: eth0: setting hostname to `mikrios-x79'
    2013-09-20T12:16:03.641640+01:00 mikrios-x79 ifup[15586]:     eth0      device: Intel Corporation 82579V Gigabit Network Connection (rev 06)
    2013-09-20T12:16:03.829762+01:00 mikrios-x79 SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
    2013-09-20T12:16:03.832771+01:00 mikrios-x79 SuSEfirewall2: using default zone 'ext' for interface eth0
    2013-09-20T12:16:03.953814+01:00 mikrios-x79 SuSEfirewall2: Firewall rules successfully set
    2013-09-20T12:30:01.308326+01:00 mikrios-x79 /usr/sbin/cron[15825]: pam_unix(crond:session): session opened for user root by (uid=0)
    2013-09-20T12:30:01.338588+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T12:30:01.339001+01:00 mikrios-x79 dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T12:30:01.342962+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Successfully activated service 'org.opensuse.Snapper'
    
    Aquí empezó a dar el coñazo :
    2013-09-20T13:29:09.089778+01:00 mikrios-x79 kernel: [47578.831146] nouveau E[   PFIFO][0000:01:00.0] PFIFO: read fault at 0x00002a0000 [PAGE_NOT_PRESENT] from (unknown enum 0x00000000)/GPC0/(unknown enum 0x00000001) on channel 0x003fa2d000 [unknown]
    2013-09-20T13:29:09.089791+01:00 mikrios-x79 kernel: [47578.831167] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:29:09.089793+01:00 mikrios-x79 kernel: [47578.831178] nouveau E[  PGRAPH][0000:01:00.0] GPC0/TPC0/TEX: 0x80000049
    Y durante bastante tiempo 
    
    Bueno después de algunas cosas raras y de repeticiones de ese fallo , aparece :
    2013-09-20T13:49:22.747678+01:00 mikrios-x79 kdm[1060]: X server for display :0 terminated unexpectedly
    2013-09-20T13:49:22.754345+01:00 mikrios-x79 polkitd[3784]: Unregistered Authentication Agent for unix-session:1 (system bus name :1.19, object path /org/kde/PolicyKit1/AuthenticationAgent, locale es_ES.UTF-8) (disconnected from bus)
    2013-09-20T13:49:23.122499+01:00 mikrios-x79 kdm: :0[1206]: pam_unix(xdm-np:session): session closed for user frank
    Y esto otro :
    2013-09-20T13:50:23.183649+01:00 mikrios-x79 kdm[1060]: X server startup timeout, terminating
    2013-09-20T13:50:24.748274+01:00 mikrios-x79 kernel: [48852.507426] nouveau E[kwin[3896]] failed to idle channel 0xcccc0000 [kwin[3896]]
    2013-09-20T13:50:26.750274+01:00 mikrios-x79 kernel: [48854.506927] nouveau E[   PFIFO][0000:01:00.0] playlist 0 update timeout
    2013-09-20T13:50:26.752152+01:00 mikrios-x79 systemd-logind[649]: Removed session 1.
    2013-09-20T13:50:26.853271+01:00 mikrios-x79 kernel: [48854.609349] i2c i2c-0: sendbytes: NAK bailout.
    2013-09-20T13:50:26.879271+01:00 mikrios-x79 kernel: [48854.635900] i2c i2c-0: sendbytes: NAK bailout.
    Mas cosas :
    
    2013-09-20T13:51:23.200848+01:00 mikrios-x79 kdm[1060]: X server termination timeout, killing
    2013-09-20T13:51:33.210840+01:00 mikrios-x79 kdm[1060]: X server is stuck in D state; leaving it alone
    2013-09-20T13:51:33.211035+01:00 mikrios-x79 kdm[1060]: X server for display :0 cannot be started, session disabled
    Lo que mas se repite , durante todo el proceso es esto :
    
    2013-09-20T15:30:06.478594+01:00 mikrios-x79 kernel: [54824.948368] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T15:30:19.734079+01:00 mikrios-x79 kernel: [54838.183265] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch -1 [0x003fa2d000 unknown]  ( y siempre es el mismo , continuamente hora tras hora ).
    
    Al final cuando entro en el pc y me encontré el problema y me puse manos a la obra :
    
    2013-09-20T17:50:30.934115+01:00 mikrios-x79 login: gkr-pam: error looking up user information
    2013-09-20T17:50:33.860269+01:00 mikrios-x79 login: pam_unix(login:auth): check pass; user unknown
    2013-09-20T17:50:33.860865+01:00 mikrios-x79 login: pam_unix(login:auth): authentication failure; logname=LOGIN uid=0 euid=0 tty=tty1 ruser= rhost=
    2013-09-20T17:50:35.944651+01:00 mikrios-x79 login: FAILED LOGIN 1 FROM tty1 FOR (unknown), User not known to the underlying authentication module
    2013-09-20T17:50:36.979524+01:00 mikrios-x79 kernel: [63242.355713] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch -1 [0x003fa2d000 unknown]
    2013-09-20T17:50:36.979539+01:00 mikrios-x79 kernel: [63242.355725] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T17:50:36.979541+01:00 mikrios-x79 kernel: [63242.355731] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T17:52:24.785279+01:00 mikrios-x79 rsyslogd: [origin software="rsyslogd" swVersion="7.2.7" x-pid="693" x-info="http://www.rsyslog.com"] start
    2013-09-20T17:52:24.785373+01:00 mikrios-x79 kernel: [    0.000000] Initializing cgroup subsys cpuset
    2013-09-20T17:52:24.785378+01:00 mikrios-x79 kernel: [    0.000000] Initializing cgroup subsys cpu
    2013-09-20T17:52:24.785379+01:00 mikrios-x79 kernel: [    0.000000] Initializing cgroup subsys cpuacct
    2013-09-20T17:52:24.785381+01:00 mikrios-x79 kernel: [    0.000000] Linux version 3.11.1-2.g9182067-desktop (geeko@buildhost) (gcc version 4.7.2 20130108 [gcc-4_7-branch revision 195012] (SUSE Linux) ) #1
    Saludos
    Edito :
    Código:
    Empezo mas o menos a las 7:30 de la mañana ,pero sin dar fallos (activación de servicios ) empezando por :
    
    2013-09-20T07:30:01.933725+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T07:30:01.933951+01:00 mikrios-x79 dbus[689]: [system] Activating service name='org.opensuse.Snapper' (using servicehelper)
    2013-09-20T07:30:01.936473+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Successfully activated service 'org.opensuse.Snapper'
    
    Y 
    
    2013-09-20T09:09:58.124518+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
    2013-09-20T09:09:58.125116+01:00 mikrios-x79 dbus[689]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
    2013-09-20T09:09:58.199207+01:00 mikrios-x79 dbus-daemon[689]: dbus[689]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
    2013-09-20T09:09:58.199644+01:00 mikrios-x79 dbus[689]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
    2013-09-20T09:15:01.618720+01:00 mikrios-x79 /usr/sbin/cron[14645]: pam_unix(crond:session): session opened for user root by (uid=0)
    2013-09-20T09:15:01.646478+01:00 mikrios-x79 /USR/SBIN/CRON[14645]: pam_unix(crond:session): session closed for user root
    Y quizás algún otro , así hasta casi las 13:29 que es cuando empieza el fallo ese :
    2013-09-20T13:29:09.089778+01:00 mikrios-x79 kernel: [47578.831146] nouveau E[ PFIFO][0000:01:00.0] PFIFO: read fault at 0x00002a0000 [PAGE_NOT_PRESENT] from (unknown enum 0x00000000)/GPC0/(unknown enum 0x00000001) on channel 0x003fa2d000 [unknown]

    En fin que se le va hacer , por lo pronto fuera kernel 3.11.1-2 .

    Saludos
    Última edición por mikrios; 09-oct-2013 a las 21:43 Razón: añadir-corregir

  2. #2
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Post Thanks / Like
    Poder de Credibilidad
    9
    Obviamente no instalaste el driver nvidia de video, el nouveau nunca funciono bien, el kernel 3.11.1 (el resto son datos de la compilacion) funciona perfecto en mi PC con driver nvidia y doble monitor
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  3. #3
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Si nvidia no se añadió a los repositorios ,ni se instalaron drivers .

    En este pc añadí el repositorio de kernel estable , para ir probando las novedades que se iban incluyendo.
    Por lo cual decidí no instalar nvidia , trabaje con el nouveau desde el kernel de instalación (creo que era el 3.7 ) hasta el actual (3.11.1-1.gcee6127-desktop ) , el 19 salto a la versión 3.11.1-2 y ahí empezó los problemas .

    El pc lleva desde finales de mayo hasta la fecha , funcionado las 24horas , han pasado por distintos kernels , sin problemas (haciendo tests de discos ssd , caches ,pruebas de hardware y pruebas de comandos como por ejemplo cat/proc/slabinfo "ver slab allocator " y ejecutando aplicaciones de book.tuning de los manuales de OpenSuse ) .

    Los log , que he mostrado han sido sin actividad por mi parte , el pc encendido y el monitor apagado ,funcionado el ktorrent , descargando libros de electronica y distros , como la beta de 13.1 , el live y algo de anime .

    Y comparando los log de días anteriores estos no eran normales (y eso que no los puse completos ) pero una idea de lo que te digo es esta :
    Código:
    2013-09-20T13:30:08.739588+01:00 mikrios-x79 kernel: [47638.388313] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:30:08.739606+01:00 mikrios-x79 kernel: [47638.388326] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:30:08.739608+01:00 mikrios-x79 kernel: [47638.388333] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:30:21.995033+01:00 mikrios-x79 kernel: [47651.623204] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:30:21.995041+01:00 mikrios-x79 kernel: [47651.623213] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:30:21.995042+01:00 mikrios-x79 kernel: [47651.623217] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:30:35.250537+01:00 mikrios-x79 kernel: [47664.858121] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:30:35.250545+01:00 mikrios-x79 kernel: [47664.858129] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:30:35.250546+01:00 mikrios-x79 kernel: [47664.858133] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:30:48.506041+01:00 mikrios-x79 kernel: [47678.093038] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:30:48.506050+01:00 mikrios-x79 kernel: [47678.093047] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:30:48.506051+01:00 mikrios-x79 kernel: [47678.093050] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:31:01.761550+01:00 mikrios-x79 kernel: [47691.327959] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:31:01.761559+01:00 mikrios-x79 kernel: [47691.327968] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:31:01.761560+01:00 mikrios-x79 kernel: [47691.327972] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:31:15.017117+01:00 mikrios-x79 kernel: [47704.562905] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:31:15.017136+01:00 mikrios-x79 kernel: [47704.562918] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:31:15.017139+01:00 mikrios-x79 kernel: [47704.562925] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:31:28.273277+01:00 mikrios-x79 kernel: [47717.797772] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:31:28.273287+01:00 mikrios-x79 kernel: [47717.797780] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:31:28.273288+01:00 mikrios-x79 kernel: [47717.797784] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:31:41.528276+01:00 mikrios-x79 kernel: [47731.032690] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:31:41.528287+01:00 mikrios-x79 kernel: [47731.032698] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:31:41.528288+01:00 mikrios-x79 kernel: [47731.032701] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:31:54.784277+01:00 mikrios-x79 kernel: [47744.267607] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:31:54.784287+01:00 mikrios-x79 kernel: [47744.267615] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:31:54.784288+01:00 mikrios-x79 kernel: [47744.267619] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:32:08.039279+01:00 mikrios-x79 kernel: [47757.502525] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    2013-09-20T13:32:08.039289+01:00 mikrios-x79 kernel: [47757.502533] nouveau E[  PGRAPH][0000:01:00.0] ROP0 0x80000000 0x80000001
    2013-09-20T13:32:08.039290+01:00 mikrios-x79 kernel: [47757.502536] nouveau E[  PGRAPH][0000:01:00.0] ROP1 0x80000000 0x80000001
    2013-09-20T13:32:21.294577+01:00 mikrios-x79 kernel: [47770.737462] nouveau E[  PGRAPH][0000:01:00.0] TRAP ch 2 [0x003fa2d000 Xorg[1137]]
    Y así seguido durante muchas horas (si lo comparo con días anteriores eso no se produce y la única cosa que se cambio fue la actualización del kernel .

    Saludos
    Edito :
    Si quieres mira el intervalo de tiempos de ese log para que te hagas una idea .
    Posiblemente tenga algún conflicto , al actuar el cron en el sistema de ahorro de energía y desconectar la salida de la gráfica (pasado el tiempo establecido del salvapantallas ) , se que estuve leyendo cosas y estudiando un poco de linux por la web hasta casi las 6 y pico de la mañana , después el salva pantallas tiene programado que aparezca a los 30 minutos y de ahí me imagino que actuara el de 40 minutos del ahorro de energía de apagar la pantalla .
    Debo suponer que esto lo hago a diario y nunca había pasado y menos que me bloquera el xorg (que es uno de los fallos que muestra el log ) .

    Al volver de nuevo al kernel 3.11.1-1 , ha dejado de fallar .

    Saludos
    Última edición por mikrios; 09-oct-2013 a las 21:44 Razón: añadir

  4. #4
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Post Thanks / Like
    Poder de Credibilidad
    9
    a ver, veamos, el driver nouveau es parte del kernel, el problema es ese driver, que apagues el monitor no hace que la tarjeta de video se apague, en fin... algun parche propio del repositorio del kernel, el kernel 3.11.1 bajado de kernel.org, compilado y con el driver nvidia funciona de maravillas
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  5. #5
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Si es cierto , pero a cada actualización , hay que volver a reinstalarlos .

    Claro que no se va apagar la tarjeta , (solo mira en preferencias del sistema en el apartado de ahorro de energía y veras mas o menos a lo que me refiero , screen energy saving ) .

    Eso esta programado (no se si usa el cron o ya viene implementado en Power devil o power management daemon ) ni caso hace que tenga el monitor encendido o apagado eso no influye para nada en su actuación , despertara de su proceso una vez detecte un evento , como pueda ser el teclado o el ratón .

    El problema de los privativos , y eso tu lo sabes bastante bien es que no se pueden incluir en el núcleo y hay que compilarlos a parte , tu eres experto en ese tema ya que algunos de los últimos tutoriales de nvidia están hechos por ti , pero para mi que no soy muy experto me cuesta un poco tener que hacerlo , sobre todo cuando hay una actualización del kenel (ver información al respeto en pagina de nvidia) , en versiones anteriores con el 3.7 no había problemas , reinstalarlos de nuevo y a seguir funcionando , pero ahora hay que incluir el parche , aunque puedo esperar y elegir los que salgan en rpm y que son sacados por novell , pero debido que he añadido en mis repositorios el del kernel estable , suelo tener bastantes actualizaciones de este .

    En este pc decide no incluir nvidia , pero tengo otros como el P8Z77-M de Asus , en el que si los puedo incluir ( y el último que estoy montando es un Z87-Deluxe de Asus ), en el cual probare varias versiones (usando varios discos ) .
    Por ahora estoy en la parte de testeo de hardware de la placa base , para verificar que esta bién dimensionada y corregir posibles defectos en componentes con excesiva temperatura ,que a la larga pueda suponer fugas o fatiga en sus componentes , añadiendo pequeños disipadores o mejorando la ventilación en la caja del pc .
    Ejemplo de algunas muestras termo gráficas de la placa z87-deluxe y de algunos puntos calientes .
    Todos los equipos que hago pasan por determinadas pruebas y modificaciones , incluidos nuevos diseños de circuitos de protección ,comprobaciones de las señales emi etc .
    Así tengo después la seguridad de no tener fallos de hardware y poder dedicarme , a testear OpenSuse , con distintas configuraciones .
    Ejemplo : la z87 la tengo pensada para probar discos sshd de seagate : Seagate SSHD 1TB SATA 3 - Disco Duro , en modo raid (disco hibrido con 8Gb ssd y 64Kb de cache , se comporta como un sata cualquiera con las ventajas de un ssd , no es necesario poner comandos de un ssd ya que todo lo procesa el disco duro (trim,etc ) . modelo : ST1000DX001

    De ahí el motivo de tener distintas configuraciones .
    En este por ejemplo estoy con la bc-cache , en otro esta con un ssd de intel .
    Ahora con el 3.11 o el sp3 de suse 11 tengo la posibilidad gracias al kernel de poder usar el rapid storage de Intel (por que ya viene incluido en el kernel ) .

    Saludos cordiales
    PD . cuando tenga que instalar los drivers de nvidia seguro que exprimire tus tutoriales al maximo . --- gracias y un saludo
    Imágenes Adjuntas Imágenes Adjuntas
    Última edición por mikrios; 21-sep-2013 a las 05:51 Razón: añadir

  6. #6
    Fecha de Ingreso
    07-julio-2013
    Ubicación
    Reynosa, Tamps, Mex.
    Mensajes
    219
    Post Thanks / Like
    Poder de Credibilidad
    6
    He visto infinidad de problemas reportados, cuando alguien instala el kernel 3.11, yo lo he instalado en Opensuse 12.3 en mi portatil (VAIO) de uso diario, sin un solo problema, lo instale en la portatil de mi hermano, una Asus , e igual nada de problemas, y en una Acer, todas con procesador Intel, ¡¿Cual procesador es el de los problemas?, pregunto pensando en futuras adquisiciones de equipo....
    Heavy Metal BlogZine
    Noticias - Vídeos - Reseñas - Entrevistas

  7. #7
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Post Thanks / Like
    Poder de Credibilidad
    9
    Sin problemas aca en un AMD FX 8120 y en un AMD FX 4xxx (es del trabajo, no recuerdo bien el modelo)... compilacion propia, sin parches de la distro, el tema es que esos errores son del driver de video, capaz que con una tarjeta AMD y driver radeon no pasa... mas que fijarte el procesador deberias considerar la combinacion kernel+tarjeta de video+driver de video
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  8. #8
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Bueno he mirado el log con el cambio de kernel de la 3.11.1-2 al 3.11.1-1 y con este ultimo no se han producido ningún problema .

    Aun así con este kernel 3.11.1-1 , tampoco esta muy afinado que digamos , hace un uso abusivo de la memoria (con versiones anteriores siempre me dejaba bastante libre ) :
    mikrios-x79:~ # free -m
    total used free shared buffers cached
    Mem: 64507 64150 357 0 0 62720
    -/+ buffers/cache: 1430 63077
    Swap: 2053 0 2053

    De los 64Gb me deja libre solo 357Mb (cuando había puesto en otros post que me dejaba casí un 50% libre) .

    La arquitetura que estoy usando es :

    mikrios-x79:~ # lscpu
    Architecture: x86_64
    CPU op-mode(s): 32-bit, 64-bit
    Byte Order: Little Endian
    CPU(s): 8
    On-line CPU(s) list: 0-7
    Thread(s) per core: 2
    Core(s) per socket: 4
    Socket(s): 1
    NUMA node(s): 1
    Vendor ID: GenuineIntel
    CPU family: 6
    Model: 45
    Stepping: 7
    CPU MHz: 2376.000
    BogoMIPS: 7200.18
    Virtualization: VT-x
    L1d cache: 32K
    L1i cache: 32K
    L2 cache: 256K
    L3 cache: 10240K
    NUMA node0 CPU(s): 0-7

    Y el micro es :

    mikrios-x79:~ # cat /proc/cpuinfo | grep -i "model name"
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz
    model name : Intel(R) Core(TM) i7-3820 CPU @ 3.60GHz

    Se ha mirado datos como irq y mas datos del sistema , creo que desde las versiones 3.11.0-1 y 2 iban bien , a partir de la 3.11.1-1 empezó a comportarse algo raro (y eso que voy probando de la 3.7 ).

    Se que esa versión que comente debía tener algo , salio el día 19 , pues bien ,hoy 21 ya salio otro nuevo el :
    mikrios-x79:~ # uname -a
    Linux mikrios-x79 3.11.1-3.gfeffbf9-desktop #1 SMP PREEMPT Fri Sep 20 19:16:43 UTC 2013 (feffbf9) x86_64 x86_64 x86_64 GNU/Linux

    Por ahora la memoria y demás funcionamientos parecen ir bien con esta versión de apenas 2 días .

    mikrios-x79:~ # free -m
    total used free shared buffers cached
    Mem: 64507 2971 61536 0 0 2015
    -/+ buffers/cache: 954 63553
    Swap: 2053 0 2053
    Veamos como se comporta y de paso creo que tengo guardado la pagina de kernel en favoritos , me daré un paseo para averiguar ese repentino cambio , de versión y que fallos pudieron haber .

    Saludos
    Edito :
    Vaya en esta versión de KinfoCenter no muestra el dato de la cpu (versión 4.10.5 release 1)
    Edito :
    He visto ya la 3.11.1-4 (creo no estoy seguro había parches de seguridad , no se si de la versión anterior , la fecha de esto es del 21-09-2013 sobre las 16:53 (no se de que país) ) .
    Por lo pronto para esta otra versión me encontré que decían esto :
    3.11.1-3 is still not booting, do not upgrade, yet! ,intente reiniciar el pc y apagar y no me funciona (nada marcha atrás me vuelvo de nuevo a la 3.11.1-1 ,bueno lo miro un poco hago algunas pruebas y retorno de nuevo al anterior )
    Edito :
    He hecho pruebas , parece que el log mas o menos esta bien , se han actualizado algunas cosas , se puede reiniciar y apagar y lo único que me sale es este error al iniciar el pc :
    El escritorio semántico Nepomuk necesita el servidor RDF Virtuoso para almacenar sus datos. La instalación del complemento Soprano de Virtuoso es obligatoria para usar Nepomuk.
    Si ser eso creo que lo demás esta bien , lo mantengo en observación (por lo menos la gestión de memoria y lo de nouveau están correctos , hay algunos pequeños warning en pm y un overflow )

    Espero pronto la 3.11.1-4 debe estar al caer , me imagino que para la semana que viene ya este disponible .
    Saludos
    Para la z87 lleva un i7 de 4º generación , elegí el i7-4770S ,por que es el que mas bajo consumo tiene (a demás de tener todas las opciones y utilidades , tienes el 4770 , con un poco mas de consumo y el 4770K para hacer overcloking ,pero este último no viene con todas las utilidades que traen los otros ) .
    Edito :
    Vaya por lo menos no soy el único que se ha dado cuenta :
    Exclamation [security-announce] SUSE-SU-2013:1473-1: important: Security update for Linux kernel
    Exclamation [security-announce] SUSE-SU-2013:1474-1: important: Security update for Linux kernel
    Están en la pagina del foro ingles .
    Lo que tengo la duda (las noticia es de ayer día 20 , sobre las 16:10 y 17:10 ) pero como se refiere a Suse , que equivalencia tienen su kernel con el nuestro ellos usan el :
    The SUSE Linux Enterprise 11 Service Pack 3 kernel has been
    updated to version 3.0.93 .
    Y lo curioso es que algunos de los errores que comentan se han corregido , en mi pc .
    Saludos
    Última edición por mikrios; 21-sep-2013 a las 23:07 Razón: añadir

  9. #9
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Post Thanks / Like
    Poder de Credibilidad
    9
    Lei bien donde decis que tu sistema consume 63½ GB de RAM?????
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  10. #10
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.871
    Post Thanks / Like
    Poder de Credibilidad
    11
    Si VambirD , estoy usando un quad channel , 8 modulos de 8Gb cada uno y el consumo que dice es el que me muestra el comando y el KinfoCenter , con las otras versiones del kernel , se quedaba libre unos 32Gb ( me refiero de la 3.11.0 para abajo , la 3,11.1-1 se pasa asignando memoria al la cache de disco ) .

    Saludos
    Edito :
    Acabo de actualizar hace poco y la cosa creo que va mejor :

    mikrios-x79:~ # free -m
    total used free shared buffers cached
    Mem: 64507 4383 60124 0 0 3370
    -/+ buffers/cache: 1011 63495
    Swap: 2053 0 2053
    mikrios-x79:~ # uname -r
    3.11.1-3.gfeffbf9-desktop

    Saludos
    Edito :
    Imágenes Adjuntas Imágenes Adjuntas
    Última edición por mikrios; 21-sep-2013 a las 23:21 Razón: añadir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Kernel tunning PROBLEMA !!!
    By mdensi in forum Software
    Respuestas: 2
    Último mensaje: 01-jul-2010, 07:44
  2. Problemas con nvidia y kernel 2.6.28
    By Phoenix_uy in forum Hardware
    Respuestas: 1
    Último mensaje: 03-ene-2009, 07:15
  3. Inestabilidad de opensuse 10.2 (ayuda)
    By p3g4z0 in forum General OpenSUSE
    Respuestas: 25
    Último mensaje: 17-feb-2007, 11:00
  4. Problemas Wifi USB de Telefonica
    By blaster in forum Internet, Redes y Wireless
    Respuestas: 10
    Último mensaje: 18-nov-2006, 01:02
  5. Ayuda Urgente: No puedo iniciar ningún Escritorio
    By elunicode in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 02-abr-2006, 01:55

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •