Mostrando resultados del 1 al 9 de 9

Tema: No funciona Banshee

  1. #1
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Poder de Credibilidad
    9

    Exclamation [Cerrado] No funciona Banshee

    No me funciona Banshee 2.6.1:
    Código:
     banshee 
    [Info  10:44:35.634] Running Banshee 2.6.1: [GNOME:Apps / openSUSE_12.3 (linux-gnu, x86_64) @ 2013-04-23 13:56:41 UTC]
    [Info  10:44:40.482] Updating web proxy from GConf
    [Info  10:44:42.150] All services are started 5,079321
    [Info  10:44:44.723] nereid Client Started
    [Info  10:44:45.120] GStreamer version 0.10.36.0, gapless: True, replaygain: True
    mono_class_from_mono_type: implement me 0x00
    
    * Assertion: should not be reached at class.c:6213
    
    Stacktrace:
    
    
    Native stacktrace:
    
    	banshee() [0x4a93e1]
    	/lib64/libpthread.so.0(+0xf1f0) [0x7f1340dc01f0]
    	/lib64/libc.so.6(gsignal+0x35) [0x7f1340a393d5]
    	/lib64/libc.so.6(abort+0x148) [0x7f1340a3a858]
    	banshee() [0x60a48b]
    	banshee() [0x60a5c6]
    	banshee(mono_class_from_mono_type+0x37) [0x5107c7]
    	banshee() [0x4a60be]
    	banshee() [0x4a773a]
    	banshee() [0x4a9ca2]
    	banshee() [0x4fdd89]
    	[0x400813b0]
    
    Debug info from gdb:
    
    *** Error in `banshee': malloc(): memory corruption (fast): 0x000000000240fd50 ***
    Missing separate debuginfo for /usr/bin/mono
    Try: zypper install -C "debuginfo(build-id)=83486b4d96d89ea5e7f21ac1a10cdef08b0f9e7d"
    warning: Corrupted shared library list: 0x107cd30 != 0x7f13311bcd90
    warning: Corrupted shared library list: 0x107cd30 != 0x7f13311bcd90
    Missing separate debuginfo for /lib64/libm.so.6
    Try: zypper install -C "debuginfo(build-id)=24fba01931c773fd5b4688b34c4acde47ea77cb9"
    Missing separate debuginfo for /lib64/librt.so.1
    Try: zypper install -C "debuginfo(build-id)=c91b3d0735b49e2ccf493b8c91612978c783a732"
    Missing separate debuginfo for /lib64/libdl.so.2
    Try: zypper install -C "debuginfo(build-id)=da368634ea211229f45d2f8d32e7da61800b4c75"
    Missing separate debuginfo for /lib64/libpthread.so.0
    Try: zypper install -C "debuginfo(build-id)=ef5f5dbcb2398c608fef7884e1bfb65be3b5f0ef"
    [New LWP 2388]
    [New LWP 2386]
    [New LWP 2385]
    [New LWP 2383]
    [New LWP 2381]
    [New LWP 2375]
    [New LWP 2374]
    [New LWP 2371]
    [New LWP 2370]
    [Thread debugging using libthread_db enabled]
    Using host libthread_db library "/lib64/libthread_db.so.1".
    Missing separate debuginfo for /lib64/libc.so.6
    Try: zypper install -C "debuginfo(build-id)=bd1473e8e6a4c10a14731b5be4b35b4e87db2af7"
    Missing separate debuginfo for /lib64/ld-linux-x86-64.so.2
    Try: zypper install -C "debuginfo(build-id)=ecb8ef1a6904a2a3ec60a527f415f520c8636158"
    Missing separate debuginfo for /lib64/libnss_compat.so.2
    Try: zypper install -C "debuginfo(build-id)=1fe351b6a941791836a8656fafc03b30bf12200f"
    Missing separate debuginfo for /lib64/libnsl.so.1
    Try: zypper install -C "debuginfo(build-id)=977d93583313f4913f08744dcc567b2ea95b5b58"
    Missing separate debuginfo for /lib64/libnss_nis.so.2
    Try: zypper install -C "debuginfo(build-id)=c3977599a3e4bbdd2a3367668c16df2b331984e5"
    Missing separate debuginfo for /lib64/libnss_files.so.2
    Try: zypper install -C "debuginfo(build-id)=9245781aecd982f81e3ce93f3adbd256163926b7"
    Missing separate debuginfo for /usr/lib/mono/4.5/mscorlib.dll.so
    Missing separate debuginfo for /usr/lib64/libglib-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=67923a25d7794d37f22730f0396c12bbf0c29c73"
    Missing separate debuginfo for /usr/lib64/libpcre.so.1
    Try: zypper install -C "debuginfo(build-id)=91e4d9d2fc2824fbd0f18002a4fc2a6fd4921c2b"
    Missing separate debuginfo for /usr/lib64/libgdk-x11-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=d686fd959f5bd6b6c1718187d432bbe65a97962e"
    Missing separate debuginfo for /usr/lib64/libpangocairo-1.0.so.0
    Try: zypper install -C "debuginfo(build-id)=e683005cf2b4c0a41ec22425b35079b81436b281"
    Missing separate debuginfo for /usr/lib64/libpango-1.0.so.0
    Try: zypper install -C "debuginfo(build-id)=b6a65dfdb1eb1ccab336510db11ff7d6675aee42"
    Missing separate debuginfo for /usr/lib64/libgio-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=5bdcd7466db82e2ce4d8989e676eb8b7ed41a75d"
    Missing separate debuginfo for /usr/lib64/libfontconfig.so.1
    Try: zypper install -C "debuginfo(build-id)=452f80a0199cdd3a32174c3699b229dd4449d3f7"
    Missing separate debuginfo for /usr/lib64/libXrender.so.1
    Try: zypper install -C "debuginfo(build-id)=4c4100815412bcd3a1872673c672a54b33611e94"
    Missing separate debuginfo for /usr/lib64/libXinerama.so.1
    Try: zypper install -C "debuginfo(build-id)=d9c88fe22c8ca3f9717c9ee40e0193f581cf8ad4"
    Missing separate debuginfo for /usr/lib64/libXi.so.6
    Try: zypper install -C "debuginfo(build-id)=01fb130790414d9381ed6a5365febecee214a75c"
    Missing separate debuginfo for /usr/lib64/libXrandr.so.2
    Try: zypper install -C "debuginfo(build-id)=128dee30e573e6f1cd8a8d240fc913593644df9b"
    Missing separate debuginfo for /usr/lib64/libXcursor.so.1
    Try: zypper install -C "debuginfo(build-id)=29f36aded41cb1598d698806df73a7fea9bcb48b"
    Missing separate debuginfo for /usr/lib64/libXcomposite.so.1
    Try: zypper install -C "debuginfo(build-id)=9cd699bd364227f9848e1b02f952214ff3f6b08f"
    Missing separate debuginfo for /usr/lib64/libXdamage.so.1
    Try: zypper install -C "debuginfo(build-id)=c6bb093790ba9f0feef7606e9ec4f7ca43e66dc7"
    Missing separate debuginfo for /usr/lib64/libXfixes.so.3
    Try: zypper install -C "debuginfo(build-id)=d4872ef7f9c16d7bddf2a0311d3bad2e7fc7037f"
    Missing separate debuginfo for /usr/lib64/libgdk_pixbuf-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=5cb550d7ee9f2717e699f465cc66e3f01e104952"
    Missing separate debuginfo for /usr/lib64/libgobject-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=af4ffb864a43c36399c926fffcdd8980b5b68aab"
    Missing separate debuginfo for /usr/lib64/libcairo.so.2
    Try: zypper install -C "debuginfo(build-id)=fadfce16c78b8f00f955e28606f86362bacc8a0d"
    Missing separate debuginfo for /usr/lib64/libX11.so.6
    Try: zypper install -C "debuginfo(build-id)=15cea8e21e48518dcf2c597fe1437eff69071e3b"
    Missing separate debuginfo for /usr/lib64/libXext.so.6
    Try: zypper install -C "debuginfo(build-id)=af9438bdd37ad27f078ead2dd96723643f0d5345"
    Missing separate debuginfo for /usr/lib64/libpangoft2-1.0.so.0
    Try: zypper install -C "debuginfo(build-id)=33b657737b470bda3a2ba9fbbd914e0bf614ee15"
    Missing separate debuginfo for /usr/lib64/libfreetype.so.6
    Try: zypper install -C "debuginfo(build-id)=0d930f71e40c49e05024dd84de90ec2bbd703a02"
    Missing separate debuginfo for /usr/lib64/libgmodule-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=fa159b4e1df336f6fc59127a13f58a571d22b22f"
    Missing separate debuginfo for /lib64/libz.so.1
    Try: zypper install -C "debuginfo(build-id)=bef211df25174b1ba44958f0e7f8e301d59c8de5"
    Missing separate debuginfo for /lib64/libselinux.so.1
    Try: zypper install -C "debuginfo(build-id)=df28565c4eb0ae63c2db3ff5c7bc917e720fcb01"
    Missing separate debuginfo for /lib64/libresolv.so.2
    Try: zypper install -C "debuginfo(build-id)=5abb77d6cb67d9e36b97d842daba249e71b499d7"
    Missing separate debuginfo for /usr/lib64/libexpat.so.1
    Try: zypper install -C "debuginfo(build-id)=58a10c5937ee1a6614ce75e3558b36ba021ab256"
    Missing separate debuginfo for /usr/lib64/libffi.so.4
    Try: zypper install -C "debuginfo(build-id)=709181e6ec6b54499e2caed4f1ccc1e41b6689b0"
    Missing separate debuginfo for /usr/lib64/libpixman-1.so.0
    Try: zypper install -C "debuginfo(build-id)=f67d854eb3888f951cb5417006ce031a1aa6c9d7"
    Missing separate debuginfo for /usr/lib64/libpng15.so.15
    Try: zypper install -C "debuginfo(build-id)=d6f9815dc65be00216c7f05fa93beab20b863345"
    Missing separate debuginfo for /usr/lib64/libxcb-shm.so.0
    Try: zypper install -C "debuginfo(build-id)=53126556d60f6cc6a356f22e5468c36bf612b909"
    Missing separate debuginfo for /usr/lib64/libxcb-render.so.0
    Try: zypper install -C "debuginfo(build-id)=d015c20cbf84858aa27eb294dea0b7a126a3c185"
    Missing separate debuginfo for /usr/lib64/libxcb.so.1
    Try: zypper install -C "debuginfo(build-id)=446b936016337440847b17ea6011371a218c4a0f"
    Missing separate debuginfo for /usr/lib64/libharfbuzz.so.0
    Try: zypper install -C "debuginfo(build-id)=240e236de37615fd6311b0b5af65241b3c53ca70"
    Missing separate debuginfo for /usr/lib64/libXau.so.6
    Try: zypper install -C "debuginfo(build-id)=366d7b98b4a30b2c17c7552f7377342da1c46517"
    Missing separate debuginfo for /usr/lib64/libicule.so.49
    Try: zypper install -C "debuginfo(build-id)=970796cecd6440bbe1335985c9ec53d6e1b79bbf"
    Missing separate debuginfo for /usr/lib64/libicuuc.so.49
    Try: zypper install -C "debuginfo(build-id)=fff2eee6307126663546d694c337cc2fd2d7fa7d"
    Missing separate debuginfo for /usr/lib64/libstdc++.so.6
    Try: zypper install -C "debuginfo(build-id)=babb0ba2913558a7b90bb6d23750a6a1885bfb59"
    Missing separate debuginfo for /lib64/libgcc_s.so.1
    Try: zypper install -C "debuginfo(build-id)=79056b80865c15deabba7b20155ea27c76d91bf1"
    Missing separate debuginfo for /usr/lib64/libglibsharpglue-2.so
    Try: zypper install -C "debuginfo(build-id)=808c25c54c15a9d164780264306d0deb5c1dced6"
    Missing separate debuginfo for /usr/lib64/libgthread-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=e4b81cd0415d38952779ae144475b6da41474c42"
    Missing separate debuginfo for /usr/lib64/libgtk-x11-2.0.so.0
    Try: zypper install -C "debuginfo(build-id)=4907506bc022209c6b8b8fb505b13165c7880430"
    Missing separate debuginfo for /usr/lib64/libatk-1.0.so.0
    Try: zypper install -C "debuginfo(build-id)=dcba8adc2b650d5fb93a55c619d218ece972544a"
    Missing separate debuginfo for /usr/lib64/gtk-2.0/modules/libcanberra-gtk-module.so
    Try: zypper install -C "debuginfo(build-id)=beda9c8fff4f8440e44883625f933727c73d9aa1"
    Missing separate debuginfo for /usr/lib64/libcanberra-gtk.so.0
    Try: zypper install -C "debuginfo(build-id)=a837b775f2db802b6700bdd2f65abcc9fc2456c6"
    Missing separate debuginfo for /usr/lib64/libcanberra.so.0
    Try: zypper install -C "debuginfo(build-id)=468151bf27546d86151f1e0c1ed72dd0b0831bdc"
    Missing separate debuginfo for /usr/lib64/libvorbisfile.so.3
    Try: zypper install -C "debuginfo(build-id)=d6c5d3d9ffb749a259379db15f0b151631559295"
    Missing separate debuginfo for /usr/lib64/libltdl.so.7
    Try: zypper install -C "debuginfo(build-id)=3f24723ba1c86aa84804e5f1b7ded6fccb320689"
    Missing separate debuginfo for /usr/lib64/libvorbis.so.0
    Try: zypper install -C "debuginfo(build-id)=0803110377cc1b47ab7f327b492c48253eeea47a"
    Missing separate debuginfo for /usr/lib64/libogg.so.0
    Try: zypper install -C "debuginfo(build-id)=5a5b32c707671135e23d927a1bce150c0af4f362"
    Missing separate debuginfo for /usr/lib64/gtk-2.0/2.10.0/engines/libpixmap.so
    Try: zypper install -C "debuginfo(build-id)=91ac12d7963252a6ee93cd0da383be19b7859a20"
    Missing separate debuginfo for /usr/lib64/gtk-2.0/2.10.0/engines/libadwaita.so
    Try: zypper install -C "debuginfo(build-id)=9f53efd749460d2ac5a7896469de858735377b60"
    Missing separate debuginfo for /usr/lib64/libgconf-2.so.4
    Try: zypper install -C "debuginfo(build-id)=3866296383b173abd6147e334b7af55d49d02714"
    Missing separate debuginfo for /usr/lib64/libdbus-glib-1.so.2
    Try: zypper install -C "debuginfo(build-id)=3a7ce058c7642c8ee601843e06d976e29eb42ba8"
    Missing separate debuginfo for /lib64/libdbus-1.so.3
    Try: zypper install -C "debuginfo(build-id)=1be88794566ef1137883c5f6053e753dfcbcc26c"
    0x00007f1340af909b in __lll_lock_wait_private () from /lib64/libc.so.6
      Id   Target Id         Frame 
      10   Thread 0x7f13401cb700 (LWP 2370) "mono" 0x00007f1340dbc964 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
      9    Thread 0x7f133f0f0700 (LWP 2371) "mono" 0x00007f1340dbe970 in sem_wait () from /lib64/libpthread.so.0
      8    Thread 0x7f1330f4f700 (LWP 2374) "banshee" 0x00007f1340dbc964 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
      7    Thread 0x7f132abc5700 (LWP 2375) "gdbus" 0x00007f1340ae387d in poll () from /lib64/libc.so.6
      6    Thread 0x7f131c1eb700 (LWP 2381) "threaded-ml" 0x00007f1340ae387d in poll () from /lib64/libc.so.6
      5    Thread 0x7f131693d700 (LWP 2383) "banshee" 0x00007f1340dbfaad in nanosleep () from /lib64/libpthread.so.0
      4    Thread 0x7f13168f8700 (LWP 2385) "banshee" 0x00007f1340dbf3fd in read () from /lib64/libpthread.so.0
      3    Thread 0x7f13166f3700 (LWP 2386) "banshee" 0x00007f1340dbf5ed in accept () from /lib64/libpthread.so.0
      2    Thread 0x7f13164ee700 (LWP 2388) "banshee" 0x00007f1340dbfde7 in waitpid () from /lib64/libpthread.so.0
    * 1    Thread 0x7f13418c8740 (LWP 2368) "banshee" 0x00007f1340af909b in __lll_lock_wait_private () from /lib64/libc.so.6
    
    Thread 10 (Thread 0x7f13401cb700 (LWP 2370)):
    #0  0x00007f1340dbc964 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
    #1  0x0000000000603b73 in ?? ()
    #2  0x00000000005fbd25 in ?? ()
    #3  0x00000000006021c7 in ?? ()
    #4  0x00007f1340db8e0f in start_thread () from /lib64/libpthread.so.0
    #5  0x00007f1340aec7dd in clone () from /lib64/libc.so.6
    
    Thread 9 (Thread 0x7f133f0f0700 (LWP 2371)):
    #0  0x00007f1340dbe970 in sem_wait () from /lib64/libpthread.so.0
    #1  0x00000000005f1208 in mono_sem_wait ()
    #2  0x000000000059b45b in ?? ()
    #3  0x000000000057f002 in ?? ()
    #4  0x00000000005e5fc1 in ?? ()
    #5  0x00000000005f4c09 in ?? ()
    #6  0x00000000006038c4 in ?? ()
    #7  0x00007f1340db8e0f in start_thread () from /lib64/libpthread.so.0
    #8  0x00007f1340aec7dd in clone () from /lib64/libc.so.6
    
    Thread 8 (Thread 0x7f1330f4f700 (LWP 2374)):
    #0  0x00007f1340dbc964 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
    #1  0x00000000005cf3eb in ?? ()
    #2  0x00000000005e3035 in ?? ()
    #3  0x000000000057ccee in ?? ()
    #4  0x000000000057e949 in ?? ()
    #5  0x0000000040602ab8 in ?? ()
    #6  0x00007f132c000e40 in ?? ()
    #7  0x0000000000000000 in ?? ()
    
    Thread 7 (Thread 0x7f132abc5700 (LWP 2375)):
    #0  0x00007f1340ae387d in poll () from /lib64/libc.so.6
    #1  0x00007f133e865aa4 in ?? () from /usr/lib64/libglib-2.0.so.0
    #2  0x00007f133e865f02 in g_main_loop_run () from /usr/lib64/libglib-2.0.so.0
    #3  0x00007f133d927ba6 in ?? () from /usr/lib64/libgio-2.0.so.0
    #4  0x00007f133e889345 in ?? () from /usr/lib64/libglib-2.0.so.0
    #5  0x00007f1340db8e0f in start_thread () from /lib64/libpthread.so.0
    #6  0x00007f1340aec7dd in clone () from /lib64/libc.so.6
    
    Thread 6 (Thread 0x7f131c1eb700 (LWP 2381)):
    #0  0x00007f1340ae387d in poll () from /lib64/libc.so.6
    #1  0x00007f131e45a00f in ?? ()
    #2  0x0000000001ba7f70 in ?? ()
    #3  0xffffffffffffffff in ?? ()
    #4  0x0000000000000001 in ?? ()
    #5  0x0000000001ba63c0 in ?? ()
    #6  0x0000000000000002 in ?? ()
    #7  0x0000000001ba7f70 in ?? ()
    #8  0x0000000000000000 in ?? ()
    
    Thread 5 (Thread 0x7f131693d700 (LWP 2383)):
    #0  0x00007f1340dbfaad in nanosleep () from /lib64/libpthread.so.0
    #1  0x00000000005e52a7 in ?? ()
    #2  0x000000000058076b in ?? ()
    #3  0x000000000057f002 in ?? ()
    #4  0x00000000005e5fc1 in ?? ()
    #5  0x00000000005f4c09 in ?? ()
    #6  0x00000000006038c4 in ?? ()
    #7  0x00007f1340db8e0f in start_thread () from /lib64/libpthread.so.0
    #8  0x00007f1340aec7dd in clone () from /lib64/libc.so.6
    
    Thread 4 (Thread 0x7f13168f8700 (LWP 2385)):
    #0  0x00007f1340dbf3fd in read () from /lib64/libpthread.so.0
    #1  0x00000000408192f7 in ?? ()
    #2  0x00007f1300000e40 in ?? ()
    #3  0x00007f13168f79b0 in ?? ()
    #4  0x00007f13168f7ce8 in ?? ()
    #5  0x00007f13168f77c0 in ?? ()
    #6  0x0000000000000000 in ?? ()
    
    Thread 3 (Thread 0x7f13166f3700 (LWP 2386)):
    #0  0x00007f1340dbf5ed in accept () from /lib64/libpthread.so.0
    #1  0x00000000005dd6ad in ?? ()
    #2  0x0000000000571043 in ?? ()
    #3  0x00000000404a03a3 in ?? ()
    #4  0x00007f1304000e40 in ?? ()
    #5  0x00007f1328d10c40 in ?? ()
    #6  0x00007f1330a23b60 in ?? ()
    #7  0x00007f1328d10c40 in ?? ()
    #8  0x00007f1328d10c40 in ?? ()
    #9  0x00007f13166f2a60 in ?? ()
    #10 0x00007f13166f29a0 in ?? ()
    #11 0x00007f1328d10c40 in ?? ()
    #12 0x00007f1330a23b60 in ?? ()
    #13 0x00007f1328d10c40 in ?? ()
    #14 0xffffffffffffffff in ?? ()
    #15 0x00000000404a005c in ?? ()
    #16 0x0000000000000000 in ?? ()
    
    Thread 2 (Thread 0x7f13164ee700 (LWP 2388)):
    #0  0x00007f1340dbfde7 in waitpid () from /lib64/libpthread.so.0
    #1  0x00000000004a94f8 in ?? ()
    #2  <signal handler called>
    #3  0x00007f1340a393d5 in raise () from /lib64/libc.so.6
    #4  0x00007f1340a3a858 in abort () from /lib64/libc.so.6
    #5  0x000000000060a48b in ?? ()
    #6  0x000000000060a5c6 in ?? ()
    #7  0x00000000005107c7 in mono_class_from_mono_type ()
    #8  0x00000000004a60be in ?? ()
    #9  0x00000000004a773a in ?? ()
    #10 0x00000000004a9ca2 in ?? ()
    #11 0x00000000004fdd89 in ?? ()
    #12 0x00000000400813b0 in ?? ()
    #13 0x00007f13164ed450 in ?? ()
    #14 0x00000000413ec254 in ?? ()
    #15 0x00007f1329ed9540 in ?? ()
    #16 0x0000000000000000 in ?? ()
    
    Thread 1 (Thread 0x7f13418c8740 (LWP 2368)):
    #0  0x00007f1340af909b in __lll_lock_wait_private () from /lib64/libc.so.6
    #1  0x00007f1340a84b92 in _L_lock_11502 () from /lib64/libc.so.6
    #2  0x00007f1340a82be6 in calloc () from /lib64/libc.so.6
    #3  0x000000000060a216 in ?? ()
    #4  0x0000000000425a2a in ?? ()
    #5  0x00000000005a38cb in mono_runtime_invoke ()
    #6  0x0000000000523db8 in mono_exception_from_name_domain ()
    #7  0x00000000004aa002 in ?? ()
    #8  0x00000000004fdbdd in ?? ()
    #9  0x00007f1340b2295f in dl_iterate_phdr () from /lib64/libc.so.6
    #10 0x000000000000007a in ?? ()
    #11 0x00000000011342b0 in ?? ()
    #12 0x00007f13311bf000 in ?? ()
    #13 0x0000000000000000 in ?? ()
    
    =================================================================
    Got a SIGABRT while executing native code. This usually indicates
    a fatal error in the mono runtime or one of the native libraries 
    used by your application.
    =================================================================
    
    Abortado
    marcelo@dartmouth:~>
    Cosa que no entiendo es cuando me dice "Try: zypper install -C "debuginfo(build-id)=83486b4d96d89ea5e7f21ac1a10cdef08b0f9e7d"" por ejemplo....


    por que si pruebo no resuelve nada:

    Código:
    dartmouth:~ # zypper install -C "debuginfo(build-id)=83486b4d96d89ea5e7f21ac1a10cdef08b0f9e7d"
    Retrieving repository 'BuildService de openSUSE - Bases de datos' metadata ....[done]
    Building repository 'BuildService de openSUSE - Bases de datos' cache .........[done]
    Loading repository data...
    Reading installed packages...
    No provider of 'debuginfo(build-id) = 83486b4d96d89ea5e7f21ac1a10cdef08b0f9e7d' found.
    Resolving package dependencies...
    
    Nothing to do.

    ideas?
    Última edición por maniat1k; 14-may-2013 a las 17:23 Razón: se cierra por que a medida que actualizo opesnsuse se esta resolviendo...

  2. #2
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.707
    Poder de Credibilidad
    12
    ideas?
    datos...

    Te funcionaba antes? Te dejó de funcionar de repente? Instalaste o actualizaste? No te reproduce nada? Funciona otro software equivalente?

    Dice que no puede instalar debuginfo(build-id) supongo que no está incluido en los repos configurados...

    Saludos.
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  3. #3
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Poder de Credibilidad
    9

    entre lineas

    Cita Iniciado por victorhck Ver Mensaje
    datos...

    Te funcionaba antes?
    si antes si...
    Cita Iniciado por victorhck Ver Mensaje
    Te dejó de funcionar de repente?
    si... pero rascando un poco, se puso "tonto" cuando me puse a desactivar plugins (el del miro, y búsquedas web), y activar otros (scrubbler, buscar tapas en la red, etc). hice muchos cambios de una sola movida...
    Cita Iniciado por victorhck Ver Mensaje
    Instalaste o actualizaste?
    actualicé
    Cita Iniciado por victorhck Ver Mensaje
    No te reproduce nada?
    carga unos segundo de cualquier tema y muere!
    Cita Iniciado por victorhck Ver Mensaje
    Funciona otro software equivalente?
    Audacious
    Cita Iniciado por victorhck Ver Mensaje
    Dice que no puede instalar debuginfo(build-id) supongo que no está incluido en los repos configurados...
    Eso no creo, por que banshee viene dentro de los repos de gnome....calculo que el debuginfo esta incluido, pero de todas formas nunca antes habia hecho un "zypper install -C"...
    Cita Iniciado por victorhck Ver Mensaje
    Saludos.
    Saludos y gracias!

    Ok despues de contestarte todo y sacarme el modo balde ... ( ) y creo que mejor borro las configuraciones y arranco de cero...

    y eso fue lo que hice (rm -r .config/banshee-1)

    y me sale esto:
    Código:
    @dartmouth:~> banshee 
    [Info  11:23:29.349] Running Banshee 2.6.1: [GNOME:Apps / openSUSE_12.3 (linux-gnu, x86_64) @ 2013-04-23 13:56:41 UTC]
    [Info  11:23:33.435] Updating web proxy from GConf
    [Info  11:23:34.156] All services are started 2,553098
    [Info  11:23:35.159] AmazonMP3 store redirect URL: http://integrated-services.banshee.fm/amz/redirect.do/
    [Warn  11:23:35.240] Error migrating Internet Radio Stations - System.IO.DirectoryNotFoundException: Directory '/home/marcelo/.config/banshee/plugins/stations/user' not found. (in `mscorlib')
      at System.IO.Directory.ValidateDirectoryListing (System.String path, System.String searchPattern, System.Boolean& stop) [0x00000] in <filename unknown>:0 
      at System.IO.Directory.GetFileSystemEntries (System.String path, System.String searchPattern, FileAttributes mask, FileAttributes attrs) [0x00000] in <filename unknown>:0 
      at System.IO.Directory.GetFiles (System.String path, System.String searchPattern) [0x00000] in <filename unknown>:0 
      at Banshee.InternetRadio.XspfMigrator.Migrate () [0x00000] in <filename unknown>:0 
    [Info  11:23:35.768] nereid Client Started
    [Info  11:23:35.982] GStreamer version 0.10.36.0, gapless: True, replaygain: True
    Stacktrace:
    
    
    Native stacktrace:
    
    Violación de segmento
    me caigo y no me levanto @(
    Última edición por maniat1k; 30-abr-2013 a las 15:27 Razón: agrege datos

  4. #4
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11
    Hay como un fallo en memoria al crear la cache y reintento de la misma ,ademas de librerías corruptas ,
    Prueba a reinstalar mono y después la aplicación .
    haber si así te funciona.
    Saludos

  5. #5
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Poder de Credibilidad
    9
    ayer reinstalé ... quedo todo solucionado!

    gracias @mikrios, @victorhck

  6. #6
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.707
    Poder de Credibilidad
    12
    Cita Iniciado por maniat1k Ver Mensaje
    ayer reinstalé ... quedo todo solucionado!
    Prepárate a llevarte un rapapolvo por haber reinstalado!!
    jejejeje

    Saludos...
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  7. #7
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Poder de Credibilidad
    9
    Cita Iniciado por victorhck Ver Mensaje
    Prepárate a llevarte un rapapolvo por haber reinstalado!!
    , y para colmo hoy levanto el banshee y me pasa otra vez lo mismo... osea que si me lo merezco ... je

    Bueno solo para aclarar.. me funciona por momentos, (ahora por qjemplo funciona)... lo ejecute desde consola esperado que cuando fallezca me tire datos...
    saludos!
    Última edición por maniat1k; 02-may-2013 a las 15:56

  8. #8
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.867
    Poder de Credibilidad
    11
    hola puede que el problema este en esto :
    http://www.forosuse.org/forosuse/showthread.php?t=29835
    Sobre las 17:05 aprox.hubo actualizaciones masivas
    1 salio una para resolver dependencias de paquetes de zypper y algunas mas y a continuación 51 aprox. actualizaciones nuevas .librerías etc.....
    Saludos..........

  9. #9
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Poder de Credibilidad
    9
    Eso es algo un poco diferente... gracias de todas formas:

    para seqguir un poco con lo que estaba rascando... cuando logro que banshee corra (por que lo intento varias veces en un terminal).

    cada tanto salta este warning.

    Código:
    (Banshee:3070): GConf-WARNING **: The connection to DBus was broken. Can't reinitialize it.
    estoy desde ahi.

    --update & cierro--
    intenté agregar el repo de banshee y me dio error.. podría cambiar gconf pero es un poco más problemático... de momento no me molesta mucho y esta funcionando un poco más prolijo que antes.

    De todas formas lei que una de las metas de 13.1 es actualizar gstreamer que era lo que me tiraba para afuera antes. https://en.opensuse.org/openSUSE:Goals_13.1
    Última edición por maniat1k; 14-may-2013 a las 17:25 Razón: lo doy por cerrado

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No me funciona internet con VDSL telefonica
    By kolaymi in forum Internet, Redes y Wireless
    Respuestas: 3
    Último mensaje: 09-ene-2012, 14:17
  2. kwallet no funciona con chromium
    By Physlord in forum Software
    Respuestas: 4
    Último mensaje: 28-ago-2011, 00:03
  3. Mi tarjeta wireless no funciona - sobre lo que debe hacer a continuación
    By DiabloRojo in forum Internet, Redes y Wireless
    Respuestas: 22
    Último mensaje: 24-ene-2011, 11:42
  4. Sólo me funciona BitTorrent.
    By trykenter in forum Software
    Respuestas: 3
    Último mensaje: 26-may-2007, 10:38
  5. no funciona tarjeta con efectos 3d
    By hiroshi in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 20-oct-2006, 01:26

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •