Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 3 123 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 23

Tema: No funciona CardReader interno en opensuse 42.1 Toshiba c45-aspl4310fl

  1. #1
    Fecha de Ingreso
    06-noviembre-2015
    Mensajes
    15
    Post Thanks / Like
    Poder de Credibilidad
    0

    No funciona CardReader interno en opensuse 42.1 Toshiba c45-aspl4310fl

    Hola que tal compañeros y amigos de este foro. Sucede que tengo un ordenador Toshiba c45-asp4310fl, y el problema es que Opensuse 42.1 Leap, simplemente no reconoce mi lector de tarjetas interno (cardreader), sé que el lector de tarjetas es de la marca Realtek. No tengo ni la más remota idea de como solucionarlo. Aquí envió unas capturas de pantalla del terminal.
    Última edición por Heckyel; 09-mar-2016 a las 06:36 Razón: Problema solucionado.

  2. #2
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    948
    Post Thanks / Like
    Poder de Credibilidad
    15
    Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
    Bus 003 Device 008: ID 15d9:0a4d Trust International B.V.
    Bus 003 Device 007: ID 0bb4:0001 High Tech Computer Corp.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub

    Bus 001 Device 003: ID 0bda:0139 Realtek Semiconductor Corp.
    Bus 002 Device 003: ID 04f2:b330 Chicony Electronics Co., Ltd
    En la información del lsusb que has dado no veo ningún card reader.
    Creo que esta podría ser la información más parecida de tu equipo.
    Si me he equivocado dímelo (ya que la he sacado, de referencias de prueba que uso)


    Por lo que veo tu card reader puede ser una RTS5139 Realtek Card Reader,

    en los repos solo he encontrado rts5229 en tw

    y un hilo en opensuse que hablan de la rts5229

    Prueba a bajar el paquete de la rts5229 que creo que te funcionara, si no habría que buscar mas a fondo, ya que esta marca también monta "Alcor Micro Card Reader Driver" y "Genesys Logic Card Reader"

    Saludos
    Última edición por soyasi; 06-mar-2016 a las 02:03
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse Tumbleweed x86_64

    Linux Registered User #391410


  3. #3
    Fecha de Ingreso
    06-noviembre-2015
    Mensajes
    15
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por vuestra respuesta pero no funciona el paquete mencionado. Como reitero es un Card reader interno y por tanto no tiene conexión USB. No sé que hacer, el ordenador es una laptop y ni siquiera aparece en el terminal. Envío captura de pantalla al instalar el paquete mencionado.

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.447
    Post Thanks / Like
    Poder de Credibilidad
    10
    No puedo leer tus pantallazos, haber si lo puedes hacer mas grandes o cambia el color de la fuente a uno mas claro porque el azul es casi ilegible.

    Ademas, porque no lo instalas usando el de openSUSE que tiene otro nombre por lo que veo.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    948
    Post Thanks / Like
    Poder de Credibilidad
    15
    Pon la salida
    Código:
    lspci -nnnk
    pero no pongas un pantallazo, haz un copy/paste y lo rodeas con la etiqueta quote.



    Me has dejado pensativo, he bajado el driver de la ṕagina para windows, lo he desempaquetado y he mirado el setup.ini

    Solo da dos posibilidades y una es esta, que es por la que me inclino:

    setup.ini

    [Startup]
    AppName=Realtek PCIE Card Reader
    ProductGUID=0D61A55C-3ADC-409F-BF5B-A1766D1F5944
    CompanyName=Realtek Semiconductor Corp.
    ErrorReportURL=http://www.installshield.com/isetup/ProErrorCentral.asp?ErrorCode=%d : 0x%x&ErrorInfo=%s
    MediaFormat=0
    LogMode=1
    Resource=_Setup.dll
    SmallProgress=N
    SplashTime=
    CheckMD5=Y
    CmdLine=
    ShowPasswordDialog=N
    EngineVersion=14.0.0.162
    EngineBinding=1

    [Languages]
    Default=0x0009
    count=33
    key0=0x0009
    key1=0x002d
    key2=0x0002
    key3=0x0003
    key4=0x0804
    key5=0x0404
    key6=0x001a
    key7=0x0005
    key8=0x0006
    key9=0x0013
    key10=0x000b
    key11=0x0c0c
    key12=0x040c
    key13=0x0007
    key14=0x0008
    key15=0x000e
    key16=0x0021
    key17=0x0010
    key18=0x0011
    key19=0x0012
    key20=0x0014
    key21=0x0015
    key22=0x0416
    key23=0x0816
    key24=0x0019
    key25=0x0c1a
    key26=0x001b
    key27=0x0024
    key28=0x000a
    key29=0x001d
    key30=0x001e
    key31=0x001f
    key32=0x0018
    RequireExactLangMatch=0x0804,0x0404

    [Customize]
    ProductVersion=6.2.9200.29053
    InstallCPRMDll=1
    RmbChange=1
    InstallSDIODriver=0
    RIconManPatch=1
    DetectDevice=0
    WarningMsg=1
    InstallMetadata=0

    [5209VENDEV]
    VENDEV1=VEN_10EC&DEV_5208&CC_FF00
    VENDEV2=VEN_10EC&DEV_5209&CC_FF00
    VENDEV3=VEN_10EC&DEV_5288&CC_FF00

    [5229VENDEV]
    VENDEV1=VEN_10EC&DEV_5229&CC_FF00
    VENDEV2=VEN_10EC&DEV_5227&CC_FF00

    [BaroPlusVENDEV]
    VENDEV1=VEN_10EC&DEV_5286&CC_FF00
    VENDEV2=VEN_10EC&DEV_5289&CC_FF00

    [RTSPERVENDEV]
    VENDEV1=VEN_10EC&DEV_5227&CC_FF00
    VENDEV2=VEN_10EC&DEV_5249&CC_FF00
    VENDEV3=VEN_10EC&DEV_5287&CC_FF00

    [5209DWORD]
    IconGroup=4
    VendorLunMode=0
    EnableAutoDelink=0
    DelinkCount=700
    ReloadCount=700
    L0sL1Enable=3
    PmosPwrOnInterval=150
    EnHostAspmValue=3
    SscDepthSdSdr104=2
    SscDepthSdSdr50=2
    SscDepthSdDdr50=3
    SscDepthSdHs=2
    SscDepthMmc52M=3
    SscDepthMsHg=3
    SscDepthMs4Bit=4
    SscDepthLowSpeed=4
    UsingHWSetting=0
    Sdr104Enable=1
    Sdr50Enable=1
    Ddr50Enable=1
    Sd30DriveSel3V3=2
    SptMs8bit=1
    EnableMsProFormat=0

    [5229DWORD]
    IconGroup=4
    DelinkCount=700
    ForceDelinkCount=40
    ReloadCount=700
    EnableDynamicASPM=1
    ConfigHostAspm=1
    UsingHWSetting=1
    EnableMsProFormat=0

    [BaroPlusDWORD]
    IconGroup=4
    L0sL1Enable=3
    PmosPwrOnInterval=150
    EnableDynamicASPM=1
    ConfigHostAspm=1
    SscDepthSdSdr104=2
    SscDepthSdSdr50=2
    SscDepthSdDdr50=3
    SscDepthSdHs=1
    SscDepthMmc52M=3
    SscDepthMsHg=3
    SscDepthMs4Bit=4
    SscDepthLowSpeed=4
    UsingHWSetting=1
    Sdr104Enable=1
    Sdr50Enable=1
    Ddr50Enable=1
    Sd30DriveSel3V3=2
    EnableMsProFormat=0

    [RTSPERDWORD]
    EnableAutoDelink=0
    DelinkCount=700
    ForceDelinkCount=40
    ReloadCount=700
    EnableDynamicASPM=1
    ConfigHostAspm=1
    UsingHWSetting=1
    EnableMsProFormat=0
    Última edición por soyasi; 06-mar-2016 a las 13:18
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse Tumbleweed x86_64

    Linux Registered User #391410


  6. #6
    Fecha de Ingreso
    08-noviembre-2014
    Ubicación
    marbella
    Mensajes
    91
    Post Thanks / Like
    Poder de Credibilidad
    6
    asi a bote pronto, lo unico que se me ocurrre es que te bajes pupy linux, ( no lo instales ) y comprueba haber si lo reconece, sino es que esta roto, porque te recomiendo pupy, porque es 4x4, si no lo reconce malo esta roto, yo con pupy e conseguido, averiguar cosas que con suse no podia, como las tres maneras que tiene para controlar el wifi, si pupy no lo reconce eso esta roto. ( telo digo vaya que andes partiendote los cuernos para na_)
    no por correr vas a llegar antes

  7. #7
    Fecha de Ingreso
    06-noviembre-2015
    Mensajes
    15
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por soyasi Ver Mensaje
    Pon la salida
    Código:
    lspci -nnnk
    pero no pongas un pantallazo, haz un copy/paste y lo rodeas con la etiqueta quote.



    Me has dejado pensativo, he bajado el driver de la ṕagina para windows, lo he desempaquetado y he mirado el setup.ini

    Solo da dos posibilidades y una es esta, que es por la que me inclino:

    setup.ini
    Esto es lo que arroja el comando lspci -nnnk:
    Cita Iniciado por Heckyel Ver Mensaje
    Cybersy:/home/Heckyel # lspci -nnnk
    00:00.0 Host bridge [0600]: Intel Corporation 3rd Gen Core processor DRAM Controller [8086:0154] (rev 09)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: ivb_uncore
    00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: i915
    Kernel modules: i915
    00:14.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller [8086:1e31] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: xhci_hcd
    Kernel modules: xhci_pci
    00:16.0 Communication controller [0780]: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 [8086:1e3a] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: mei_me
    Kernel modules: mei_me
    00:1a.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 [8086:1e2d] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: ehci-pci
    Kernel modules: ehci_pci
    00:1b.0 Audio device [0403]: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller [8086:1e20] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: snd_hda_intel
    Kernel modules: snd_hda_intel
    00:1c.0 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 [8086:1e10] (rev c4)
    Kernel driver in use: pcieport
    Kernel modules: shpchp
    00:1c.2 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 [8086:1e14] (rev c4)
    Kernel driver in use: pcieport
    Kernel modules: shpchp
    00:1c.3 PCI bridge [0604]: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 4 [8086:1e16] (rev c4)
    Kernel driver in use: pcieport
    Kernel modules: shpchp
    00:1d.0 USB controller [0c03]: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 [8086:1e26] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: ehci-pci
    Kernel modules: ehci_pci
    00:1f.0 ISA bridge [0601]: Intel Corporation HM76 Express Chipset LPC Controller [8086:1e59] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: lpc_ich
    Kernel modules: lpc_ich
    00:1f.2 SATA controller [0106]: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] [8086:1e03] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: ahci
    00:1f.3 SMBus [0c05]: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller [8086:1e22] (rev 04)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel modules: i2c_i801
    02:00.0 Network controller [0280]: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
    Subsystem: Lite-On Communications Inc Device [11ad:0612]
    Kernel driver in use: ath9k
    Kernel modules: ath9k
    03:00.0 Ethernet controller [0200]: Qualcomm Atheros AR8162 Fast Ethernet [1969:1090] (rev 10)
    Subsystem: Toshiba America Info Systems Device [1179:fa50]
    Kernel driver in use: alx
    Kernel modules: alx
    Última edición por Heckyel; 06-mar-2016 a las 17:38

  8. #8
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.135
    Post Thanks / Like
    Poder de Credibilidad
    16
    ¿Alguna vez funcionó en Linux o es la primera vez que intentas el Pingüino en esa máquina?

    Otra cosa a probar sería instalar un kernel más reciente que eso suele solucionar problemas de controladores.
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

  9. #9
    Fecha de Ingreso
    06-noviembre-2015
    Mensajes
    15
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por RGB Ver Mensaje
    ¿Alguna vez funcionó en Linux o es la primera vez que intentas el Pingüino en esa máquina?

    Otra cosa a probar sería instalar un kernel más reciente que eso suele solucionar problemas de controladores.
    Si hace tiempo instalé Ubuntu y el cardreader funcionaba a la perfección pero no me gusta ese sistema operativo por cuestiones personales.

    Enviado desde mi B8407 mediante Tapatalk

  10. #10
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    948
    Post Thanks / Like
    Poder de Credibilidad
    15
    Esta claro que no encuentra el lector "card reader".

    En el Hilo de opensuse que te puse anteriormente, es de un portatil HPDV7T i7, el hilo termina diciendo que encontró la solución hurgando en la bios.

    Así que prueba:

    1º mirando la Bios por si hay algo atípico.
    2º Actualizando el kernel, según te comenta RGB.
    3º Usa pupy linux como te indica mazacrew.

    No se me ocurre nada más.
    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse Tumbleweed x86_64

    Linux Registered User #391410


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Arranque dual de windows 10 y OpenSuse 42.1 con Uefi [solucionado]
    By Jotape in forum Instalación y Actualizaciones
    Respuestas: 44
    Último mensaje: 30-ago-2016, 21:22
  2. Opensuse 42.1 leap no actualiza
    By karlitozebc in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 24-dic-2015, 15:01
  3. No inicia aegisub en Opensuse 42.1 Leap
    By Heckyel in forum Software
    Respuestas: 5
    Último mensaje: 07-nov-2015, 17:24
  4. ¿porque ubuntu es mas popular q suse?
    By goundzchecky in forum El Contubernio
    Respuestas: 161
    Último mensaje: 16-ago-2012, 15:01
  5. Ubuntu (Interno) y openSUSE (externo) [SOLUCIONADO]
    By sensei.juba in forum Hardware
    Respuestas: 8
    Último mensaje: 09-abr-2011, 22:17

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •