Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 4 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 36

Tema: error repositorios

  1. #1
    Fecha de Ingreso
    28-enero-2014
    Mensajes
    176
    Post Thanks / Like
    Poder de Credibilidad
    6

    error repositorios

    saludos espero pueda decirme que hacer ya que ahora cada vez que cargo actualizaciones me salta error de los repositorios, no entiendo si fue por, querer cargar un entorno de escritorio desde patrones, y no actualice para descargarlos en el momento sino que deje para la tarde. o sera porque el servicio de internet esta muy lento.
    aca imagen
    http://img.susepaste.org/21318129
    y esta de los repositorios
    http://img.susepaste.org/25967667

    saludos, Diablorojo aca la informacion del comando:
    jerson@linux-ojn6:~> zypper lr -upPE
    # | Alias | Nombre | Habilitado | Comprobación GPG | Actualizar | Prioridad | URI
    ---+-------------------------------------+-----------------------------------+------------+------------------+------------+-----------+--------------------------------------------------------------------------------
    1 | http-download.opensuse.org-6f222d5b | home:derselbst | Si | (r ) Si | Si | 99 | http://download.opensuse.org/reposit...USE_Leap_42.3/
    2 | http-download.opensuse.org-e7d6e624 | multimedia:libs | Si | (r ) Si | Si | 99 | http://download.opensuse.org/reposit...SE_Tumbleweed/
    3 | openSUSE-Leap-42.3-0 | openSUSE-Leap-42.3-0 | Si | (r ) Si | Si | 99 | http://download.opensuse.org/distrib...42.3/repo/oss/
    4 | packman.inode.at-suse | Packman Repository | Si | (r ) Si | Si | 99 | http://packman.inode.at/suse/openSUSE_Leap_42.3/
    9 | repo-non-oss | openSUSE-Leap-42.3-Non-Oss | Si | (r ) Si | Si | 99 | http://download.opensuse.org/distrib.../repo/non-oss/
    12 | repo-update | openSUSE-Leap-42.3-Update | Si | (r ) Si | Si | 99 | http://download.opensuse.org/update/leap/42.3/oss/
    13 | repo-update-non-oss | openSUSE-Leap-42.3-Update-Non-Oss | Si | (r ) Si | Si | 99 | http://download.opensuse.org/update/leap/42.3/non-oss/
    jerson@linux-ojn6:~>
    si tengo que eliminar algunos repositorios espero me digan cuales, y como los elimino ya que estuve fue instalando codecs viendo un video, y leyendo en paginas de que hacer luego de instalar opensuse. tambien elimine google chrome porque se salia falla de seguridad, coloco de donde me estuve guiando.
    https://www.youtube.com/watch?v=ZFTRL_AKOqw (este fue un video pero no e instalado flash player.
    https://software.opensuse.org/package/paper-icon-theme (este otro)
    https://software.opensuse.org/package/arc-gtk-theme (esto)
    http://maslinux.es/8-cosas-que-hacer...use-leap-42-1/ (de aca google chrome, repositorio Packman y vlc desde yast, )
    https://diversidadyunpocodetodo.blog...leap-42-2.html (de aca los codecs multimedia, menos flash player que no he instalado hasta el momento).
    para ver si fue algo de esto, y tengo en espera para instalar el entorno xfce, que no sea podido instalar por error de repositorios.
    espero para ver que mas hacer gracias.
    Última edición por jjers; 04-oct-2017 a las 21:07 Razón: lista repositorios

  2. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.960
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Puede ser algo temporal, en el foro se puso una pagina para comprobar el estado de los servicios .

    Cuando pase eso, mira si está anunciado el problema "http://www.forosuse.org/forosuse/showthread.php?t=34097" .

    También ten en cuenta que son direcciones, poniendo eso en la barra del navegador te dice lo que hay; ejemplo la de "http://download.opensuse.org...... y lo que siga" .

    Saludos cordiales

  3. #3
    Fecha de Ingreso
    28-enero-2014
    Mensajes
    176
    Post Thanks / Like
    Poder de Credibilidad
    6
    Cita Iniciado por mikrios Ver Mensaje
    Hola:

    Puede ser algo temporal, en el foro se puso una pagina para comprobar el estado de los servicios .

    Cuando pase eso, mira si está anunciado el problema "http://www.forosuse.org/forosuse/showthread.php?t=34097" .

    Saludos cordiales
    saludos, mikrios segun este comando zypper lr -d me da esto en la imagen
    http://img.susepaste.org/65579672

  4. #4
    Fecha de Ingreso
    11-septiembre-2017
    Ubicación
    Mendoza, Argentina
    Mensajes
    133
    Post Thanks / Like
    Poder de Credibilidad
    3
    Hola
    tienes el repo multimedia lib de tumbleweed en lugar de leap 42.3!!!
    Saludos.

  5. #5
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    4.960
    Post Thanks / Like
    Poder de Credibilidad
    11
    Hola:

    Quien te puede indicar mejor eso creo que sería @D.Rojo, de todas formas si tienes algún problema con packman usa otro mirror : "http://packman.links2linux.org/mirrors" y dale la prioridad del que mas rápido te vaya.

    Por otro lado no conserves los repositorios de programas descargados, o por lo menos desactiva la actualización (puede que algunos de esos programas pasen a factory y de ahí a distribución, y a veces con nombre cambiado) .

    En el foro hay un lugar para poner los rpm y te comentan si están ok.

    Lo que a mi me extraña es que tengas uno de TW y estes mezclando con Leap 42.3 (TW va por lo último, Leap tira por la estabilidad, no se deben mezclar versiones en los repositorios, si no quieres problemas de dependencias,aunque a lo mejor solo es el nombre y la uri es correcta, me refiero al de multimedia:/libs/openSUSE_Tumbleweed ) .

    Comprueba con zypper ve , por si tienes alguna dependencia .

    Saludos cordiales.

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.466
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por jjers Ver Mensaje
    saludos, mikrios segun este comando zypper lr -d me da esto en la imagen
    http://img.susepaste.org/65579672
    Lee el 1er mensaje de tema y reporta ahí la información que solicito de los repositorios, usando los comandos tal como indico: http://www.forosuse.org/forosuse/sho...d.php?p=197005
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    28-enero-2014
    Mensajes
    176
    Post Thanks / Like
    Poder de Credibilidad
    6
    Código PHP:
    inux-ojn6:~> zypper lr -upPE
    #  | Alias                               | Nombre                            | Habilitado | Comprobación GPG | Actualizar | Prioridad | URI                                                                            
    ---+-------------------------------------+-----------------------------------+------------+------------------+------------+-----------+--------------------------------------------------------------------------------
     
    http-download.opensuse.org-6f222d5b home:derselbst                    Si         | (Si          Si         |   99      http://download.opensuse.org/repositories/home:/derselbst/openSUSE_Leap_42.3/  
     
    http-download.opensuse.org-e7d6e624 multimedia:libs                   Si         | (Si          Si         |   99      http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_Tumbleweed/
     
    openSUSE-Leap-42.3-0                openSUSE-Leap-42.3-0              Si         | (Si          Si         |   99      http://download.opensuse.org/distribution/leap/42.3/repo/oss/                  
     
    packman.inode.at-suse               Packman Repository                Si         | (Si          Si         |   99      http://packman.inode.at/suse/openSUSE_Leap_42.3/                               
     
    repo-non-oss                        openSUSE-Leap-42.3-Non-Oss        Si         | (Si          Si         |   99      http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/              
    12 repo-update                         openSUSE-Leap-42.3-Update         Si         | (Si          Si         |   99      http://download.opensuse.org/update/leap/42.3/oss/                             
    13 repo-update-non-oss                 openSUSE-Leap-42.3-Update-Non-Oss Si         | (Si          Si         |   99      http://download.opensuse.org/update/leap/42.3/non-oss/                         
    jerson@linux-ojn6:~> cat /etc/os-release
    NAME
    ="openSUSE Leap"
    VERSION="42.3"
    ID=opensuse
    ID_LIKE
    ="suse"
    VERSION_ID="42.3"
    PRETTY_NAME="openSUSE Leap 42.3"
    ANSI_COLOR="0;32"
    CPE_NAME="cpe:/o:opensuse:leap:42.3"
    BUG_REPORT_URL="https://bugs.opensuse.org"
    HOME_URL="https://www.opensuse.org/"
    jerson@linux-ojn6:~> 
    zypper se -si vlc

    E | Nombre | Tipo | Versión | Arquitectura | Repositorio
    ---+---------------------+------------+-----------+--------------+--------------------------
    i+ | VLC Media player | aplicación | | noarch | openSUSE-Leap-42.3-0
    i+ | VLC Media player | aplicación | | noarch | openSUSE-Leap-42.3-Update
    i | libvlc5 | paquete | 2.2.6-8.1 | x86_64 | Packman Repository
    i | libvlccore8 | paquete | 2.2.6-8.1 | x86_64 | Packman Repository
    i+ | vlc | paquete | 2.2.6-8.1 | x86_64 | Packman Repository
    i | vlc-codec-gstreamer | paquete | 2.2.6-3.1 | x86_64 | openSUSE-Leap-42.3-Update
    i | vlc-codecs | paquete | 2.2.6-8.1 | x86_64 | Packman Repository
    i | vlc-lang | paquete | 2.2.6-8.1 | noarch | Packman Repository
    i | vlc-noX | paquete | 2.2.6-8.1 | x86_64 | Packman Repository
    i | vlc-qt | paquete | 2.2.6-8.1 | x86_64 | Packman Repository
    jerson@linux-ojn6:~>

    saludos, diablorojo aca algo de lo que e hecho.

    si tengo que eliminar algunos repositorios espero me digan cuales, y como los elimino ya que estuve fue instalando codecs viendo un video, y leyendo en paginas de que hacer luego de instalar opensuse. tambien elimine google chrome porque se salia falla de seguridad, coloco de donde me estuve guiando.
    https://www.youtube.com/watch?v=ZFTRL_AKOqw (este fue un video pero no e instalado flash player.
    https://software.opensuse.org/package/paper-icon-theme (este otro)
    https://software.opensuse.org/package/arc-gtk-theme (esto)
    http://maslinux.es/8-cosas-que-hacer...use-leap-42-1/ (de aca google chrome, repositorio Packman y vlc desde yast, )
    https://diversidadyunpocodetodo.blog...leap-42-2.html (de aca los codecs multimedia, menos flash player que no he instalado hasta el momento).
    para ver si fue algo de esto, y tengo en espera para instalar el entorno xfce, que no sea podido instalar por error de repositorios.
    espero para ver que mas hacer gracias.
    Última edición por jjers; 04-oct-2017 a las 22:15 Razón: agregar los de vlc

  8. #8
    Fecha de Ingreso
    11-septiembre-2017
    Ubicación
    Mendoza, Argentina
    Mensajes
    133
    Post Thanks / Like
    Poder de Credibilidad
    3
    Hola, podrías eliminar el repo multimedia:libs que es de la versión tumbleweed y en su lugar poner el que corresponde con tu versión de leap http://download.opensuse.org/reposit...USE_Leap_42.3/
    Desde Yast, repositorios de software puedes hacer todo de manera gráfica.
    Podrías bajarle la prioridad al repo packman así el sistema prioriza los paquetes de dicho repo.
    El repo de chrome hace unas semanas también me daba advertencias, el problema es que no se por que motivo se les dio por cambiar las claves del repo en varias ocasiones asi que zypper interpreta eso como si fuera un repo falso, al menos seguí los enlaces y me llevaban al repo oficial de google así que acepte la nueva clave y no me dio mas problemas.
    Luego zypper ref && zypper up.
    Saludos.
    Editado:
    No se que placa grafica tiene tu pc, pero si es amd no sigas las recomendaciones para dichas gráficas de https://diversidadyunpocodetodo.blog...leap-42-2.html
    Pues estas están algo desfasadas en el tiempo, para leap 42.1 funcionarán sin problemas pero para versiones posteriores no, pues el driver privativo de amd no soporta Xorg 18 presente en 42.2 y 42.3
    Última edición por Cuoco; 04-oct-2017 a las 23:16 Razón: recomendación sobre enlaces

  9. #9
    Fecha de Ingreso
    28-enero-2014
    Mensajes
    176
    Post Thanks / Like
    Poder de Credibilidad
    6
    Cita Iniciado por Cuoco Ver Mensaje
    Editado:
    No se que placa grafica tiene tu pc, pero si es amd no sigas las recomendaciones para dichas gráficas de https://diversidadyunpocodetodo.blog...leap-42-2.html
    Pues estas están algo desfasadas en el tiempo, para leap 42.1 funcionarán sin problemas pero para versiones posteriores no, pues el driver privativo de amd no soporta Xorg 18 presente en 42.2 y 42.3
    saludos, gracias por comentar, no tengo tarjeta de video es integrada en placa Asrock H61M-VG3
    los repositorios los elimino desde yast, y las aplicaciones que dependen de esos repo. como los elimino?, no se pienso que si están es para actualizar al paquete que se instalo, siendo a si como, se cuales eliminar desde instalar/desinstalar software.

  10. #10
    Fecha de Ingreso
    11-septiembre-2017
    Ubicación
    Mendoza, Argentina
    Mensajes
    133
    Post Thanks / Like
    Poder de Credibilidad
    3
    Desde yast instalar / desinstalar software vas a la pestaña ver y seleccionas repositorios, seleccionas el que tienes de tumbleweed, a la derecha te aparecerán los paquetes disponibles de ese repo además de estar marcados los que tienes instalados, aunque que figuren instalados no significa que las versiones de esos paquetes sean las de ese repo, para chequear eso puedes seleccionar de a un paquete y abajo en la pestaña versiones te dira de que repo se instaló.
    Si son pocos podrías desinstalarlos desde ese mismo lugar pero seguramente te pasaras un rato revisando las propuestas de yast, otra alternativa es eliminar ese repo, agregar el de leap 42.3 y desde la misma pestaña de repositorios antes descripta seleccionas donde dice cambiar paquetes de sistema a las versiones en este repositorio.
    Saludos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •