Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 10 de 10

Tema: Problema en el cargador de arranque

  1. #1
    Fecha de Ingreso
    27-octubre-2010
    Mensajes
    175
    Post Thanks / Like
    Poder de Credibilidad
    9

    Problema en el cargador de arranque

    Buenas a todos, el problema es que cuando se inicia el cargador de arranque para poder elegir en qué modo iniciar sesión, el teclado no funciona y por lo tanto no puedo elegir. Cómo puedo hacer para que el teclado funcione en esa instancia como lo hacía antes?.

    Cualquier ayuda es bienvenida.

  2. #2
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.714
    Post Thanks / Like
    Poder de Credibilidad
    13
    Cita Iniciado por algosuntos Ver Mensaje
    Cómo puedo hacer para que el teclado funcione en esa instancia como lo hacía antes?.
    antes de qué ?
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  3. #3
    Fecha de Ingreso
    08-septiembre-2005
    Ubicación
    ±43º21'N8º22'W
    Mensajes
    1.232
    Post Thanks / Like
    Poder de Credibilidad
    15
    Cuando dices "como antes", quieres decir que "responda" no?(es que no sabemos como lo hacía "antes" )

    Tampoco has dicho si es un teclado ... usb? ps2? o es un portátil?
    Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
    Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.

  4. #4
    Fecha de Ingreso
    27-octubre-2010
    Mensajes
    175
    Post Thanks / Like
    Poder de Credibilidad
    9
    Cita Iniciado por XisEme Ver Mensaje
    Cuando dices "como antes", quieres decir que "responda" no?(es que no sabemos como lo hacía "antes" )

    Tampoco has dicho si es un teclado ... usb? ps2? o es un portátil?
    Perdón me expresé mal . Cuando digo "antes" quiero decir cuando funcionaba. Antes podía elegir el modo de arranque y hace un tiempo, sin que toque nada, no lo puede hacer más. Mi teclado es uno tradicional ps2 y lo uso en una pc de escritorio.

  5. #5
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.477
    Post Thanks / Like
    Poder de Credibilidad
    15
    Y cuando arranca el pc funciona el teclado??
    Salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  6. #6
    Fecha de Ingreso
    27-octubre-2010
    Mensajes
    175
    Post Thanks / Like
    Poder de Credibilidad
    9
    Cita Iniciado por jesusx Ver Mensaje
    Y cuando arranca el pc funciona el teclado??
    Salu2
    recién reinicié la pc y está apagado, o por lo menos es lo que que parece. Recién enciende la luz cuando tengo que loguearme para iniciar sesión.

  7. #7
    Fecha de Ingreso
    11-junio-2011
    Ubicación
    Canarias
    Mensajes
    928
    Post Thanks / Like
    Poder de Credibilidad
    8
    Con perdón, pero a mí eso me suena a actualización de kernel. Al menos, en una ocasión sí me sucedió, pero fue en la 11.04.
    Lamento no saber llegar más allá

  8. #8
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Post Thanks / Like
    Poder de Credibilidad
    9
    No, es algo que esta pasando con el 12.2, me pasa a veces que el teclado no responde en grub2, es decir, BIOS si, Grub2 no, resto si.
    Funciona a veces si, a veces no
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  9. #9
    Fecha de Ingreso
    18-mayo-2008
    Mensajes
    2.104
    Post Thanks / Like
    Poder de Credibilidad
    13
    Hola.

    A mí me estaba pasando también, pero revisando los ajustes del BIOS he visto que tenía desactivado el soporte para USB Legacy (teclado y ratón son USB y parece que este ordenador entiende por legacy todo lo que no sea USB 3). Al activarlo ha vuelto a la normalidad. El comportamiento anterior, cuando no funcionaba, es el que describe VampirD.

    P.D.: Si os sigue fallando, ya sabéis, Bugzilla al canto, que los que corrigen los errores no son adivinos.

    Un saludo.

  10. #10
    Fecha de Ingreso
    27-octubre-2010
    Mensajes
    175
    Post Thanks / Like
    Poder de Credibilidad
    9
    Hola a todos, les quería avisar que el problema se solucionó con la actualización de kernel, que se llevó a cabo hace unos días.

    Un saludo!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Reinstalar el cargador de arranque GRUB
    By sanjui in forum Instalación y Actualizaciones
    Respuestas: 42
    Último mensaje: 08-feb-2016, 23:25
  2. problema en arranque de 10.3 [SOLUCIONADO]
    By Defton in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 16-dic-2007, 08:00
  3. problema de arranque disco duro
    By el_pibe in forum Hardware
    Respuestas: 0
    Último mensaje: 31-oct-2007, 17:52
  4. Problema arranque
    By M.A. in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 19-oct-2007, 16:47
  5. problema con el modo dma al arranque...
    By marceloramone in forum Hardware
    Respuestas: 1
    Último mensaje: 20-ago-2006, 17:04

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •