Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Icono de kmix no funciona

  1. #1
    Fecha de Ingreso
    29-junio-2012
    Mensajes
    17
    Post Thanks / Like
    Poder de Credibilidad
    0

    Icono de kmix no funciona

    Hola compañeros. Llevo desde ayer con un problema extraño. Iré por partes. Primero me di cuenta de que no podía controlar el sonido con el icono de la bandeja del sistema . El icono está, aumenta y disminuye normalmente pero no repercute en el volumen. Otra cosa: cuando abro Amarok, puedo cambiar el volumen pero vi algo muy extraño. Abrí Kmix, el mezclador, y observé que cada canción abría una instancia en Kmix. No sé si incluir una imagen para que lo veáis. Es muy raro. Podía cambiar el volumen de cada canción moviendo la barra deslizante de la canción pero nada ocurría si lo hacía sobre la canción anterior, que seguía abierta. ¿Tenéis idea de qué está pasando? He buscado en las preguntas del foro y no veo nada semejante.
    ¿Se entiende lo que digo o pongo una imagen? Aquí estoy para lo que me pidáis. Gracias.

  2. #2
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.477
    Post Thanks / Like
    Poder de Credibilidad
    15
    Pues la verdad yo no lo entiendo muy bien:
    cuando abro Amarok, puedo cambiar el volumen pero vi algo muy extraño. Abrí Kmix, el mezclador, y observé que cada canción abría una instancia en Kmix.
    Salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  3. #3
    Fecha de Ingreso
    23-marzo-2006
    Ubicación
    Sector Horchata
    Mensajes
    1.721
    Post Thanks / Like
    Poder de Credibilidad
    15
    hola,
    importante, hasta ahora te iba bien?? has actualizado?? (quizas te ha cambiado el kernel??)
    Por otra parte el pulse audio te añade una barra por cada hilo de reproduccion, en este caso deberia ser por cada cancion, igual amarokno las cierra bien y el kmix piensa que siguen abiertas.
    Ve a yast -> Sonido yrevisa la configuracion de tu tarjeta, hay un boton que pone otros, al pulsar elige configuracion de Pulseaudio y prueba a desactivarlo si esta activo.
    Yo tengo el audio de la placa y el del hdmi de la grafica y si no estan configuradas las 2 tarejtas no va bien, raro pero es asi.

    Salu2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. KMIX - KOPETE - AMAROK ... ¿No quieren estar en la barra de tareas?
    By manelleon in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 14
    Último mensaje: 10-may-2011, 14:08
  2. icono papelera excritorio no funciona
    By eldruida123 in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 0
    Último mensaje: 26-abr-2009, 12:00
  3. Icono de red no aparece y usb no lee
    By wallesis in forum Hardware
    Respuestas: 21
    Último mensaje: 21-oct-2007, 13:49
  4. Cómo puedo cambiar el icono del menú-K
    By CHILETUX in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 12-sep-2005, 02:38
  5. Respuestas: 1
    Último mensaje: 29-abr-2005, 18:24

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •