Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Problema con disco duro luego de la instalacion [solucionado]

  1. #1
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Poder de Credibilidad
    7

    Exclamation Problema con disco duro luego de la instalacion [solucionado]

    Que tal estimados amigos, ante todo quería felicitarlos por el foro, es realmente muy completo. A pesar de haber buscado exhaustivamente en el mismo, no he encontrado solución a mi problema. Si me permiten, a continuación les detallo un poco más cual es el inconveniente. Primero que nada quiero advertirles que soy un usuario novel en Linux, primero arranque con Linux mint 14 y luego me pase al estupendo Opensuse 12.2, por lo que anticipadamente pido disculpas si hago preguntas muy de newbie . El inconveniente que tengo es el siguiente, tengo en mi computadora dos discos rígidos, en uno de los cuales instale el sistema operativo con sus respectivas 3 particiones (root, swap y home), en mi opinión, bien instalado, dado que funciona de manera armoniosa y fluida. El problema radica en el otro disco duro, en el cual siempre lo he tenido como disco secundario para guardar diversas chucherías, como música y pelis. El mismo tenia un formato Ntfs (dado que usaba el so innombrable), hasta ese momento con distros anteriores no había tenido problemas. El tema fue que cuando instale Opensuse decidí formatearlo y lo pase a la extensión Ext4. En concreto, no puedo crear carpetas ni acceder al mismo. Ingresé como superusuario, y cambie los permisos para lectura y escritura, pero sigo sin tener resultados. Tengo la sospecha que se trata de algún problema de permisos, pero francamente se me agotaron las ideas . Si alguien en su exquisita amabilidad me pudiera ayudar se lo agradecería muchísimo. Un saludo cordial amigos.

  2. #2
    Fecha de Ingreso
    18-mayo-2008
    Mensajes
    2.104
    Poder de Credibilidad
    13

  3. #3
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.186
    Poder de Credibilidad
    10
    Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado y en negrita la norma 5.

    Hay que hacer dos cosas, crear una carpeta permanente en el directorio /mnt con los adecuados permisos de lectura y escritura y editar el archivo /etc/fstab para adicionarlo. Lo ultimo lo puedes hacer desde Particionador de Yast por si no quieres editar a mano el archivo fstab que tiene su peligro.

    Como eres nuevo, preséntate en la sección de Presentaciones y, por favor, lee las normas.

    Última edición por DiabloRojo; 06-feb-2013 a las 21:04
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #4
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Poder de Credibilidad
    7

    Gracias

    Muchas gracias amigos por su pronta respuesta.

    Jcsl: he leido en los links que me has dejado, si bien el usuario tiene un problema similar, la solucion no me ha servido.

    Diablorojo: no comprendo muy bien como es el tema ese de crear una carpeta. En cuanto al archivo /etc/fstab, encontré algo en google, si bien lo abrí no me anime a modificarlo, porque francamente no entiendo nada . ¿No existe algún software que me permita solucionar estos problemas?. Leí algo sobre un programa llamado Pysdm. Pero como venia en formato tar.gz no se como instalarlo .


    Les agradezco mucho la ayuda.

  5. #5
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Poder de Credibilidad
    10
    para los permisos, lo hago de manera gráfica. (suponiendo que tienes KDE SC, para gnome es algo parecido)
    [alt+F2] kdesu dolphin
    en el lado izquierdo clic y monta tu hdd, después clic derecho - propiedades - permisos:


    en mi caso tengo otro hdd donde lo dejé de esta manera:


    tambien desde el terminal con chmod o chown

  6. #6
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Poder de Credibilidad
    7

    Disco duro

    Cita Iniciado por sieg84 Ver Mensaje
    para los permisos, lo hago de manera gráfica. (suponiendo que tienes KDE SC, para gnome es algo parecido)
    [alt+F2] kdesu dolphin
    en el lado izquierdo clic y monta tu hdd, después clic derecho - propiedades - permisos:


    en mi caso tengo otro hdd donde lo dejé de esta manera:


    tambien desde el terminal con chmod o chown

    Que tal amigo, en efecto tengo Kde. Hice los pasos que me sugeriste, como superusuario anduvo fantástico, me permite crear carpetas y hacer modificaciones, pero en cuanto salgo del modo superusuario, estoy en la misma. Por lo pronto no me molestaría formatear e instalar todo bien de entrada. Si pudieras darme algunos consejos con respecto a esto lo apreciaría mucho. Te agradezco la deferencia de ayudarme. Un saludo cordial.

  7. #7
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Poder de Credibilidad
    7
    Amigo Sieg84, gracias a la valiosa info que me brindaste pude solucionarlo de la siguiente manera: entre en la opción permisos avanzados y agregue mi usuario, a partir de allí se soluciono todo. De todas formas, me gustaría saber que pasos hay que dar para solucionar esto en el momento de la instalación. Infinitamente agradecido con todos los amigos que participaron en la solución de este problema. Abusando de su generosidad, si pudieran darme algún tip con respecto a esto les agradeceria y dariamos por terminado el tema, si les parece bien por supuesto. Un saludo cordial para todos.
    Última edición por Germanlokura; 06-feb-2013 a las 23:23

  8. #8
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.497
    Poder de Credibilidad
    21
    En el momento de particionar el disco, vas a "partición personalizada" y haces lo que consideres oportuno con el disco.

    Salud!!

  9. #9
    Fecha de Ingreso
    06-febrero-2013
    Ubicación
    Buenos Aires - Argentina
    Mensajes
    260
    Poder de Credibilidad
    7
    Cita Iniciado por karlggest Ver Mensaje
    En el momento de particionar el disco, vas a "partición personalizada" y haces lo que consideres oportuno con el disco.

    Salud!!
    Muchas gracias por la ayuda amigo. Un saludo cordial.

  10. #10
    Fecha de Ingreso
    27-septiembre-2006
    Ubicación
    Epaña (murcia)
    Mensajes
    1.665
    Poder de Credibilidad
    14
    con este sistema no me funcionan los permisos y los discos no dejan ser editados .

    abro el fstab con:
    Código:
     kdesu kwrite /etc/fstab
    nos pedirá pass de root como es evidente.

    para solucionarlo lo q hago es poner esta linea al final del dispositivo:

    Código:
    rw,users,gid=users,umask=0002,locale=es_ES.UTF-8 0 0
    dejo una imagen de mi fstab.


    un saludo.
    Última edición por LUKE10; 07-feb-2013 a las 12:45
    Subir fotos: http://subefotos.com/


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento
    By oscarpoio in forum FAQs, Manuales y Tutoriales
    Respuestas: 6
    Último mensaje: 04-abr-2013, 22:37
  2. Samba: problema con disco duro en red
    By Granjero Moe in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 09-mar-2010, 13:10
  3. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 10:41
  4. problema de arranque disco duro
    By el_pibe in forum Hardware
    Respuestas: 0
    Último mensaje: 31-oct-2007, 16:52
  5. Problema disco duro en la Instalación de Suse 9.3
    By campano in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 15-jun-2005, 07:14

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •