Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Quantum GIS, Problema PyQT

  1. #1
    Fecha de Ingreso
    16-febrero-2011
    Ubicación
    Costa Rica
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    9

    Unhappy Quantum GIS, Problema PyQT

    Hola, he instalado el Software Quantum GIS del siguiente repositorio:
    http://download.opensuse.org/reposit...openSUSE_12.2/,
    Según como se indica en: http://hub.qgis.org/projects/quantum...ad#24-openSUSE, el problema es que al iniciar normalmente recibo el siguiente error:



    ¿Alguna idea de como solucionar esto?
    Tengo la versión 12.2 con KDE 4.9.5

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.244
    Post Thanks / Like
    Poder de Credibilidad
    10
    Tiene pinta de que te falta o necesitas una librería de python mas antigua: ¿sip module?
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    16-febrero-2011
    Ubicación
    Costa Rica
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    9

    Unhappy

    La verdad no tengo idea, esto pasó despues de actualizar a KDE 4.9.5 porque anterior a eso, todo funcionaba muy bien, alguna idea?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema de instalación de OpenSuse 11.3 64 bits.
    By Alice-Nishera in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 16-jun-2012, 22:08
  2. Problema y Duda con Drivers FLGXR ATI [HD 4670]
    By 1antares1 in forum Hardware
    Respuestas: 8
    Último mensaje: 27-sep-2010, 09:41
  3. ntfs, problema accediendo a directorio
    By NestorAcevedo in forum Hardware
    Respuestas: 1
    Último mensaje: 23-jul-2010, 18:00
  4. Problema al acceder a carpeta con kde
    By aleromar in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 5
    Último mensaje: 09-mar-2007, 01:27
  5. Problema con audio
    By Clufis in forum Multimedia
    Respuestas: 4
    Último mensaje: 19-sep-2005, 12:18

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •