Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: El foco del mouse en gnome 3.4.2 no funciona correctametne

  1. #1
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Post Thanks / Like
    Poder de Credibilidad
    10

    [SOLUCIONADO] El foco del mouse en gnome 3.4.2 no funciona correctametne

    Hola!
    Tengo un problemilla quizás alguien sepa como sacarlo.

    Por ejemplo:

    Digamos que tengo firefox y detrás una consola, quiero copiar algo del firefox pero, (sin perder el foco) pegar una linea en la consola, y seguir leyendo en firefox.

    Quizás, sea un detalle tonto pero me molesta mucho que no pueda repararlo.

    Espero haber sido claro.

    Saludos.
    Última edición por maniat1k; 28-dic-2012 a las 16:14 Razón: Terminado

  2. #2
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.724
    Post Thanks / Like
    Poder de Credibilidad
    13
    Yo utilizo Yakuake. La consola siempre a mano a un golpe de f12 !!

    http://yakuake.kde.org/
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  3. #3
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    Guake es una consola de dinámica similar pero escrita en gtk, eso te pasa porque gnome a diferencia de kde no tiene un portapapeles como kliper integrado en el escritorio, aunque hay dos proyectos de la comunidad para esto que puedes probar Parcellite o GPaste aunque no se que tal andan porque no son desarrollos muy activos
    Mi blog Entre inyecciones y tuxes

    La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.

  4. #4
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Post Thanks / Like
    Poder de Credibilidad
    10
    ok creo que no me hice entender... tengo parcelite. =D

    El tema es asi...
    abran una consola y escriban esto: "gnome-tweak-tool"

    ok?

    entre las opciones abajo del todo van a ver una que diga ventanas... o windows.

    y ahí, la ultima opción dice "windows focus mode" siempre la use en "mouse" para que el foco lo tome lo que el mouse señale... sin enviarlo a primer plano... que es mu útil para mi manera de trabajar con múltiples ventanas y eso... ahora eso no me funciona así, sino que también aparte de dar el foco la trae a primer plano (esa opcion se llama "sloppy")... espero haber sido más claro.

    Saludos!

  5. #5
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Post Thanks / Like
    Poder de Credibilidad
    10
    Ok, más o menos los voy a poner al corriente (comparto con ustedes lo que voy aprendiendo con gnome-shell).

    En fin; colgué la pregunta en este sitio: http://unix.stackexchange.com/questi...on-gnome-shell.

    Todavía no tuve una solución, pero de momento ya me dio un punto de partida para empezar a buscar algún detalle.

    Saludos!
    Última edición por maniat1k; 01-oct-2012 a las 13:27 Razón: ortografia

  6. #6
    Fecha de Ingreso
    26-abril-2011
    Ubicación
    Mdeo, Uy
    Mensajes
    1.235
    Post Thanks / Like
    Poder de Credibilidad
    10
    Me quedo funcionando... más alla de los detalles que me dieron el el stack de unix. Tuve que hacer un diff
    En la carpeta "viejo" puse la configuración de mi gnome (gsettings list-recursively > test_gsettings) y en la carpeta "nuevo" puse la configuración de un usuario nuevo que cree(gsettings list-recursively > test_gsettings de nuevo) y verifique el funcionamiento de la opción "mouse".

    Código:
    diff -uNr viejo nuevo > global_diff
    ese archivo resultante y usando gedit puse encontrar la diferencia.

    el nuevo tenia
    Código:
    org.gnome.desktop.wm.preferences auto-raise false
    y yo tenia
    Código:
    org.gnome.desktop.wm.preferences auto-raise true
    luego me instale dconf-editor para poder hacer el cambio y quedo todo ok!

  7. #7
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    que bueno, gracias por compartir la solución
    Mi blog Entre inyecciones y tuxes

    La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Activar funciones del Touchpad
    By Alekhs in forum Portátiles y otros Dispositivos
    Respuestas: 4
    Último mensaje: 24-dic-2011, 10:01
  2. No funciona el touchpad en Gnome 3
    By Ontureño in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 5
    Último mensaje: 24-nov-2011, 13:54
  3. No me funciona el mouse en SUSE Linux 10.1
    By Malmsteen19 in forum Hardware
    Respuestas: 7
    Último mensaje: 04-oct-2006, 23:15
  4. ayuda con mouse - no funciona
    By hookito in forum Hardware
    Respuestas: 2
    Último mensaje: 12-oct-2005, 21:22
  5. Suse se olvida que mouse tengo
    By seshomaru in forum Hardware
    Respuestas: 18
    Último mensaje: 27-jul-2005, 05:49

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •