Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 12

Tema: Problemas para instalar driver ati radeon hd 4200

  1. #1
    Fecha de Ingreso
    12-septiembre-2012
    Ubicación
    Bella Vista - Paraguay
    Mensajes
    3
    Poder de Credibilidad
    0

    Unhappy Problemas para instalar driver ati radeon hd 4200

    Buenas tardes a todos, estoy teniendo inconvenientes al momento de instalar los drivers correspondientes para mi placa de video ati radeon hd 4200 integrada (notebook HP G62).

    Acabo de instalar opensuse 12.2, aparentemente los gráficos se ven muy bien, pero siento que la palca de video no está siendo utilizada al máximo puesto a que al arrancar opensuse, la pantalla se distorciona por unos segundos.

    Desde "Display info" obtengo la siguiente informaciòn:
    Fabricante: ATI Technologies Inc
    Modelo: ATI Mobility Radeon HD Graphics
    Controlador 2D: radeon
    Controlador 3D: Desconocido Gallium (8.0.4)

    Intenté instalar los drivers "fglrx" que son compatibles con placas hd2xxx a hd4xxx tal como se explican en distintos foros, pero sin buenos resultados =(
    Si alguien pudo resolver dicho problema, le agradecerìa mucho.

    Desde luego muchas garcias.

  2. #2
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.474
    Poder de Credibilidad
    15
    Miraste aquí?
    http://www.forosuse.org/forosuse/showthread.php?t=28380
    No tengo ati así que mas creo que no te puedo ayudar...
    Salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  3. #3
    Fecha de Ingreso
    28-diciembre-2010
    Ubicación
    Frente al teclado
    Mensajes
    828
    Poder de Credibilidad
    9
    1- reinicia con las opciones radeon.modeset=0 blacklist=radeon 3 en el kernel
    2- inicia sesion como root
    3- mkinitrd
    4- reinicia y agrega los mismos parametros que antes en el paso 1
    5- zypper ar http://geeko.ioda.net/mirror/amd-fgl...openSUSE_12.2/ repo-amd-ati
    6- zypper ref
    7- zypper in fglrx64_legacy_xpic_SUSE122
    8- reinicia

    Espero que te sirva, cualquier cosa consulta
    VampirD

    Microsoft Windows is like air conditioning
    Stops working when you open a window.

  4. #4
    Fecha de Ingreso
    12-septiembre-2012
    Ubicación
    Bella Vista - Paraguay
    Mensajes
    3
    Poder de Credibilidad
    0
    Muy agradecido, intentarè eso..

  5. #5
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Poder de Credibilidad
    10
    Cita Iniciado por VampirD Ver Mensaje
    1- reinicia con las opciones radeon.modeset=0 blacklist=radeon 3 en el kernel
    2- inicia sesion como root
    3- mkinitrd
    4- reinicia y agrega los mismos parametros que antes en el paso 1
    5- zypper ar http://geeko.ioda.net/mirror/amd-fgl...openSUSE_12.2/ repo-amd-ati
    6- zypper ref
    7- zypper in fglrx64_legacy_xpic_SUSE122
    8- reinicia

    Espero que te sirva, cualquier cosa consulta
    gracias, me sirvió.
    los de nvidia son mas simples de instalar.

  6. #6
    Fecha de Ingreso
    17-septiembre-2012
    Mensajes
    13
    Poder de Credibilidad
    0

    Problema Radeon HD4200

    Hola yo tengo el mismo problema lo cual me ha desilusionado mucho, vengo migrando de opensuse12.1 el cual convertia mi computador en una plancha por problemas de administracion de poder, crei que con el 12.2 ganaria algo, aun asi veo bajo rendimiento de bateria, para empeorar la situacion veo que los HdP de amd dicen que mi tarjeta es una porqueria y que ya no le van a dar mas soporte en su driver, la unica razon por la cual yo habia actualizado el driver era por que el kernel se actualizaba y la version anterior del driver dejaba de funcionar, no se a quien culpar linux o amd. He utilizado el mismo proceso para instalar el driver legacy, todo parece andar bien pero al reiniciar despues del splash screen la pantalla queda en negro y el computador no hace nada mas, la unica manera de apagar el computador es por medio de un botonazo. he intentado luego los medios descritos por http://www.forosuse.org/forosuse/showthread.php?t=28380 y tambien el procedimiento en http://en.opensuse.org/SDB:AMD_fglrx . Siempre el resultado es el mismo, necesito ayuda por favor, si no tal vez me puedan ayudar en que mas debo deshabilitar en la version 12.1 para lograr un consumo decente de poder, aparte del pcie.aspm=force.

    HP4415S Amd turion 2 x2 m520 + radeon hd4200

  7. #7
    Fecha de Ingreso
    19-septiembre-2012
    Ubicación
    Colombia
    Mensajes
    3
    Poder de Credibilidad
    0
    Hola Todos....pues seguí las instrucciones de instalación del controlador via terminal y aplicando el modeset y todo esto, pero.... NO FUNCIONA.
    Me podrian aclarar si es necesario crear algun xorg.conf o desinstalar el controlador anterior??
    Por favor colaboración. Tengo pendiente finalizar la instalación de mi opensuse 12.2 pero no he logrado hace funcionar el driver... Os agradezco

    ahh.. otro detalle: durante el booteo el OS llega a un punto en que queda en pantalla negra y se congela (no permite tan siquiera commandos)..Gracias

  8. #8
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Poder de Credibilidad
    10
    Cita Iniciado por serginni Ver Mensaje
    Hola Todos....pues seguí las instrucciones de instalación del controlador via terminal y aplicando el modeset y todo esto, pero.... NO FUNCIONA.
    Me podrian aclarar si es necesario crear algun xorg.conf o desinstalar el controlador anterior??
    Por favor colaboración. Tengo pendiente finalizar la instalación de mi opensuse 12.2 pero no he logrado hace funcionar el driver... Os agradezco

    ahh.. otro detalle: durante el booteo el OS llega a un punto en que queda en pantalla negra y se congela (no permite tan siquiera commandos)..Gracias
    al aplicar el nomodeset y blacklist=radeon en el grub2, cuando inicias opensuse si deja de tener aceleracion 3D ¿?

  9. #9
    Fecha de Ingreso
    19-septiembre-2012
    Ubicación
    Colombia
    Mensajes
    3
    Poder de Credibilidad
    0
    Hola Sieg84 y todos.. No entiendo muy bien a que te refieres. Si lo que quieres decir es que despues del mkinitrd y reboot inicia el servidor X pues no lo probé.
    Por favor si te funcionó la instalación del driver radeon hd4200 indicame cuales pasos aplicaste.
    Otra pregunta. con la instalación fallida del driver; que debo hacer para inciar el servidor X?

    Agradezco muchos la colaboración de todos. La verdad considero a OpenSUSE como una gran herramienta pero aun no logro hacerla funcionar.

    Gracias.

  10. #10
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Poder de Credibilidad
    10
    Cita Iniciado por serginni Ver Mensaje
    Hola Sieg84 y todos.. No entiendo muy bien a que te refieres. Si lo que quieres decir es que despues del mkinitrd y reboot inicia el servidor X pues no lo probé.
    Por favor si te funcionó la instalación del driver radeon hd4200 indicame cuales pasos aplicaste.
    Otra pregunta. con la instalación fallida del driver; que debo hacer para inciar el servidor X?

    Agradezco muchos la colaboración de todos. La verdad considero a OpenSUSE como una gran herramienta pero aun no logro hacerla funcionar.

    Gracias.
    los pasos que seguí son los del mensaje de @VampirD, yo supongo que el error que dices es porque no deshabilitaste el controlador radeon como lo dice en los pasos a seguir, por eso te pregunte si al aplicar el paso 1 y al iniciar openSUSE tenias aceleración 3D, si tenias aceleracion 3D y aun asi instalaste el controlador fglrx es por eso que te quedaste sin X
    intenta desinstalando el driver, zypper rm fglrx_xpic_SUSE121
    donde fglrx_xpic_SUSE121 es el que que usaste, ademas, si estas usando el legacy ¿?
    http://en.opensuse.org/SDB:AMD_fglrx_legacy

    Cita Iniciado por VampirD Ver Mensaje
    1- reinicia con las opciones radeon.modeset=0 blacklist=radeon 3 en el kernel
    2- inicia sesion como root
    3- mkinitrd
    4- reinicia y agrega los mismos parametros que antes en el paso 1
    5- zypper ar http://geeko.ioda.net/mirror/amd-fgl...openSUSE_12.2/ repo-amd-ati
    6- zypper ref
    7- zypper in fglrx64_legacy_xpic_SUSE122
    8- reinicia

    Espero que te sirva, cualquier cosa consulta

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Guía: Instalar el controlador para tarjetas de vídeo NVIDIA
    By jcsl in forum FAQs, Manuales y Tutoriales
    Respuestas: 4
    Último mensaje: 21-jul-2012, 15:51
  2. Respuestas: 14
    Último mensaje: 24-may-2012, 16:40
  3. Instalar jDownloader con Java.
    By tranzorx in forum FAQs, Manuales y Tutoriales
    Respuestas: 66
    Último mensaje: 23-ago-2011, 00:04
  4. Bienvenido a GNU/Linux (y II)
    By karlggest in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 09-ene-2008, 02:10
  5. Como instalar lo driver para tu tarjeta NVIDIA
    By maldito71 in forum FAQs, Manuales y Tutoriales
    Respuestas: 25
    Último mensaje: 23-sep-2007, 19:16

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •