Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 18 de 18

Tema: wifi usb si conecta pero por momentos. opensuse 12.2

  1. #11
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Post Thanks / Like
    Poder de Credibilidad
    10
    yo tengo esa mismo problema, por eso regresé a la 12.1 kernel 3.1.10, investigué un poco y es cosa del driver del kernel.

    pasa desde el kernel 3.2 y según ya fue corregido, podría ser que si porque en Mageia 2 con kernel 3.3.8 me funciona bien el wifi y en Xubuntu 12.04 con kernel 3.5.3.
    pero en fedora 17 y openSUSE 12.2 no me funcionaba, aunque actualice al kernel 3.5.3 en openSUSE 12.1 y me dejo de funcionar, mismos síntomas que en openSUSE 12.2

    https://bugs.archlinux.org/task/27996
    https://bugzilla.kernel.org/show_bug.cgi?id=42826


    y para openSUSE según se soluciona así:
    I can try that in the morning. But what I came up with (in my Nyquil-induced stupor - fighting a brand new cold) was to punt on the firmware.

    Replaced /lib/firmware/rtlwifi/r8712u.bin with the same file from 12.1, and so far so good - 20 min with no hiccups.
    http://forums.opensuse.org/english/g...-12-2-a-2.html
    esto ya no lo intente, ya eh reinstalado varias veces openSUSE esta semana por eso mismo.
    por si te sirve:
    http://minus.com/lRRxGbbvshrwp
    http://dl.dropbox.com/u/18787792/rtlwifi.7z [mirror]
    es el que estoy usando en openSUSE 12.1

  2. #12
    Fecha de Ingreso
    13-agosto-2012
    Mensajes
    10
    Post Thanks / Like
    Poder de Credibilidad
    0

    continuando

    Agrego las salidas de los comandos que me solicitaste:

    Código:
    xxx:/home/xxx # ifconfig
    lo        Link encap:Local Loopback  
              inet addr:127.0.0.1  Mask:255.0.0.0
              inet6 addr: ::1/128 Scope:Host
              UP LOOPBACK RUNNING  MTU:16436  Metric:1
              RX packets:85 errors:0 dropped:0 overruns:0 frame:0
              TX packets:85 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0 
              RX bytes:7775 (7.5 Kb)  TX bytes:7775 (7.5 Kb)
    
    wlan0     Link encap:Ethernet  HWaddr 00:18:E7:92:A2:3A  
              inet addr:192.168.0.100  Bcast:255.255.255.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:576  Metric:1
              RX packets:47 errors:0 dropped:0 overruns:0 frame:0
              TX packets:46 errors:0 dropped:1 overruns:0 carrier:0
              collisions:0 txqueuelen:1000 
              RX bytes:6666 (6.5 Kb)  TX bytes:11293 (11.0 Kb)
    Código:
    xxx:/home/xxx # iwconfig
    eth0      no wireless extensions.
    
    lo        no wireless extensions.
    
    wlan0     IEEE 802.11bg  ESSID:"TP-LINK_CEC77E"  Nickname:"rtl_wifi"
              Mode:Managed  Frequency:2.437 GHz  Access Point: B0:48:7A:CE:C7:7E   
              Bit Rate:54 Mb/s   Sensitivity:0/0  
              Retry:off   RTS thr:off   Fragment thr:off
              Encryption key:****-****-****-****-****-****-****-****   Security mode:open
              Power Management:off
              Link Quality=97/100  Signal level=100/100  Noise level=0/100
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    Código:
    xxx:/home/xxx # route -n
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    0.0.0.0         192.168.0.1     0.0.0.0         UG    0      0        0 wlan0
    127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
    169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 wlan0
    192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 wlan0
    Código:
    xxx:/home/xxx # route -n
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    0.0.0.0         192.168.0.1     0.0.0.0         UG    0      0        0 wlan0
    127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0 lo
    169.254.0.0     0.0.0.0         255.255.0.0     U     0      0        0 wlan0
    192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 wlan0
    xxx:/home/xxx # cat /etc/resolv.conf
    ### /etc/resolv.conf file autogenerated by netconfig!
    #
    # Before you change this file manually, consider to define the
    # static DNS configuration using the following variables in the
    # /etc/sysconfig/network/config file:
    #     NETCONFIG_DNS_STATIC_SEARCHLIST
    #     NETCONFIG_DNS_STATIC_SERVERS
    #     NETCONFIG_DNS_FORWARDER
    # or disable DNS configuration updates via netconfig by setting:
    #     NETCONFIG_DNS_POLICY=''
    #
    # See also the netconfig(8) manual page and other documentation.
    #
    # Note: Manual change of this file disables netconfig too, but
    # may get lost when this file contains comments or empty lines
    # only, the netconfig settings are same with settings in this
    # file and in case of a "netconfig update -f" call.
    #
    ### Please remove (at least) this line when you modify the file!
    nameserver 10.147.0.15
    nameserver 200.95.144.3
    Código:
    xxx:/home/xxx # dig www.google.es
    
    ; <<>> DiG 9.9.1-P2 <<>> www.google.es
    ;; global options: +cmd
    ;; connection timed out; no servers could be reached
    Gracias por su tiempo y por sus consejos, estoy aprendiendo un buen...

  3. #13
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.244
    Post Thanks / Like
    Poder de Credibilidad
    10
    Creo habré localizado dos posibles errores:

    1.- La pasarela no parece correcta, si haciendo click a ese enlace http://192.168.0.1 te aparece tu router, vete a Yast y cámbialo a 192.168.0.1

    2.- El otro posible error esta en el archivo /etc/resolv.conf

    Editarlo para dejarlo así:
    ### Please remove (at least) this line when you modify the file!
    #nameserver 10.147.0.15
    #nameserver 200.95.144.3
    nameserver 8.8.8.8
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #14
    Fecha de Ingreso
    13-agosto-2012
    Mensajes
    10
    Post Thanks / Like
    Poder de Credibilidad
    0

    continuando

    Ok. Buenos días.

    Pues bien, sigo con detalles:

    Pues les digo que realicé el pseudo parche que recomendó sieg84, y pues bien al parecer ya tengo internet, sin emabargo cuando intento actualizar mi opensuse me aparacen los siguientes mensajes:

    error1

    error2

    Este último mensaje me parace en los paquetes de kde y en el de openjava.

    -¿creen que dañe algo?
    -estoy pensando en re-instalar 12.2 y aplicar el pseudo parche antes de instalar.
    -¿creen que estos errores sean a causa del pseudo parche?

    y mi pregunta mas importante:
    -¿es mejor regresar a 12.1 y desistir a 12.2?

  5. #15
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.244
    Post Thanks / Like
    Poder de Credibilidad
    10
    Pruebalo a otra hora, lo digo porque a veces el servidor de openSUSE y el Packman va lentos o tiene problemas.

    Para comprobar que el sistema de paquetes este bien, ejecuta estos comandos como root:
    zypper ve
    rpm --rebuilddb
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #16
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Post Thanks / Like
    Poder de Credibilidad
    10
    también podrías intentar con zypper cc -a && zypper ref && zypper up
    bueno, al parecer funciona lo que recomendaron en forums.opensuse...

    en lo personal mejor me quedaré con openSUSE 12.1 al menos hasta que salga KDE 4.9.3

  7. #17
    Fecha de Ingreso
    13-agosto-2012
    Mensajes
    10
    Post Thanks / Like
    Poder de Credibilidad
    0

    Conclusión

    Pues bien, anoche reinstalé mi opensuse 12.2, y seguí los pasos para tener internet, sin embargo, nada funcionó hasta que realicé el pseudoparche mencionado por sieg84.

    Esto lo realicé antes de actualizar o intentar hacer algo mas.

    Sin embargo, intenté actualizar y me sigue enviando los mismos mensajes de error que mostré anteriormente.

    Y algo curioso, al querer entrar a una página me envía este mensaje:

    error 3

    -¿será que con el pseudo parche, no se codifican/decodifican bien lo paquetes y por eso me envía errores?.
    -¿se puede dar como resuelto el problema?

    Estoy a un paso de desistir y regresar a 12.1...

  8. #18
    Fecha de Ingreso
    18-diciembre-2009
    Ubicación
    México
    Mensajes
    478
    Post Thanks / Like
    Poder de Credibilidad
    10
    espera hasta el día lunes para ver si se corrige lo de los repositorios.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. ¿porque ubuntu es mas popular q suse?
    By goundzchecky in forum El Contubernio
    Respuestas: 161
    Último mensaje: 16-ago-2012, 15:01
  2. reinstalar driver radeon en opensuse 12.2
    By annubis in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 19-jun-2012, 02:30
  3. Después de instalar suse 11.2 no funciona red local
    By amungar in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 21-nov-2009, 09:52
  4. Opinion de OpenSuse 11.1
    By mukenio in forum Encuestas
    Respuestas: 48
    Último mensaje: 22-oct-2009, 12:59
  5. La wifi conecta pero no se ven...
    By djfran28 in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 26-may-2006, 20:57

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •