Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 11

Tema: Problemas con Inicio de sesion

  1. #1
    Fecha de Ingreso
    25-junio-2012
    Mensajes
    7
    Poder de Credibilidad
    0

    Post Problemas con Inicio de sesion

    Hola, Nose mucho de opensuse, asi que espero que me ayuden.
    Enciendo la maquina y todo va bien, aparece la graub elijo opensuse y todo sigue normal. Cuando aparece la pantalla para ingresar los datos de usuario. Ingreso el Nombre del usuario y la contraseña cuando le doy entrar, no inicia la sesion si no que regresa a la pantalla de ingreso de datos.
    Porfavor ayudenme, lo primero que pense fue que por la falta de espacio eb el disco duro no entraba pero si es asi no se como solucionarlo.

  2. #2
    Fecha de Ingreso
    02-enero-2010
    Mensajes
    29
    Poder de Credibilidad
    0
    Hola, a mí me paso lo mismo con la versión beta del 12.2 de opensuse, creo que tiene que ver con los driver de la interfaz gráfica, los NVIDEA, lo cierto es que decidí volver a instalar la versión 12.1 que es la última estable, ya que soy muy novato en linux para estar enfrentando los problemas de la versión beta. te recomendaría hicieras lo mismo, es decir instala la última versión estable que es la 12.1, conoce mejor el opensuse y el linux y luego cuando salga la versión estable 12.2 te actualizas, creo es lo mejor, si eres tan novato como yo.

    En dado caso de que no quieras hacerlo, te da la opción de entrar por consola, allí entras y bajas los drivers ati o nvidea, que te hagan falta para que se resuelva la interfaz gráfica y puedas entrar. Pero si eres novato, como yo te recomiendo instalar la versión estable, la 12.1 de opensuse.

    Saludos
    Novato linux, dejando de lado window permanentemente y migrando por completo a linux opensuse 12.2

    Blog: www.ronaldmarrero.blogspot.com

    Página: www.nuevoreporte.com

  3. #3
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Poder de Credibilidad
    11
    cual es tu escritorio y versión? de opensuse
    Mi blog Entre inyecciones y tuxes

    La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.

  4. #4
    Fecha de Ingreso
    25-junio-2012
    Mensajes
    7
    Poder de Credibilidad
    0
    Cita Iniciado por arag Ver Mensaje
    cual es tu escritorio y versión? de opensuse
    Es la version 11.2, y la tarjeta es ATI, es vieja por lo que los efectos no estan activados, no habia presentado el problema y desde qwue salio la 11.2 la e tenido y no me ha pasado eso. Entorno KDE

  5. #5
    Fecha de Ingreso
    25-junio-2012
    Mensajes
    7
    Poder de Credibilidad
    0

    Es ati

    Cita Iniciado por lomarquez Ver Mensaje
    Ya has podido solucionar este problema? A ramin tovfigh le pasó lo mismo y la verdad que no fue difícil solucionarlo. Espeor que hayas podido hacer algo, si no has podido hacer nada avisame y trataré de ayudarte en lo que pueda
    No es NDVIA Es ATI, y es la version 11.2, pero gracias por tu ayuda.

  6. #6
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Poder de Credibilidad
    11
    Por que escribes en letra grande, mayúscula y negritas es algo excesivo

    la 11.2 es algo vieja creo que te refieres a la 12.1

    aveces cuando se actualizan los paquetes de kde en el kdm (la pantalla donde pones tu usuario y nick) hay que volver a seleccionar que inicie la sesión de kde tienes que darle click a donde dice tipo de sección si no mal recuerdo verificara pero estoy en medio de una descarga grande.
    Mi blog Entre inyecciones y tuxes

    La observación es una virtud capital que debemos cultivar por encima de todo pues solo de ella se deriva el éxito en nuestras jugadas.

  7. #7
    Fecha de Ingreso
    30-agosto-2010
    Ubicación
    Chiapas, México
    Mensajes
    53
    Poder de Credibilidad
    9
    Hola, espero no salirme mucho del tema de este post...
    Tengo instalado openSUSE 12.1 con KDE: al instalar deje la opción de "inicio de sesión automática" pero cuando quise cambiar ésto para que me pidiera autenticarme al iniciar, cambié la opción equivocada (pensando que sería Ilógico que pasara algo como lo que me paso).
    Tildé la opción que decía "Desactivar inicio de sesión", y ahora ya no me permite iniciar la sesión aunque ingrese mi contraseña (la cual no podria olvidar, pues es la que estuve usando para instalar varios paquetes al estar usando SUSE), ya he buscado en internet pero no encuentro nada parecido --ni aqui en el foro--.
    Alguien podría ayudarme con esto? En verdad estaría muy agradecido, pues no quisiera tener que volver a instalar SUSE desde cero.
    Gracias de antemano.
    Saludos.
    El ordenador es la evolución lógica del hombre: Inteligencia sin moral.
    J. Osborn
    http://ubuntuarte.com/wordpress/wp-content/uploads/2008/06/opensuse.png

  8. #8
    Fecha de Ingreso
    03-agosto-2007
    Ubicación
    Sevilla (España)
    Mensajes
    461
    Poder de Credibilidad
    12
    Cita Iniciado por Ayala Ver Mensaje
    Hola, espero no salirme mucho del tema de este post...
    Tengo instalado openSUSE 12.1 con KDE: al instalar deje la opción de "inicio de sesión automática" pero cuando quise cambiar ésto para que me pidiera autenticarme al iniciar, cambié la opción equivocada (pensando que sería Ilógico que pasara algo como lo que me paso).
    Tildé la opción que decía "Desactivar inicio de sesión", y ahora ya no me permite iniciar la sesión aunque ingrese mi contraseña (la cual no podria olvidar, pues es la que estuve usando para instalar varios paquetes al estar usando SUSE), ya he buscado en internet pero no encuentro nada parecido --ni aqui en el foro--.
    Alguien podría ayudarme con esto? En verdad estaría muy agradecido, pues no quisiera tener que volver a instalar SUSE desde cero.
    Gracias de antemano.
    Saludos.
    Cuando estas en la pantalla de inicio de sesión pulsa Ctrl + Alt + F1 y ahí en nombre de usuario pones "root" y la contraseña de root (normalmente es tu misma contraseña).

    Una vez que haya logueado ese terminal ejecuta el siguiente comando:

    passwd <username> -u

    Editó: Se ne olvidaba decir que tras ejecutar eso pulsas Ctrl +Alt+F7 y vuelves a intentar entrar.

    Suerte!
    Última edición por jncruces; 14-ago-2012 a las 13:33
    En ocasiones, se pueden ajustar los tipos para permitir la operación.

  9. #9
    Fecha de Ingreso
    18-mayo-2008
    Mensajes
    2.104
    Poder de Credibilidad
    13
    Hola.

    No hay nada de ilógico en lo que pasa. Le has indicado al sistema que impida que el usuario inicie sesión y eso es lo que está haciendo. Si pulsas el botón de ayuda ves que dice:

    Para impedir que un usuario inicie sesión, active la opción Desactivar inicio de sesión de usuario.
    Puedes ejecutar YaST en modo consola y dejar las cosas como estaban. Para impedir el inicio de sesión automático, ejecuta YaST -> Administración de usuarios y grupos y ahí elige el usuario para el que quieras deshabilitarlo. En el combo de la esquina inferior derecha (Opciones avanzadas), elige Configuración de inicio de sesión y desmarca la casilla Login automático.

    Un saludo.

  10. #10
    Fecha de Ingreso
    30-agosto-2010
    Ubicación
    Chiapas, México
    Mensajes
    53
    Poder de Credibilidad
    9
    Cita Iniciado por jcsl Ver Mensaje
    Hola.

    No hay nada de ilógico en lo que pasa. Le has indicado al sistema que impida que el usuario inicie sesión y eso es lo que está haciendo...

    Un saludo.
    Lo ilogico es porque Se Supone que solo existe Un usuario y esta medida se entiende que es para impedir que un usuario "comun", que esta dentro de mi Administracion (el equipo y opensuse) haga un uso de este sin mi autorizacion (Administrador del equipo).
    Pero bueno son algunas de las incongruenias que te suels encontrar...
    Saludos y gracias por las respuestas, lamentablemente me di por vencido y regrese a ubuntu.
    Saludos cordiales.
    El ordenador es la evolución lógica del hombre: Inteligencia sin moral.
    J. Osborn
    http://ubuntuarte.com/wordpress/wp-content/uploads/2008/06/opensuse.png

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 0
    Último mensaje: 01-sep-2011, 16:03
  2. Inicio sesión sin contraseña
    By jockos in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 0
    Último mensaje: 19-may-2011, 12:05
  3. Respuestas: 28
    Último mensaje: 01-oct-2010, 02:40
  4. Respuestas: 3
    Último mensaje: 02-dic-2009, 04:25
  5. wifi e inicio de sesión
    By deepintheforest in forum Hardware
    Respuestas: 2
    Último mensaje: 19-ene-2008, 21:30

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •