Mostrando resultados del 1 al 5 de 5

Tema: sonido por la salida hdmi

  1. #1
    Fecha de Ingreso
    08-abril-2009
    Mensajes
    5
    Poder de Credibilidad
    0

    sonido por la salida hdmi

    buenas tardes a todos ,

    me he instalado la versión 12 de opensuse en un minipc (viewsonic) y lo tengo conectado a la tele por hdmi pero no consigo reproducir el sonido por el televisor


    ¿ me podéis ayudar ?

    muchas gracias a todos

  2. #2
    Fecha de Ingreso
    03-abril-2007
    Ubicación
    Mexico/SanLuisPotosi
    Mensajes
    868
    Poder de Credibilidad
    12
    prueba con el comando alsamixer, tal vez este en mute o con el volumen en 0
    __________________________________________________

    Mi Blog:
    http://elblogdedarkspark.blogspot.mx/
    Canales de Youtube:
    http://www.youtube.com/user/DarkSpark2099
    http://www.youtube.com/user/defton En des-uso

  3. #3
    Fecha de Ingreso
    13-febrero-2010
    Ubicación
    Barcelona, Catalunya
    Mensajes
    94
    Poder de Credibilidad
    10

  4. #4
    Fecha de Ingreso
    08-abril-2009
    Mensajes
    5
    Poder de Credibilidad
    0
    gracias a todos por el interés,

    sigue con el mismo problema he hecho las modificaciones q me comentais e el menu.lst pero me sigue fallando, por cierto la targeta q tengo es una nvidia.

    alguna idea más por favor, ahora me estoy mirando la conf del fichero /etc/modprobe.d/50-sound.conf

    he añadido estas lineas
    # Audio over HDMI
    options snd-hda-intel model=6stack-dig

    si ejecuto el aplay -l el resultado es el siguiente

    *** List of PLAYBACK Hardware Devices ****
    card 0: NVidia [HDA NVidia], device 0: ALC1200 Analog [ALC1200 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 1: ALC1200 Digital [ALC1200 Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    linux-cfof:/etc/modprobe.d #

    muchas gracias a todos por el interés !!!!! saludos

  5. #5
    Fecha de Ingreso
    18-mayo-2008
    Mensajes
    2.104
    Poder de Credibilidad
    13
    Hola.

    Quizás te sea útil leer la página HDMI Audio on NVIDIA GPUs. Y puede que preguntar o buscar en el foro de NVIDIA para Linux también. Todo está en inglés, pero creo que es el mejor lugar para obtener información.

    Un saludo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Traducción Tutorial Sonido en openSuse 11.0
    By tranzorx in forum Hardware
    Respuestas: 7
    Último mensaje: 02-mar-2012, 06:59
  2. Sin sonido HDMI
    By Uranzu in forum Hardware
    Respuestas: 0
    Último mensaje: 30-oct-2011, 12:55
  3. Respuestas: 6
    Último mensaje: 09-mar-2011, 21:10
  4. Sonido se me desconfigura. Tarjeta integrada Azalia.
    By tranzorx in forum General OpenSUSE
    Respuestas: 12
    Último mensaje: 25-sep-2008, 19:27
  5. Cambiar salida de sonido
    By Carlos Araujo in forum Hardware
    Respuestas: 1
    Último mensaje: 03-sep-2007, 23:46

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •