Mostrando resultados del 1 al 8 de 8

Tema: ATI Mobility Radeon™ HD Serie 5000

  1. #1
    Fecha de Ingreso
    01-julio-2011
    Mensajes
    39
    Poder de Credibilidad
    0

    ATI Mobility Radeon™ HD Serie 5000

    Tengo una tarjeta de video ATI Mobility Radeon™ HD 5650 en mi lap-top y hace poco instalé el driver de los repositorios.
    Antes de instalar el driver mi computadora trabajaba con una temperatura que no superaba los 60ºC y después de instalar el driver la temperatura se disparó a 75-80ºC. Aunque el problema de calentamiento lo he tenido desde hace casi un año yo creía que se debía al famoso defecto de fabricación que las computadoras HP tienen y que las hacen calentarse demasiado. Sólo hasta hoy, que reinstale Open SuSE 11.4 me dí cuenta de que era el driver de ATI el que disparaba la temperatura de la computadora portátil.
    ¿Alguien puede darme una sugerencia para resolver esto?

  2. #2
    Fecha de Ingreso
    07-julio-2009
    Ubicación
    México
    Mensajes
    34
    Poder de Credibilidad
    0
    Hola al staff de forosuse, ya tenía tiempo si postear a ver si no he perdido el toque jajaja.

    Primero aclarando que el problema clásico HP/Compaq fué principalmente con MoBo de chipset y GPU nVidia de las series DV2000 / V3000 en tiempos de GeForce Go 6000 y los Turion X2, ya que para una comunicación mas eficiente decidieron colocar juntos CPU y GPU, que equivale a poner la secadora junto al horno, por eso se calentaban tanto que desoldaban la base y por eso el reballing tan conocido, de hecho le heredé a mi esposa una Compaq V3000 que cuando corría el NFS Carbono o Flight Simulator X se ponía literalmente como comal de vendimia y sobrevivió gracias a mi costumbre de siempre usar base de ventiladores, pero eso ya es historia, ya que se rediseñó toda la estructura para evitarlo y es por eso durante un tiempo no hubieron portátiles con GPU nVidia por si no lo habían notado. En todo caso tu estuvieras incluso entonces exento del problema pues tu gráfica es ATI, que son básicamente de mas eficiencia que potencia, por ende de bajo consumo y bajo calentamiento (aunque no quiere decir que sean débiles o frías)

    Segundo recomiendo actualizar a openSUSE 12.1, yo tengo una ATI 5470 que medio trabajaba en 11.3, daba problemas en 11.4 y funciona de maravilla en 12.1 con los drivers genéricos, por lo que podría ser tu solución.

    Por último, quizá ya hayas hecho esto, pero primero debes revisar la configuración de Catalyst, quizá le estés exigiendo a tu GPU para que te dé el máximo rendimiento, por lo que sería normal una temperatura superior ya que "ahora si la estas usando", no se si la usas con programas muy sofisticados, o con renderización de texturas y/o 3D, efectos, etc.de ser así esa temperatura es la que generalmente tendría una GPU de un portátil (recuerda que no se refrigeran tan eficientemente como las de PC), quizá la uses sobre la cama o sobre base de vetiladores. Si todo es normal y relativamente en ralentí se calienta, usa los drivers propietarios (no los del repositorio) para eso DiabloRojo siempre nos tiene información de donde y como conseguir los últimos en la pagina principal de foroSUSE.

    Suerte!!!
    Si te gusta vivir al límite, surfea en la red desde güindou$ sin antivirus!!!

    Eso si es valor!

  3. #3
    Fecha de Ingreso
    06-febrero-2008
    Mensajes
    30
    Poder de Credibilidad
    0
    Pues yo estoy igual...

    Vamos que después de probar la 11.4 y ver cómo literalmente se podían freír huevos sobre el teclado de mi HP, volví a la 11.3. Ahora que he probado la 12.1, otra vez con lo mismo y vuelta otra vez a la 11.3. Y mira que me jode...

    Tengo una ATI de la misma serie, he probado varios drivers, y nada. Lo peor de todo es que no tengo ni perfiles de powermanagement, no puedo especificar la frecuencia del micro, no puedo modificar el brillo... vamos, una puta mierda.

    De verdad, no lo puedo entender. La 11.3 me va de lujo, temperaturas entre 35-55, según la carga de trabajo. Pero con la 12.1 y la 11.4 es imposible no bajar de los 65, y así me niego.

    En fin... puta mierda

  4. #4
    Fecha de Ingreso
    20-julio-2009
    Ubicación
    León
    Mensajes
    81
    Poder de Credibilidad
    10
    Ahora que leo esto probaré la 11.3 a ver qué tal, ahora tengo 12.1 y en reposo mínimo está a 62ºC, según hago algo sube unos 15-20ºC más o menos (demasiada temperatura para mi gusto).

    Mi portátil Asus tiene una ATI HD 5145 y con el driver propietario se disparaba el ventilador, simplemente se ponía a tope, daba igual que hiciera o configurase. La verdad que nunca miré la temperatura,sólo desisntalaba el driver de ati y al reiniciar se paraba el ventilador. Aparte de que con el propietario se ralentizaba todo, incluido el pc y las ventanas se veían mal, corrían mal... en fin... de todo.

    Vamos, que los usuarios de ati tendremos que seguir con el driver Radeon, que no va nada mal.
    No te tomes la vida en serio, al fin y al cabo, no saldrás vivo de ella.

  5. #5
    Fecha de Ingreso
    18-marzo-2012
    Ubicación
    Luque Paraguay
    Mensajes
    3
    Poder de Credibilidad
    0
    Tengo una HP dv7 pavilion 4087. Tengo el mismo problema de calentamiento...
    A pesar de que cuando estoy en ambientes con temperatura ambiente controlados, con aire acondicionado y toda la chucheria la temperatura aparente no es tanta... Pero cuando estoy en mi casa, solo con ventilador, la temperatura suele dispararse... Uso el 12.1.
    Pero... Yo tengo otro problema más... Lo del calentamiento no es todo... No puedo obtener un rendimiento optimo de mi maquina... LA mia tiene 6G de RAM, core i5, ATI hd 5400. Esperaba que funcione de la puta madre. Pero no es así, ya que hasta los efectos de escritorio son lentos a pesar de la configuración. Y al revisar el monitor de sistema, no se está utilizando demasiado procesamiento, ni mucha RAM.

  6. #6
    Fecha de Ingreso
    06-febrero-2008
    Mensajes
    30
    Poder de Credibilidad
    0

    Creo que he encontrado la solución

    Cita Iniciado por marcus86 Ver Mensaje
    Tengo una HP dv7 pavilion 4087. Tengo el mismo problema de calentamiento...
    A pesar de que cuando estoy en ambientes con temperatura ambiente controlados, con aire acondicionado y toda la chucheria la temperatura aparente no es tanta... Pero cuando estoy en mi casa, solo con ventilador, la temperatura suele dispararse... Uso el 12.1.
    Pero... Yo tengo otro problema más... Lo del calentamiento no es todo... No puedo obtener un rendimiento optimo de mi maquina... LA mia tiene 6G de RAM, core i5, ATI hd 5400. Esperaba que funcione de la puta madre. Pero no es así, ya que hasta los efectos de escritorio son lentos a pesar de la configuración. Y al revisar el monitor de sistema, no se está utilizando demasiado procesamiento, ni mucha RAM.
    Lo que comentas acerca del rendimiento gráfico, se debe al driver gráfico que estés usando. ¿Tienes activo el RADEON que trae opensuse, o has instalado fglrx propietario de ATI? Quizá notes la diferencia. En cualquier caso... la optimización gráfica en linux por parte de ATI es simplemente asquerosa.
    ---------------------------------------------


    Por otra parte, a todos aquellos que como yo hemos padecido el maldito bug (sí, por lo visto es un bug, y es la conclusión a la que he llegado después de leer algunas cosas por la red) del calentamiento a partir de opensuse 11.4 en adelante, os diré que he conseguido bajar la temperatura.

    La cuestión es que a partir de la versión 2.6.38 del Kernel, hay un problema con la gestión de energía, que deriva en un alto consumo y aumento de temperatura. En un ordenador de sobremesa esto puede pasar perfectamente desapercibido, pero los que tenemos portátil sabemos que un par de grados marcan la diferencia. Lo peor es que en este caso no se trata de dos grados, sino de 6-10 ºC, al menos en lo que respecta a mi HP DV7.

    Bien, pues para que deje de sobrecalentarse tanto el portátil y se vuelva a calentar como lo hacía antes de esta versión de Kernel que comentaba, sólo hay que añadir la siguiente línea a las opciones de arranque en GRUB:

    pcie_aspm=force

    También, para quienes posean tarjeta gráfica integrada de Intel, estas dos líneas en cuestión ayudan a trabajar mejor con el bajo consumo:

    i915.i915_enable_fbc=1

    i915.lvds_downclock=1

    Os aseguro que notaréis la diferencia, si además usáis en conjunción las cpufreq-utils y configuráis un perfil "powersave". En reposo la diferencia en mi caso ha sido de estar viendo constantemente 48ºC a pasar a 39-40ºC. Con esto creo que lo digo todo...

    Por supuesto me falta hacer más pruebas, pero así a bote pronto yo juraría que ahora mismo obtengo las mismas temperaturas en Opensuse 12.1 que obtenía antes en Opensuse 11.3, que la tenía configurada fina fina.

    Por último, no sé si esto ya se había comentado antes, pero se hace imprescindible que se ponga en algún lugar bien visible, para que la gente lo sepa.
    Lo digo porque yo llevo muchísimo tiempo buscando algún tipo de respuesta al sobrecalentamiento de distintas distros en portátiles, y no encontraba absolutamente nada. Y eso, os aseguro, desanima muchísimo a pringarse e intentar dejar bien instalado un linux en un portátil, con los problemas que conlleva.

    Eso es todo, espero que os funcione y postead vuestros resultados.

    PD:
    Aquí las fuentes, en perfecto guiri:

    http://www.webupd8.org/2011/06/linux...issue-fix.html

    http://www.phoronix.com/scan.php?pag...15_power&num=1
    Última edición por Tick; 19-mar-2012 a las 22:03

  7. #7
    Fecha de Ingreso
    20-julio-2009
    Ubicación
    León
    Mensajes
    81
    Poder de Credibilidad
    10
    He seguido estos pasos, y la verdad es que me ha funcionado como 15 minutos, es poner un vídeo flash y de 62ºC pasa a 80ºC en un parpadeo, y ya no hablo de ponerlo a pantalla completa. He probado distribuciones que ni sabía que existían, y todas (a mi pesar) salen con la temperatura muy alta. La mínima la tengo ahora con Fuduntu, que son 60 ºC, pero pongo un vídeo y lo mismo, 80ºC como mínimo. Al menos navegando no pasa de 65ºC. Lo peor de todo es que en windows se me pone esa temperatura cuando estoy jugando (al assassin's creed, por ejemplo) y eso sí lo veo normal.
    Así que con mi asus k52jk tendré que usar windows. Estoy resignado. Solo espero que en Opensuse 12.2 esto no pase, porque voy probando las más populares a medida que van saliendo.
    No te tomes la vida en serio, al fin y al cabo, no saldrás vivo de ella.

  8. #8
    Fecha de Ingreso
    19-noviembre-2012
    Mensajes
    32
    Poder de Credibilidad
    0
    yo lo he solucionado asi:

    en un terminal:

    su -
    contraseña
    y abrir dolphin o editar con el kwriter

    kwriter /etc/default/grub

    buscamos la linea: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" (que estara por la linea 12 +-)

    y le ponemos al final dentro de las comillas: pcie_aspm=force

    quedando asi mas menos:

    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pcie_aspm=force"

    o asi en mi caso

    GRUB_CMDLINE_LINUX_DEFAULT=" video=1366x768 resume=/dev/disk/by-id/ata-Hitachi_HTS545032B9A300_100920PBNC06EYKBB66S-part4 splash=silent quiet showopts pcie_aspm=force"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. 11.2 solo inicia en modo aprueba de fallos
    By gechdell in forum Instalación y Actualizaciones
    Respuestas: 21
    Último mensaje: 17-dic-2009, 02:11
  2. Open Suse Serie 11.
    By Dux in forum Encuestas
    Respuestas: 0
    Último mensaje: 22-sep-2008, 00:37
  3. Graficas ATI
    By Esael in forum Hardware
    Respuestas: 16
    Último mensaje: 29-oct-2007, 18:00
  4. Por el Numero de serie del HD. No me deja arrancar tras clonar!!!
    By cherifory in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 10-sep-2007, 17:14
  5. Respuestas: 0
    Último mensaje: 15-feb-2005, 18:24

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •