Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 10 de 10

Tema: VLC no reproduce video, solo sonido. [SOLUCIONADO]

  1. #1
    Fecha de Ingreso
    09-noviembre-2011
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0

    VLC no reproduce video, solo sonido. [SOLUCIONADO]

    Hola que tal, soy nuevo en linux y en el foro tambien (si tube algun error disculpenme), decidi comenzar con OpenSUSE 11.4, ya que es el unico que tenia a la mano, me a costado mucho aprender, pero voy por buen camino. Mi problema es que mi VLC no reproduce video solo sonido (como dice el titulo). Todo comenzo hoy cuando queria hacer una lista de musica (tambien habian algunas carpetas) seleccione todo y sin querer precione Enter en vez de dar clic derecho>abrir con>, comenzo a reproducirlo con todos los programas y con el VLC tambien. Sin enbargo ahora que intento reproducir un video con el programa, no da video. Busque mucho en otros foros, solo decia que lo desinstalara y lo volviera a hacer (tambien lo hice).

    De antemano Gracias

  2. #2
    Fecha de Ingreso
    18-febrero-2011
    Ubicación
    en un lugar del universo...
    Mensajes
    668
    Post Thanks / Like
    Poder de Credibilidad
    9
    Cita Iniciado por Hell7 Ver Mensaje
    Busque mucho en otros foros, solo decia que lo desinstalara y lo volviera a hacer (tambien lo hice).
    De antemano Gracias
    Hell7, bienvenido al foro y aprovecha para leer las normas. entonces, creo que ha borrado el vlc ¿ya intento utilizar toten? pues es otro reproductor de vídeo. ahora se desea reinstalar vlc puede usar 1-click install aquí

    http://www.videolan.org/vlc/download-suse.html

    saludos...

    vlw fwi, Holmes
    Última edición por Holmes; 09-nov-2011 a las 02:58 Razón: Actualizar informaciones
    Creador de Chakra Brasil
    Creador de Manjaro Brasil

  3. #3
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    me paso algo parecido pero instalando un paquete se soluciono ya publico el nombre era algo como vlc-aout-pulse, nombre del paquete verificado asegurate de instalarlo del mismo repo que instales vlc de packman o del propio de vlc
    Última edición por arag; 09-nov-2011 a las 03:40

  4. #4
    Fecha de Ingreso
    09-noviembre-2011
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0
    Si, lo instale con un solo clic y si tambien lei las normas antes de hacer el tema (intento no tener faltas ortograficas porque no utilizo tildes). Ya ni sonido reproduce, pero espero el paquete, mientras tanto descargare toten. Muchas gracias por responder.

  5. #5
    Fecha de Ingreso
    14-febrero-2007
    Ubicación
    Buenos Aires
    Mensajes
    2.064
    Post Thanks / Like
    Poder de Credibilidad
    15
    Cita Iniciado por Hell7 Ver Mensaje
    Hola que tal, soy nuevo en linux y en el foro tambien (si tube algun error disculpenme), decidi comenzar con OpenSUSE 11.4, ya que es el unico que tenia a la mano, me a costado mucho aprender, pero voy por buen camino. Mi problema es que mi VLC no reproduce video solo sonido (como dice el titulo). Todo comenzo hoy cuando queria hacer una lista de musica (tambien habian algunas carpetas) seleccione todo y sin querer precione Enter en vez de dar clic derecho>abrir con>, comenzo a reproducirlo con todos los programas y con el VLC tambien. Sin enbargo ahora que intento reproducir un video con el programa, no da video. Busque mucho en otros foros, solo decia que lo desinstalara y lo volviera a hacer (tambien lo hice).

    De antemano Gracias
    proba con esto, los codecs y reproductores

    http://opensuse-community.org/Restricted_formats/11.4
    en busca de la esencia

    mi blog
    seguime en twitter @caligulaelsanto

  6. #6
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    http://www.forosuse.org/forosuse/showthread.php?t=23559

    siguiendo esos pasos agrega el repo vlc y instala el paquete que te dije, otro reproductor muy bueno es smplayer

  7. #7
    Fecha de Ingreso
    09-noviembre-2011
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0
    Ok, estoy probando ahora mismo, mi internet es lento tardara mucho. Asi que seguire mañana en mi trabajo hay mejor internet. Les informare si funciona y le cambio el titulo a este tema. Ruego por favor si alguien tiene alguna otra respuesta para mi tema, por favor comentela, la vere mañana.

  8. #8
    Fecha de Ingreso
    09-noviembre-2011
    Mensajes
    7
    Post Thanks / Like
    Poder de Credibilidad
    0
    Se que dije que lo veria mañana pero gracias a Dios mi internet pudo terminar de descargar un poco mas rapido. Con lo que lo solucione fue con la respuesta de caligulaelsanto. Muchas gracias.

  9. #9
    Fecha de Ingreso
    18-febrero-2011
    Ubicación
    en un lugar del universo...
    Mensajes
    668
    Post Thanks / Like
    Poder de Credibilidad
    9
    hell7, me alegro con la resolución del problema!

    saludos...

    vlw fwi, Holmes
    Creador de Chakra Brasil
    Creador de Manjaro Brasil

  10. #10
    Fecha de Ingreso
    13-diciembre-2007
    Ubicación
    ~/
    Mensajes
    2.871
    Post Thanks / Like
    Poder de Credibilidad
    14
    hay veces que también es problema del driver de salida de vídeo (o de que no haya un driver instalado disponible)...

    Recientemente me ha pasado que sacaba la salida en "ascii"... con lo cual el vídeo como si no se viera....

    un saludo
    No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
    Normas del foro, de lectura obligada



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 10
    Último mensaje: 24-oct-2009, 19:10
  2. Portatil HP con varios problemas (Sonido, Video)
    By PherChe in forum Portátiles y otros Dispositivos
    Respuestas: 1
    Último mensaje: 06-jun-2007, 18:24
  3. No reproduce Sonido
    By vitoriouser in forum Software
    Respuestas: 2
    Último mensaje: 23-nov-2006, 01:47
  4. Mejorar sonido y video en suse 10.
    By sekhet in forum Hardware
    Respuestas: 10
    Último mensaje: 02-feb-2006, 14:51
  5. Sonido solo como root
    By impala in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 3
    Último mensaje: 28-may-2005, 03:07

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •