Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: No carga suse 11.4 "invalid magic number"

  1. #1
    Fecha de Ingreso
    08-marzo-2011
    Ubicación
    Planeta Azul
    Mensajes
    17
    Post Thanks / Like
    Poder de Credibilidad
    0

    Talking No carga suse 11.4 "invalid magic number"

    holas instalé suse11.4 kde 32 bits en el pc(al lado de ubuntu) y todo bien hasta que reinicié después de la primera arrancada, sin instalar ni actualizar ni nada, el sistema estaba virgen por así decir. aparece el grub

    (linux version del kernel) desktop.gz
    "" "" (single user)
    desktop
    "" "" (single user)

    le doy a la primera opcion y...

    error invalid magic number... y de ahí no paso.

    cualquiera de las otras tres opciones tampoco cargan el escritorio.

    no sé como solucionar esto, soy un usuario más arrancando de ubuntu natty y llevo poco menos de un año en os linux, es decir, soy un novato.

    busque en el foro pero no encontré nada como esto(o busqué mal, lo siento)

    el menu.lst dice(por si sirve de algo)

    ###Don't change this comment - YaST2 identifier: Original name: linux###
    title Desktop -- openSUSE 11.4 - 2.6.37.1-1.2
    root (hd0,7)
    kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-WDC_WD6400AAKS-22A7B0_WD-WMASY2278926-part8 resume=/dev/disk/by-id/ata-WDC_WD6400AAKS-22A7B0_WD-WMASY2278926-part6 splash=silent quiet showopts vga=0x31a
    initrd /boot/initrd-2.6.37.1-1.2-desktop

    ###Don't change this comment - YaST2 identifier: Original name: failsafe###
    title Failsafe -- openSUSE 11.4 - 2.6.37.1-1.2
    root (hd0,7)
    kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-WDC_WD6400AAKS-22A7B0_WD-WMASY2278926-part8 showopts apm=off noresume nosmp maxcpus=0 edd=off powersaved=off nohz=off highres=off processor.max_cstate=1 nomodeset x11failsafe vga=0x31a
    initrd /boot/initrd-2.6.37.1-1.2-desktop
    A ver si pueden echarme una mano. Gracias.

    edit: como estoy apurado y no puedo tener el compu así, servirá instalar la 11.3(que ya instalé en una oprtunidad y no dio este problema... aunque sí otros), y luego actualizar a la 11.4?? se actualiza via internet o via el dvd de la 11.4???
    Última edición por Hetare; 14-jul-2011 a las 00:02 Razón: nuavas

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.291
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por Hetare Ver Mensaje
    holas instalé suse11.4 kde 32 bits en el pc(al lado de ubuntu) y todo bien hasta que reinicié después de la primera arrancada, sin instalar ni actualizar ni nada, el sistema estaba virgen por así decir. aparece el grub

    (linux version del kernel) desktop.gz
    "" "" (single user)
    desktop
    "" "" (single user)
    No entiendo lo que estas contando, ¿sin instalar, sin actualizar sin nada? ¿el sistema estaba virgen?, ¿al lado de Ubuntu?, etc...

    Si ya instalasteis 11.3 y no te dio ningún problema, te sugiero que lo vuelvas a instalar y lo utilices.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    08-marzo-2011
    Ubicación
    Planeta Azul
    Mensajes
    17
    Post Thanks / Like
    Poder de Credibilidad
    0
    - instalé en su respectiva partición
    - reinicié por primera vez después de una instalación exitosa
    - mensaje de error al pinchar en opensuse en el grub: "invalid magic number"

    eso es todo


  4. #4
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    creo que el problema puede ser que distribuiste mal las particiones, pero la verdad no tengo idea, creo que es primer caso en el foro desde que salio la 11.4

  5. #5
    Fecha de Ingreso
    08-abril-2010
    Ubicación
    /HOME
    Mensajes
    3.738
    Post Thanks / Like
    Poder de Credibilidad
    13
    Cita Iniciado por arag Ver Mensaje
    creo que el problema puede ser que distribuiste mal las particiones, pero la verdad no tengo idea, creo que es primer caso en el foro desde que salio la 11.4
    @arag: Parece que utiliza la 11.3

    Pero te sale el menú donde aparecen los kernels instalados, o ni siquiera llega a esa pantalla??
    Puede ser que la imagen que descargaras para instalar este defectuosa? O que al quemarla al CD se haya corrompido?
    Descarga otra imagen y quémala a la velocidad más baja
    Guía básica de openSUSE Leap para recién llegados a GNU/Linux.
    → Mi blog sobre openSUSE, GNU/Linux, software libre ...y de todo un poco: Victorhck in the free world
    → Me puedes seguir en: Mastodon - diaspora* - PixelFed

  6. #6
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    umm pero dice que tiene instalada la 11.4, por cierto si puedes instalar por inter mejor aun si el sistema esta recién instalado

  7. #7
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.559
    Post Thanks / Like
    Poder de Credibilidad
    21
    Trata de usar el intérprete de comandos de grup para arrancar a mano.

    Salud!!

  8. #8
    Fecha de Ingreso
    22-julio-2011
    Ubicación
    Quebec, Canada
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Segun este articulo

    http://doc.opensuse.org/products/ope.../cha.grub.html


    Invalid magic number quiere decir que el bios no reconoce la partcion como activa

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. 11.4 suSE no reconoce mi vieja impresora
    By aristobulo in forum Hardware
    Respuestas: 4
    Último mensaje: 15-ago-2011, 19:51
  2. Pido algun consejo con kde en suse 11.4
    By horser in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 8
    Último mensaje: 06-may-2011, 16:49
  3. Problema con particiones al instalar suse 11.4
    By Gurka in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 20-abr-2011, 08:30
  4. Partition Magic y SuSE 9.3
    By suselín in forum General OpenSUSE
    Respuestas: 1
    Último mensaje: 09-sep-2005, 19:30
  5. Aviso de seguridad
    By Kunael in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 05-ago-2004, 22:35

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •