Página 2 de 2 PrimeroPrimero 12
Mostrando resultados del 11 al 13 de 13

Tema: Freezing despues de login openSUSE 11.4 x86_64

  1. #11
    Fecha de Ingreso
    18-mayo-2008
    Mensajes
    2.104
    Poder de Credibilidad
    13
    Hola.

    Cita Iniciado por Alekhs Ver Mensaje
    A mi no me vienen mal un par de sectores marcados como inutilizables tomando en cuenta el tamaño de mi HDD y la cantidad de información que utilizo... tengo entendido que cuando alguna herramienta marca sectores como inútiles, el sistema evitará escribir datos en esos sectores... correcto? Entonces quiere decir que aunque la herramienta de diagnóstico de WD me informe que han sido corregidos los errores, volverá a fallar irremediablemente???
    Quizás sean más que un par de sectores. Los discos duros vienen con un espacio extra que utilizan para mapear los sectores que encuentra defectuosos de modo que el usuario ni se entere. Si aparecen más puede ser que ese área se haya llenado ya. Aunque no estoy seguro, si no recuerdo mal es así. Cuando una herramienta marca un sector como defectuoso, en teoría no se vuelve a usar aunque no estoy seguro de si es así si no lo haces desde el sistema operativo ya que en otro caso éste no sabe si hay sectores defectuosos hasta que haces un test de superficie; si vuelves a tener problemas puede ocurrir que no sea el mismo sector el que esté provocándolo sino otro. En las experiencias (pocas) que he tenido con discos duros con fallos, siempre fue a peor y ni usando HDD regenerator ni nada parecido servía para gran cosa; si lees por ahí verás que el 99% de las veces que se pregunta esto en algún foro la respuesta es que se haga copia de los datos y se cambie el disco duro. A ver si alguien más comenta sus experiencias al respecto.

    Cita Iniciado por Alekhs Ver Mensaje
    Honestamente no quiero llevarla al taller de reparación, pues tengo malas experiencias que se roban componentes originales (aun en centros de reparación autorizados) e introducen componentes de baja calidad o incluso reutilizados. Creo que evaluando, perdería más si la llevo al Centro de reparación... o definitivamente estoy destinado a enfrentar este tipo de riesgos?
    Uf, cómo está la cosa por ahí, si aquí fuera así también me lo pensaría... ¿No puedes pedirles que abran el ordenador delante tuya y anotar los números de serie de los componentes (o hacerles una foto) y hacer lo mismo cuando te lo entreguen para comprobarlos? Así al menos tendría un efecto disuasorio. Es que si no lo puedes llevar por lo que dices, ¿para qué sirve la garantía? Si no te atreves a llevarlo lo único que se me ocurre que puedes hacer es cambiar el disco duro tú mismo o que lo cambie algún conocido que sepa hacerlo (lo que automáticamente anula la garantía, tú decides).

    Un saludo.
    Última edición por jcsl; 21-jun-2011 a las 09:07 Razón: Añadir dato.

  2. #12
    Fecha de Ingreso
    30-mayo-2011
    Ubicación
    Tierra de Linux; Tierra de libertad
    Mensajes
    39
    Poder de Credibilidad
    0
    jscl: Pues te cuento que desde anoche estuve resignado a llevarlo al centro de reparación oficial Asi que tuve que desinstalar mi openSUSE y reinstalar esa roña de winbugs Y hoy por la mañana al querer realizar mis labores estudiantiles en la universidad, winbugs terminó por echarmelo a perder... el led del hdd encendido todo el tiempo, no se apaga para nada...

    Afortunadamente le agradezco a winbugs estropearme al 100% el hdd porque asi se daran cuenta en el soporte que el hdd esta ahora inservible!

    Creo que tomaré tu sugerencia amigo... intentaré varias veces arrancar winbugs en instalarle Everest para tomar nota de los numeros de serie de hardware... y pediré que lo abran ante mi persona

    Gracias por la ayuda de ambos compañeros que me ayudaron... tristemente me despido desde esta roña de winbugs
    4 GB DDR3 1066 Mhz
    128 MB VRAM Intel HD Graphics
    Intel Core I7 2.8 Ghz
    640 GB HDD WD en Modo AHCI
    openSUSE 12.1 x86_64

  3. #13
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.474
    Poder de Credibilidad
    15
    Creo que tomaré tu sugerencia amigo... intentaré varias veces arrancar winbugs en instalarle Everest para tomar nota de los numeros de serie de hardware... y pediré que lo abran ante mi persona
    Eso mismo hice yo y envié mi netbook al servicio técnico y después de que volvió, instalé de nuevo el everest para comprobar que me habían cambiado el disco duro y así fué... Salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. ¿porque ubuntu es mas popular q suse?
    By goundzchecky in forum El Contubernio
    Respuestas: 161
    Último mensaje: 16-ago-2012, 14:01
  2. Imposible que opensuse 11.4 trabaje en red local
    By beloncio in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 29-abr-2011, 14:40
  3. Problema repo Update OpenSuSE 11.4
    By julioeep in forum Instalación y Actualizaciones
    Respuestas: 6
    Último mensaje: 19-abr-2011, 14:43
  4. consulta sobre actualización con zypper dup
    By jony127 in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 6
    Último mensaje: 11-oct-2010, 14:29
  5. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 10:41

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •