Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Bluetooth en openSUSE 11.4

  1. #1
    Fecha de Ingreso
    27-agosto-2008
    Ubicación
    Chincha - Peru
    Mensajes
    429
    Post Thanks / Like
    Poder de Credibilidad
    11

    Question Bluetooth en openSUSE 11.4

    Hola señores aforados. No estoy seguro de que la consulta que hare corresponda a este apartado del foro. Si asi es, espero me disculpen.

    Tengo un celular con bluetooth. Esta tecnologia te permite compratir archivos entre el PC y el celular sin cables.

    Mi laptop es una HP Pavilion dv5. AL instalar el openSUSE 11.4 64bits me reconocoio automaticamente el bluetooth (Supongo que lo reconocio por que automaticamente instalo el bluedevil)

    Usando mi cel he podido compratir archivos con otros celulares, mas con mi laptop no. Mi cel no puede ver a mi laptop (pero si puedo ver otros celulares); asi como mi laptop no puede ver nada, es como si no tuviera bluetooth.

    Debo mencionar que soy relativamente novato en opensuse y algo alergico a la consola, pero todo apoyo sera bien recibido.

    Usando las herramientas del kde bluedevil, escaneo en busca de dispositivos bluetooth y no encuentor nada.

    ¿Como me puedo asegurar de que el bluettoth de mi laptop esta funcionando? Ya que no veo ningun indicador que me confirme que esta encendido o no. Entre las configuraciones del bluetooth hay una opcion d emantener encedido siempre (lo pongo asi) ademas de darle un nombre identificador, y la carpeta de destino donde deseo recibir los archivos.

    Adicionalmente, desde dolphin hay una opcion para explorar los dispositivos bluetooth, pero no me escanea nada.

    Me parece que primero debo escanear los dispositivos y agregarlos, pero como les comento, no escanea / halla nada, parece que el bluetooth de la lap esta apagado, apesar de que en la configuracion lo pongo siempre encendido.

    Espero puedan hecharme una soga.

  2. #2
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    11
    Prueba desde yast informacion del hardware y ve a informacion del hardware busca el bluetooth y verifica que tenga el driver correcto

  3. #3
    Fecha de Ingreso
    20-junio-2011
    Mensajes
    8
    Post Thanks / Like
    Poder de Credibilidad
    0

    me pasa lo mismo..

    Hola. Me pasa exactamente lo mismo que a vos. He probado con varias distribuciones linux (en especial Ubuntu 11.04) pero tampoco he podido solucionarlo. Tengo una HP Pavilion dv5-2133la también con OpenSuse 11.4. Ayuda por favor!!! no puede ser que no funcione bien..

  4. #4
    Fecha de Ingreso
    27-agosto-2008
    Ubicación
    Chincha - Peru
    Mensajes
    429
    Post Thanks / Like
    Poder de Credibilidad
    11
    Podras creerme que mi lap es el mismo modelo que el tuyo?
    Estamos en las mismas...!!
    Aun sigo sin solucionar el lio. Si averiguas algo, por fi, posteas...!!

    Ahora, en el caso del wireles hay un indicador en el teclado que te indica el estado (encendido / apagado) y claro, hay un boton fisico para encenderlo / apagarlo.

    He estado buscando dandolle vueltas a la lap buscando algun boton que hiciera encendiera / apagara el bluetooth y claro, algun led que lo indique pero no hay nada.

    Me parece que todo el control del bluetooth es por software
    Última edición por UnderUp; 21-jun-2011 a las 23:50

  5. #5
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.210
    Post Thanks / Like
    Poder de Credibilidad
    10
    Instala el paquete rfkill y ejecuta en una consola de root
    rfkill list
    rfkill unblock nº_de_orden_de_Bluetooth
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #6
    Fecha de Ingreso
    20-junio-2011
    Mensajes
    8
    Post Thanks / Like
    Poder de Credibilidad
    0

    sigue sin funcionar..

    Intenté con rfkill pero tampoco funciona, ¿alguna otra idea? Gracias!!

  7. #7
    Fecha de Ingreso
    27-agosto-2008
    Ubicación
    Chincha - Peru
    Mensajes
    429
    Post Thanks / Like
    Poder de Credibilidad
    11
    A los foreros que usan openSUSE...
    Les funciona el bluetooth sin problemas?
    La verdad que ami, desde el inicio, no..!
    Sigue el mismo problema!

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.210
    Post Thanks / Like
    Poder de Credibilidad
    10
    Aparentemente a mi me funciona ya que se conecta pero no me deja enviar archivos, creo que es porque el firewall lo bloquea. Mirare a ver el porque cuando tenga un rato.
    Imágenes Adjuntas Imágenes Adjuntas
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  9. #9
    Fecha de Ingreso
    27-agosto-2008
    Ubicación
    Chincha - Peru
    Mensajes
    429
    Post Thanks / Like
    Poder de Credibilidad
    11
    Aun sin solucion aparente?

  10. #10
    Fecha de Ingreso
    20-junio-2011
    Mensajes
    8
    Post Thanks / Like
    Poder de Credibilidad
    0
    Todavía no hay nadie que pueda ayudar?? esperamos respuesta.. muchas gracias

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalar osx, windows 7 y opensuse 11.4 en un imac... y no morir en el intento
    By oscarpoio in forum FAQs, Manuales y Tutoriales
    Respuestas: 6
    Último mensaje: 04-abr-2013, 23:37
  2. Instalación de openSuse 11.4 manteniendo 11.3
    By jncruces in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 29-abr-2011, 19:48
  3. Después de instalar suse 11.2 no funciona red local
    By amungar in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 21-nov-2009, 09:52
  4. Anuncio oficial openSUSE 11.0 (español)
    By elpreto in forum Portal de ForoSUSE
    Respuestas: 66
    Último mensaje: 18-ago-2008, 16:48
  5. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •