Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: DivFix++ error durante la instalción

  1. #1
    Fecha de Ingreso
    28-octubre-2008
    Ubicación
    Misiones, Argentina
    Mensajes
    18
    Post Thanks / Like
    Poder de Credibilidad
    0

    Unhappy DivFix++ error durante la instalción

    Vayamos directo al problema.
    Cuando instalo "DivFix++-0.34-2.1.src.rpm" o "DivFix++-0.33-1.x86_64.rpm" Cualquier de las dos versiones me sale el siguiente error:

    Error en la inicialización del repositorio.
    Specified path '/var/tmp/TmpDir.dwR0yA' is not a directory: dir:///var/tmp/TmpDir.dwR0yA


    ¿Cuál puede ser el error? ¿Cómo hago para solucionarlo?
    Ya me canse de buscar en los foros y en google, sin tener ninguna ayuda.!!
    Probé descargar el "DivFix++_v0.34-src.tar.bz2" e instalarlo pero lo mío no es línea de comando. Soy novato en cuando a linea de comando y para mí es muy engorroso.
    Cuando tenia el OpenSuse11.0 pude instalar "DivFix++-0.33-1.x86_64.rpm" sin ningún problema, haciendo botón derecho>instalar con yast, o algo así, no recuerdo exactamente.
    Necesito este programa con urgencia y no se como solucionar el problema.
    Agradecería cualquier ayuda. gracias!!!

    Información del sistema operativo:
    SO: Linux 2.6.34.7-0.7-desktop i686
    Usuario actual: hector@linux-HAR
    Sistema: openSUSE 11.3 (i586)
    KDE: 4.4.4 (KDE 4.4.4) "release 3"

    Información de la pantalla:
    Fabricante: nVidia Corporation
    Modelo: GeForce 7025 / nForce 630a
    Controlador 2D: nvidia
    Controlador 3D: NVIDIA 260.19.44

    Información de la CPU:
    Procesador (CPU): AMD Athlon(tm) II X2 245 Processor
    Velocidad: 2,900.00 MHz
    Núcleos: 2

    Información de la memoria:
    Memoria total (RAM): 3.7 GiB
    Memoria disponible: 196.9 MiB (+ 2.6 GiB cachés)
    Espacio disponible de intercambio: 8.0 GiB
    Saludos, Kiper.[COLOR=Green]

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.212
    Post Thanks / Like
    Poder de Credibilidad
    10
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    19-diciembre-2008
    Ubicación
    Villavicencio, Colombia
    Mensajes
    694
    Post Thanks / Like
    Poder de Credibilidad
    11
    Se esta repitiendo mucho este error, también en el que se estropea la base de datos de paquetes y toca reconstruirla y el que zypper no pueda refrescar repositorios cuando se sale a través de algunos proxies, no eran tan comunes en versiones anteriores.... o será que OpenSuSE abra aumentado considerablemente el número de usuarios.

    Volviendo al tema, en el link que te ha puesto Diablo está la solución, para reconstruir la base de datos (osea cuando no puedes instalar paquetes desde ningún repositorio) el comando es rpm --rebuilddb, no sobra que los anotes por ahí, aunque pasan una vez en la vida, pasan cuando menos lo necesitas.

  4. #4
    Fecha de Ingreso
    28-octubre-2008
    Ubicación
    Misiones, Argentina
    Mensajes
    18
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por DiabloRojo Ver Mensaje
    gracias por el dato. Voy a probar y despues cuento
    Saludos, Kiper.[COLOR=Green]

  5. #5
    Fecha de Ingreso
    28-octubre-2008
    Ubicación
    Misiones, Argentina
    Mensajes
    18
    Post Thanks / Like
    Poder de Credibilidad
    0

    Unhappy

    Cita Iniciado por droplon Ver Mensaje
    gracias por el dato. Voy a probar y despues cuento
    Hola Intenté hacer lo que decias pero no paso nada!!

    Te comento un poquito como viene la historia.
    La primera ves que intenté instalar el .rpm me salio el error mencionado y no le di importancia. pasado unos días quise instalar unos programas desde el Yast pero me decia que había un error al iniciar el gestor de repositorios, pero igual habría el yast para instalar los programas, el unico problema era que cuando elegía la "vista de repositorios" no aparecian niguno!!!, así que fui a: Yast>Software>Respositorios y constaté que estaban TODOS MIS RESPOSITORIOS pero que ademas aparecía ese vendito nuevo repositorio "PK_TMP_DIR". Lo eliminé y tambien el otro "libdvdcss" pero cuando intento instalar el *.rpm me dice el mismo error: Specified path '/var/tmp/TmpDir.dwR0yA' is not a directory: dir:///var/tmp/TmpDir.dwR0yA así que intenté: boton derecho:Abrir con: Instalador de paquetes y de devolvió éste error:
    find the rpm-Package in Pool
    failed to install file: Could not find the rpm-Package in Pool

    luego de revisar los repositorios un par de veces constaté que en ocaciones, luego de intentar instalar el *.rpm me aparecen estos dos repositorios nuevos y en otras ocaciones no los agrega. CUAL PODRIA SER LA SOLUCIÓN¿?!
    Saludos, Kiper.[COLOR=Green]

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.212
    Post Thanks / Like
    Poder de Credibilidad
    10
    Eso significa que no lo has borrado, tienes que borrarlo como se cuenta en el tema que te mencione.

    Si no mira la carpeta /etc/zypp/repos.d y prueba borrarlo a mano con
    sudo rm nombre_completo.repo
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    28-octubre-2008
    Ubicación
    Misiones, Argentina
    Mensajes
    18
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por DiabloRojo Ver Mensaje
    Eso significa que no lo has borrado, tienes que borrarlo como se cuenta en el tema que te mencione.

    Si no mira la carpeta /etc/zypp/repos.d y prueba borrarlo a mano con
    sudo rm nombre_completo.repo
    En el directorio que me decis no aparece ninguno de los repositorios. Para borrarlos lo hice de las dos formas. Primero sin saber que habia que usar el comando zypper, borré los repos desde yast>respositorios del sistema y elegí borrar. Despues cuando volví a intentar instalar y reaparecieron los respositorios problemáticos los borré como vos decis (zypper rr Nº de positorio)

    En resumen: borré de las dos formas posibles. Revisé el etc/zypp/repos.d. ( no estan los repo problemáticos).

    Ahora lo raro es que ayer instalé Skype.rpm y no hubo ningun problema. El problema es el "DivFix++-0.34-2.1.src.rpm" o el "DivFix++-0.33-1.x86_64.rpm". Teóricamente estos *.rpm son los oficiales de DivFixx++. pero me es imposible instalarlos.

    te agradesco tu ayuda, pero hasta ahora no puedo dar con el problema. Si tenes otro truco u otra posible solucion estaria bueno poder probarla. ( siempre y cuando no sea reinstalar el SO, jajaja)
    Saludos, Kiper.[COLOR=Green]

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.212
    Post Thanks / Like
    Poder de Credibilidad
    10
    Igual tiene un bug esos rpms. Descarga y descomprime en una carpeta los dos archivos tar.gz de DivFixx en su Web y añade la ruta en tu PATH de usuario.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •