Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: No reconoce lector de tarjetas

  1. #1
    Fecha de Ingreso
    02-enero-2011
    Ubicación
    Guadalajara, México
    Mensajes
    143
    Post Thanks / Like
    Poder de Credibilidad
    9

    Question No reconoce lector de tarjetas (Solucionado)

    Hola, he estado intentando hacer que funcione el lector de tarjetas que trae una netbook compaq, el lspci dice:

    01:00.1 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5288 (rev 01)

    en yast- información del hardware me aparece:

    Realtek Unclassified device.
    8: PCI 100.1: ff00 Unclassified device
    [Created at pci.318]
    Unique ID: NXNs.Kb8H9a8_KQ4
    Parent ID: z8Q3.lU32RpVsbDD
    SysFS ID: /devices/pci0000:00/0000:00:1c.0/0000:01:00.1
    SysFS BusID: 0000:01:00.1
    Hardware Class: unknown
    Model: "Realtek Unclassified device"
    Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
    Device: pci 0x5288
    SubVendor: pci 0x103c "Hewlett-Packard Company"
    SubDevice: pci 0x148a
    Revision: 0x01
    Memory Range: 0x53000000-0x5300ffff (rw,non-prefetchable)
    IRQ: 10 (no events)
    Module Alias: "pci:v000010ECd00005288sv0000103Csd0000148AbcFFsc0 0i00"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #16 (PCI bridge)


    con el lsusb no lo reconoce, tampoco en el particionador aparece -crei que podía ser algun problema de formatos- despues de buscar en el foro y en internet en general encontré el driver "oficial", lo descargué y en el archivo leeme solo aparece el típico make, make install, etc, pero al dar make me salta el siguiente error:

    Boiko@linux-pkkm:~/Escritorio/rts_pstor> make
    sed "s/RTSX_MK_TIME/`date +%y.%m.%d.%H.%M`/" timestamp.in > timestamp.h
    cp -f ./define.release ./define.h
    make -C /lib/modules/2.6.37.1-1.2-default/build/ SUBDIRS=/home/Boiko/Escritorio/rts_pstor modules
    make: *** /lib/modules/2.6.37.1-1.2-default/build/: No existe el fichero o el directorio. Alto.
    make: *** [default] Error 2

    busqué el directorio que indica y efectivamente, no existe.
    ¿me falta algun paquete o aplicación? ¿qué puedo hacer?
    Última edición por fonfonete; 03-abr-2011 a las 19:53 Razón: Solucionado
    Y una noche lo primero que vio fue el frío cañón en su frente, como saludándolo, como riendo...

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.209
    Post Thanks / Like
    Poder de Credibilidad
    10
    Desde Yast->Software->Instalar desinstalar...->Ver->Patrones... Instala el patron Desarrollo base y el paquete individual kernel-source
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    02-enero-2011
    Ubicación
    Guadalajara, México
    Mensajes
    143
    Post Thanks / Like
    Poder de Credibilidad
    9
    gracias, pero ya los instalé y sigue apareciendo el mismo error, en el patrón desarrobo base fueron instalados todos los paquetes que incluye, creo que debí comprar otra marca...
    Y una noche lo primero que vio fue el frío cañón en su frente, como saludándolo, como riendo...

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.209
    Post Thanks / Like
    Poder de Credibilidad
    10
    Danos la salida del comando
    rpm -qa | grep kernel
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    02-enero-2011
    Ubicación
    Guadalajara, México
    Mensajes
    143
    Post Thanks / Like
    Poder de Credibilidad
    9
    Esto es lo que aparece

    kernel-firmware-2.6.38-1.2.1.noarch
    kernel-source-2.6.37.2~jng135-2.noarch
    kernel-devel-2.6.37.2~jng135-2.noarch
    kernel-default-devel-2.6.37.2~jng135-2.i586
    kernel-default-2.6.37.1-1.2.2.i586
    Y una noche lo primero que vio fue el frío cañón en su frente, como saludándolo, como riendo...

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.209
    Post Thanks / Like
    Poder de Credibilidad
    10
    Todos los kernels instalados menos el kernel-source debería tener la misma numeración para poder compilar, eso significa que has usado otro repositorio para instalar unos kernels y otro repositorio para otro kernel.

    El ultimo kernel, dejando de ldo el 1º, NO tiene la misma numeración que los otros, es decir donde pone kernel-default-2.6.37.1-1.2.2.i586 debería ser kernel-default-2.6.37.2~jng135-2.i586

    Así que desinstala ese kernel e instala el otro
    Última edición por DiabloRojo; 30-mar-2011 a las 09:11
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    02-enero-2011
    Ubicación
    Guadalajara, México
    Mensajes
    143
    Post Thanks / Like
    Poder de Credibilidad
    9
    Gracias DiabloRojo por la ayuda, ya he logrado hacer funcionar el lector.
    Después de cambiar todo al kernel
    kernel-default-2.6.37.1-1.2.2.i586
    kernel-default-devel-2.6.37.1-1.2.2.i586
    kernel-firmware-2.6.38-1.2.1.noarch
    kernel-devel-2.6.37.1-1.2.2.noarch
    kernel-source-2.6.37.1-1.2.2.noarch
    y haber desinstalado y vuelto a instalar el patrón desarrollo base y kernel-source, me saltó que no encontraba gcc, lo instalé desde yast, seguí las instrucciones y listo. Todo funcionando.
    Y una noche lo primero que vio fue el frío cañón en su frente, como saludándolo, como riendo...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema de conexión con dos tarjetas de red
    By Granjero Moe in forum Internet, Redes y Wireless
    Respuestas: 11
    Último mensaje: 01-abr-2013, 16:13
  2. Guía: Instalar el controlador para tarjetas de vídeo NVIDIA
    By jcsl in forum FAQs, Manuales y Tutoriales
    Respuestas: 4
    Último mensaje: 21-jul-2012, 15:51
  3. Suse 11.2 reconoce solo pendrive
    By navarrete in forum Hardware
    Respuestas: 1
    Último mensaje: 07-ene-2011, 10:11
  4. listado de tarjetas que soportan xgl , aiglx
    By caligulaelsanto in forum General OpenSUSE
    Respuestas: 3
    Último mensaje: 29-feb-2008, 20:00
  5. Respuestas: 4
    Último mensaje: 16-oct-2007, 19:35

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •