Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: Distorcion en la imagen al cargar live cd de opensuse+ KDE [solucionado]

  1. #1
    Fecha de Ingreso
    07-marzo-2011
    Ubicación
    Pereira-Colombia
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0

    Distorcion en la imagen al cargar live cd de opensuse+ KDE [solucionado]

    Hola cmunidad, estoy algo triste por no poder instalar esta nueva version de opensuse(11.4).La cuestion es esta, inicio el live cd llega a el menu en el cual se elige el idioma, el modo del kernel, instalacion, etc.al elegir tanto la instalacion como el modo live cd al empesar a cargar la pantalla titila queda negra y luego cuando da otra vez imagen queda todo en un color morado claro, el disco carga normal pero se queda asi con ese color.
    probe todas las opciones que ofrece el disco pero nada, tanto asi que quite la aceleradora y la imagen queda distorcionada, he buscado por el foro y en google y no encuentro solucion, esto me tiene algo desilucionado y me gustaria si alguno de ustedes tiene alguna experiencia con un caso parecido, esta version la pude instalar en dos portatiles uno de un amigo y el otro de mi papa, pero en mi equipo de escritorio no he podido.Mi equipo es este:
    Procesador:AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ 2,612.07 MHz
    Tarjeta grafica Ati radeon hd 3450
    Memoria Ram 2GB
    Placa base MSI
    Disco duro samsung 500GB
    Última edición por curefox; 12-mar-2011 a las 03:31

  2. #2
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    13
    es problema de la grafica, a mi me pasaba tambien con mi tarjeta nvidia por problemas con el driver, no se si alguien mas tenga otra solucion, pero yo creo que tendras que esperar que salga el driver oficial de ati para la 11.4

  3. #3
    Fecha de Ingreso
    07-marzo-2011
    Ubicación
    Pereira-Colombia
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por tu comentario, ¿eso quiere decir que las iso las actualizan?.

  4. #4
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    13
    deberian porque esta dando muchos problemas con las tarjetas ati

    pero me imagino que si puedes abrir yast aunque aun no esta disponible, en repositorios de software->añadir->repositorios de la comunidad

    hay se encuentran varios repositorios extras para la distro, dentro de los cuales deverian estar los repositorios de ati que te permiten instalar el driver de video propietario desde el instalardor de programas

    tambien puedes hacer el intento de instalarlos manual

    tambien muchos an comentado que instalando la distro utilizando como parámetro "nomodeset" soluciona el problema

  5. #5
    Fecha de Ingreso
    07-marzo-2011
    Ubicación
    Pereira-Colombia
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Muchas gracias por el dato, el problema es que no lo he podido instalar ya que cuando empiesa a cargar la pantalla cambia y no se ve nada solo el cursor, por cierto que pena la pregunta, ¿me podrias decir como ejecuto ese comando en el live cd ?

  6. #6
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    13
    basta con escribir "nomodeset" en las opciones de arranque

    Abajo de donde aparecen las opciones del live cd ya subo una imagen



    al aparecer el menú lo tecleas
    Última edición por arag; 12-mar-2011 a las 04:51

  7. #7
    Fecha de Ingreso
    07-marzo-2011
    Ubicación
    Pereira-Colombia
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Muchas gracias por tu ayuda, en estos momentos lo estoy instalando, esperare a ver que pasa cuando reinicie y ojala salga bien todo porque la verdad y aunque vengo de fedora me ha gustado mucho esta versión de opensuse y sobre todo porque en la cede politica en la cual colaboro se realizara la migración a opensuse la cual yo sugeri. Bueno mas tarde les contare como me fue.

  8. #8
    Fecha de Ingreso
    07-marzo-2011
    Ubicación
    Pereira-Colombia
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    Nuevamente se demuestra que en linux casi todo tiene solucion, ya logre instalarlo con nomodeset, muchas gracias por tu ayuda, ya mañana configurare el sistema para que quede a punto, hasta pronto.

  9. #9
    Fecha de Ingreso
    08-agosto-2010
    Ubicación
    Venezuela
    Mensajes
    2.371
    Post Thanks / Like
    Poder de Credibilidad
    13
    no fue nada, no te olvides de agregar al titulo [SOLUCIONADO]
    Última edición por arag; 12-mar-2011 a las 04:55

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Repositorio Tumbleweed
    By xisco in forum Portal de ForoSUSE
    Respuestas: 15
    Último mensaje: 10-abr-2012, 20:14
  2. Review de openSUSE 11.0 y comparativa con Ubuntu.
    By Dux in forum El Contubernio
    Respuestas: 54
    Último mensaje: 20-feb-2010, 14:30
  3. Después de instalar suse 11.2 no funciona red local
    By amungar in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 21-nov-2009, 09:52
  4. Anuncio oficial openSUSE 11.0 (español)
    By elpreto in forum Portal de ForoSUSE
    Respuestas: 66
    Último mensaje: 18-ago-2008, 17:48
  5. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •