Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: no arranca mi sistema con mi login [solucionado]

  1. #1
    Fecha de Ingreso
    07-junio-2011
    Mensajes
    13
    Post Thanks / Like
    Poder de Credibilidad
    0

    Unhappy no arranca mi sistema con mi login [solucionado]

    Holas como estan, estuve tratando de instalar el jdk1.6.0_26 sin ningun exito en mi openSuse11.4, se me ocurrio reiniciar mi sistema para ver si era eso lo que faltaba tras instalar el jdk, pero al reiniciar luego de que me pide elegir el usuario y poner mi contraseña, no arranca, despues de poner mi contraseña la pantalla se vuelve negra como intentando ingresar pero me vuelve aparecer la misma pantalla donde me vuelve a pedir mi contraseña. Y me quede ahi trancado, no puedo ingresar a mi sistema, ni tampoco con usuario root. Ya me paso antes esto y justamente tb al querer instalar el jdk, esa vez no lo pude soluvionar y tuve que reinstalar mi linux.
    Quisiera que alguien me pudiera ayudar, talvez si pueda ingresar en modo texto, es decir en la terminal, pero no se como.
    Me parece que esta relacionado con los permisos de mi carpeta /home/miusuario mas concretamente con el archivo .ICEAutoriti. Por favor alguien sabe cual es el problema. No quiero volver a reinstalar.
    Última edición por titopez; 21-jun-2011 a las 17:39 Razón: tema solucionado

  2. #2
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.603
    Post Thanks / Like
    Poder de Credibilidad
    22
    Je, entonces es que no has buscado mucho...

    ... pero como hoy nos comienza el verano:

    * pulsa CTRL+ALT+F1, identifícate con tu nombre de usuario y contraseña.
    * las configuraciones de los programas se guardan en archivos ocultos, cuyo nombre comienza por punto (.). Por ejemplo, .kde4 es la carpeta para KDE4...
    * .local creo que actúa como una especie de caché para KDE, pero ahora no estoy usando openSUSE y no puedo comprobar los detalles, sólo sé que está ahí.
    * puedes probar a ir renombrando los archivos y carpetas sospechosas, en lugar de eliminarlas.
    * puntualmente, /tmp/ alberga archivos temporales. Puedes probar a borrar su contenido.
    * finalmente, no sé, pero me da que la cosa esa la tienes en los repos.

    Salud!!

  3. #3
    Fecha de Ingreso
    07-junio-2011
    Mensajes
    13
    Post Thanks / Like
    Poder de Credibilidad
    0

    Smile tema SOLUCIONADO

    Mira, lo solucione de esta forma:
    1º) entré en modo consola escribiendo en el grub init 3
    2º) luego ingresé como usuario root
    3º) finalmente le di permisos a toda mi carpeta de usuario que en mi caso es /home/titopez
    de la siguiente forma:
    entre a home: cd /home
    y desde ahi escribí: chmod 755 -R titopez
    Y listo!!.
    Al reiniciar en modo grafico ya me arranca perfecto.
    Bueno ahora intentare nuevamente instalar el java jdk, tal vez alguien lo pudo instalar sin problemas y me pueda indicar. Gracias.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Montaje de sistemas de archivos con /etc/fstab
    By tranzorx in forum FAQs, Manuales y Tutoriales
    Respuestas: 1
    Último mensaje: 17-abr-2013, 14:38
  2. Respuestas: 28
    Último mensaje: 01-oct-2010, 02:40
  3. Bienvenido a GNU/Linux (y II)
    By karlggest in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 09-ene-2008, 02:10
  4. Gestión simple de permisos (y II)
    By karlggest in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 07-ene-2008, 02:00
  5. "Micro-manual" de grub -bueno, ni eso
    By karlggest in forum FAQs, Manuales y Tutoriales
    Respuestas: 3
    Último mensaje: 28-jul-2007, 19:44

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •