Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Detener LED de WLAN Intel 5100 agn en openSUSE

  1. #1
    Fecha de Ingreso
    15-febrero-2011
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    Lightbulb Detener LED de WLAN Intel 5100 agn en openSUSE

    He estado buscando una solución a éste problema durante mucho (sin encontrarla). El LED de mi tarjeta inalámbrica Intel 5100 se enciende y se apaga cuando hay tráfico o trabaja. Lo encuentro desesperante.

    Por suerte, he encontrado éste método (probado en openSUSE 11.3, pero debería trabajar en otros también), para detenerlo, sin scripts ni archivos de ningún tipo...

    Sólo hay que ingresar en la consola:

    Código:
    # echo "options iwlcore led_mode=1" >> /etc/modprobe.d/modprobe.conf
    # rmmod iwlagn
    # rmmod iwlcore
    # modprobe iwlcore
    # modprobe iwlagn
    Espero funcione para vosotros también. Saludos!

  2. #2
    Fecha de Ingreso
    21-julio-2008
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0
    hola ami no me funciono, si me puedes ayudar
    mi tarjeta es PRO/Wireless 3945ABG

    copie los mismo comando pero no me funciono
    creo que puede ser por iwlcore y iwlagn trate de cambiarlo por wlan0 pero no funciono

    como lo podría hacer ?

  3. #3
    Fecha de Ingreso
    15-febrero-2011
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Con mi más profunda sinceridad he de decirte que no tengo idea. He buscado éste método para mi PC y realmente no se cómo lo hace (me funcionó de las mil maravillas), simplemente lo encontré y lo compartí.

    La fuente es ésta:
    https://wiki.archlinux.org/index.php/Wireless_Setup
    que aunque realmente no hacía alusión a mi caso, de hecho funcionó.
    También, cuando usaba ubuntu 10.04 agregué:
    Código:
    #!/bin/sh -e
    #
    # rc.local
    #
    # This script is executed at the end of each multiuser runlevel.
    # Make sure that the script will "exit 0" on success or any other
    # value on error.
    #
    # In order to enable or disable this script just change the execution
    # bits.
    #
    # By default this script does nothing.
    
    echo none >> /sys/bus/pci/drivers/iwlagn/0000:02:00.0/leds/iwl-phy0::assoc/trigger
    exit 0
    en /etc/rc.local
    la cual encontré en http://ubuntuforums.org/showthread.php?t=1398054&page=2

    Son los únicos que me funcionaron.
    Mil disculpas si no he podido ser de mucha ayuda.

    ¡Saludos!
    Última edición por tito89; 21-feb-2011 a las 22:11

  4. #4
    Fecha de Ingreso
    22-marzo-2006
    Ubicación
    $ find /world -name physlord
    Mensajes
    1.606
    Post Thanks / Like
    Poder de Credibilidad
    15
    Cita Iniciado por jonmestev Ver Mensaje
    hola ami no me funciono, si me puedes ayudar
    mi tarjeta es PRO/Wireless 3945ABG

    copie los mismo comando pero no me funciono
    creo que puede ser por iwlcore y iwlagn trate de cambiarlo por wlan0 pero no funciono

    como lo podría hacer ?
    Lo que hace esa serie de comandos es modificar los parámetros del módulo iwlcore y luego volver a cargarlo, junto con le módulo iwlagn, en el kernel.

    No sé si tu inalámbrica use esos drivers. Igual y ejecutando en consola, como root;
    Código:
    hwinfo --netcard
    obtienes un poco más de información.

    Saludos!
    Que rete chulo es México verdá'e Dios !!
    ----------------
    Mi blog: Zeronte, haciendo Linux aún más fácil

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Repositorio Tumbleweed
    By xisco in forum Portal de ForoSUSE
    Respuestas: 15
    Último mensaje: 10-abr-2012, 19:14
  2. Review de openSUSE 11.0 y comparativa con Ubuntu.
    By Dux in forum El Contubernio
    Respuestas: 54
    Último mensaje: 20-feb-2010, 14:30
  3. Después de instalar suse 11.2 no funciona red local
    By amungar in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 21-nov-2009, 09:52
  4. Anuncio oficial openSUSE 11.0 (español)
    By elpreto in forum Portal de ForoSUSE
    Respuestas: 66
    Último mensaje: 18-ago-2008, 16:48
  5. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •