Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Internet via wireles no funciona con la 11.3

  1. #1
    Fecha de Ingreso
    02-febrero-2010
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    Internet via wireles no funciona con la 11.3

    Hola a tod@s soy muy novato en esto del linux, mi hermano me ha introducido en este mundillo y ahi empiezan los "problemas" jeje ayer instalamos la version 11.3 y todo bien,bueno tuvimos que deshabilitar del escritorio lo del 3D ya que mi portatil es muy viejete y la tarjeta no tira.
    Todo bien menos que internet via wireles no funciona, le doy para que busque la red,la añado , me pide la contraseña "wep" la pongo, me dice configurando la conexion,me vuelve a pedir la contraseña wep,se la pongo , a veces me cambia la contraseña que no se de donde la sacara , la pongo bien otra vez y no se conecta nunca, cuando se cansa el programa que lo maneja el KNetworkKManager me da un error y asi estoy....
    Alguna idea o solucion
    Saludos y muchas gracias
    Última edición por angelvi; 01-dic-2010 a las 00:22 Razón: SOLUCIONADO

  2. #2
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.477
    Post Thanks / Like
    Poder de Credibilidad
    15
    Hola y bienvenido al foro y a GNU-LINUX...
    Con tu paciencia y la ayuda del foro seguro que se soluciona...
    Se me ocurre que mires aquí y también aquí
    A parte de los enlaces, muy importantes, se me ocurre intentar explicarte el funcionamiento de knetworkManager: En el icono en la barra de tareas, le das clic derecho a conectarse a otra red y te saldra la ventana para seleccionar redes inalambricas al alcance, entonces selecciona tu red con un clic y le das al boton conectar y en la ventana que se abre solo falta poner la clave web en el cuadro...
    Solo una duda y es si la clave es wep o wpa y si se puede cambiar pues a lo mejor, te pide una clave wep y es wpa pero ya digo que no se si puede seleccionar o automáticamente se selecciona el tipo de clave... Bueno, espero haberte ayudado y salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  3. #3
    Fecha de Ingreso
    29-noviembre-2010
    Mensajes
    9
    Post Thanks / Like
    Poder de Credibilidad
    0
    eeee pues yoo tembien soy novato utilizando opensuse tambien acabo de instalarar la version 11.3 y tengo el mismo problema que no puedo conectame a internet (yast voy a configuracion de red y me a parece la tarjeta de red de da el nombre de todas las señales disponibles pongo la contraseña y empieza a configurarla y luego sale un mensaje que dice que tiene que instalar algo ( no recuerdo q jejejeje ) pero pues como no esta conectado me manda error ) pues les agradeceria que me pudieran ayudar

  4. #4
    Fecha de Ingreso
    24-junio-2008
    Mensajes
    82
    Post Thanks / Like
    Poder de Credibilidad
    12
    Solo una duda y es si la clave es wep o wpa
    Yo estoy con Jesusx; cuéntanos el tipo de cifrado de tu clave. A mi me ha pasado con mi conexión: por defecto me decía que introdujera un tipo de clave y al principio me volvía loco. El networkmanager te ofrece dos tipos de claves wep; cambia el tipo de frase y nos cuentas que tal. Un poco rústico, pero a mi me funcionó.
    Saludos....

  5. #5
    Fecha de Ingreso
    27-noviembre-2007
    Ubicación
    chilangolandia
    Mensajes
    208
    Post Thanks / Like
    Poder de Credibilidad
    12
    yo tambien tenia muchos problemas con knetworkmanager y todo eso se soluciono cuando deje de usarlo y lo reemplace por wicd, busca en el foro tutoriales de wicd que hay unos muy buenos, de hecho yo use uno de aqui para instalarlo, veras que con eso se quita todo el problema de conexion wifi, lo que si cuando tengas el programa instalado y pongas la contraseña, fijate que pongas wep passphrase o wep hexa, si pones web hexa es por que tu contraseña es de tipo 1ABB34FC si pones wep passphrse es por tu tu contraseña es piojo, bebe as#$RF.


    para nota tambien mi compu es bastante viejita, 6 años o mas, y sinceramente funciona mucho mejor con linux que con win.

    SALUDOS Y ESPERO CON ESTO LO RESUELVAS
    estoy buscando a mi media naranja, pero mientras me hecho unas mandarinas¡¡¡¡¡¡¡¡¡¡¡¡

  6. #6
    Fecha de Ingreso
    02-febrero-2010
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola a tod@s y muchas gracias, al final lo he medio solucionado aunque no del todo, lo que he hecho es quitar la seguridad de la conexion wifi, conectarme y luego en la configuracion del router ocultar la conexion y dejar que solo se pueda conectar al wifi mi IP, de momento funciona y nadie se ha enganchado a mi conexion, de todas formas esto es provisional y intentare volver a poner la clave wep , de todas formas estudiare a reemplazar el programa knetworkmanager por otro como sugiere Gechdell.
    A y por descontado que va muchisimo mejor con linux que con win.
    Lo dicho gracias a tod@s

  7. #7
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.477
    Post Thanks / Like
    Poder de Credibilidad
    15
    Me alegro que lo hayas solucionado, aunque sea a medias... Recuerda poner [SOLUCIONADO] en el titulo de tu primer mensaje editandolo (botón editar)... Salu2
    Última edición por jesusx; 30-nov-2010 a las 23:25 Razón: aporte de datos
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Teclado inalámbrico no funciona en 11.3
    By Conde Mor in forum Hardware
    Respuestas: 3
    Último mensaje: 05-sep-2010, 20:12
  2. no me funciona el internet
    By redoj13 in forum General OpenSUSE
    Respuestas: 2
    Último mensaje: 05-oct-2009, 17:46
  3. No me funciona el internet inalambrico
    By Artefacto in forum Software
    Respuestas: 0
    Último mensaje: 03-oct-2009, 18:19
  4. No funciona internet en openSUSE 11.1
    By chachi1 in forum General OpenSUSE
    Respuestas: 3
    Último mensaje: 19-abr-2009, 00:27
  5. Internet no funciona
    By albertosanchezm in forum Internet, Redes y Wireless
    Respuestas: 18
    Último mensaje: 30-sep-2008, 10:25

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •