Mostrando resultados del 1 al 7 de 7

Tema: consulta sobre actualización con zypper dup

  1. #1
    Fecha de Ingreso
    07-marzo-2010
    Mensajes
    327
    Poder de Credibilidad
    10

    consulta sobre actualización con zypper dup

    Buenas,

    con zypper dup me ofrece cambiar muchos paquetes del repo de kde4.5 al oficial de opensuse:

    Los siguientes paquetes van a cambiar de proveedor:
    ggz obs://build.opensuse.org/KDE -> openSUSE
    ggz-client-libs obs://build.opensuse.org/KDE -> openSUSE
    kaffeine obs://build.opensuse.org/KDE -> http://packman.links2linux.de
    kcm_gtk obs://build.opensuse.org/KDE -> openSUSE
    kdebase4-openSUSE obs://build.opensuse.org/KDE -> openSUSE
    kdebase4-runtime-branding-openSUSE obs://build.opensuse.org/KDE -> openSUSE
    kdebase4-workspace-branding-openSUSE obs://build.opensuse.org/KDE -> openSUSE
    kdelibs4-branding-openSUSE obs://build.opensuse.org/KDE -> openSUSE
    kdm-branding-openSUSE obs://build.opensuse.org/KDE -> openSUSE
    kio_iso obs://build.opensuse.org/KDE -> openSUSE
    kio_sysinfo obs://build.opensuse.org/KDE -> openSUSE
    kio_sysinfo-branding-openSUSE obs://build.opensuse.org/KDE -> openSUSE
    konqueror-plugins obs://build.opensuse.org/KDE -> openSUSE
    konqueror-plugins-lang obs://build.opensuse.org/KDE -> openSUSE
    ksmolt obs://build.opensuse.org/KDE -> openSUSE
    kvkbd obs://build.opensuse.org/KDE -> openSUSE
    lensfun obs://build.opensuse.org/KDE -> openSUSE
    libggz2 obs://build.opensuse.org/KDE -> openSUSE
    libiodbc3 obs://build.opensuse.org/KDE -> openSUSE
    liblastfm0 obs://build.opensuse.org/KDE -> openSUSE
    liblensfun0 obs://build.opensuse.org/KDE -> openSUSE
    liblqr-1-0 obs://build.opensuse.org/KDE -> openSUSE
    libmsn0_3 obs://build.opensuse.org/KDE -> openSUSE
    libmtp8 openSUSE -> obs://build.opensuse.org/KDE
    libqimageblitz4 obs://build.opensuse.org/KDE -> openSUSE
    libstrigi0 obs://build.opensuse.org/KDE -> openSUSE
    plasmoid-quickaccess obs://build.opensuse.org/KDE -> openSUSE
    polkit-kde-1 obs://build.opensuse.org/KDE -> openSUSE
    skanlite obs://build.opensuse.org/KDE -> openSUSE
    strigi obs://build.opensuse.org/KDE -> openSUSE
    yast2-control-center obs://build.opensuse.org/KDE -> openSUSE
    yast2-control-center-qt obs://build.opensuse.org/KDE -> openSUSE

    No se supone que lo del repo de kde son más actuales?

    Gracias.

  2. #2
    Fecha de Ingreso
    13-diciembre-2007
    Ubicación
    ~/
    Mensajes
    2.871
    Poder de Credibilidad
    14
    estás seguro de que tienes los repos de kde adecuados?

    yo lo comprobaría, porque a mi no me ha pasado, y he actualizado esta mañana...
    la dirección del repo que tengo yo es:

    http://download.opensuse.org/reposit.../openSUSE_11.3

    un saludo
    No atiendo consultas sobre Linux/openSUSE por privado, usad el foro que para algo está
    Normas del foro, de lectura obligada



  3. #3
    Fecha de Ingreso
    07-marzo-2010
    Mensajes
    327
    Poder de Credibilidad
    10
    hola,

    el repo de kde 4.5 que tengo es el estable no el de factory.

    saludos.

  4. #4
    Fecha de Ingreso
    06-noviembre-2007
    Ubicación
    Chiclayo - Perú
    Mensajes
    826
    Poder de Credibilidad
    12
    verfica también la prioridad.

    "No existen los problemas, tan solo soluciones"
    Linux user #460594

  5. #5
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.474
    Poder de Credibilidad
    15
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  6. #6
    Fecha de Ingreso
    07-marzo-2010
    Mensajes
    327
    Poder de Credibilidad
    10
    Le echaré un vistazo a ese enlace detenidamente cuando tenga tiempo, pero el zypper dup no tiene en cuenta las prioridades no? sino que te ofrece siempre el paquete más actual ofreciéndote un cambio de vendor.

    De ahí que me extrañe que teniendo el repo de kde4.5 me ofrezca actualizar paquetes de kde del repo oficial de opensuse, cuando se supone que deben estar menos actualizados.

    Esto de los repos es un poco confuso.

  7. #7
    Fecha de Ingreso
    04-julio-2006
    Ubicación
    Chile
    Mensajes
    280
    Poder de Credibilidad
    13
    Si lo que buscas es actualizar solo KDE agrega la opción para actualizar desde el repositorio correspondiente: zypper dup --from tu_repo_kde.
    Por cierto, zypper dup si toma en cuenta las prioridades.
    HP Dv6 - AMD Radeon HD6600 - OpenSUSE 12.2 - KDE 4.9 - Linux 3.7.0

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. consulta sobre actualización de paquetes
    By jony127 in forum General OpenSUSE
    Respuestas: 3
    Último mensaje: 10-jun-2011, 07:14
  2. Respuestas: 6
    Último mensaje: 09-mar-2011, 21:10
  3. Manual zypper para 11.1 (Traducción al español)
    By tranzorx in forum FAQs, Manuales y Tutoriales
    Respuestas: 11
    Último mensaje: 22-ene-2010, 00:21
  4. duda sobre Zypper
    By danhorris in forum Software
    Respuestas: 5
    Último mensaje: 11-nov-2008, 02:29
  5. Consulta sobre resolución del monitor
    By Phoenix_uy in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 0
    Último mensaje: 04-ago-2008, 16:02

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •