Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Problemas sonido ASUS M2N-E SLI

  1. #1
    Fecha de Ingreso
    27-noviembre-2009
    Ubicación
    Barcelona
    Mensajes
    54
    Post Thanks / Like
    Poder de Credibilidad
    11

    Problemas sonido ASUS M2N-E SLI

    Hola,

    De repente el sonido se ha vuelto extremadamente alto y distorsionado y no se puede trabajar con el. Siempre he tenido que poner el audio casi al minimo para poder trabajar con el, pero al menos podia trabajar. He probado a actualizar con el repo de ALSA pero sigue igual. He estado mirando los foros y la gente se queja de que no tiene sonido, justo al reves, yo tengo demasiado!

    He optado por pinchar una SB MP3+ que tenia por ahi, funciona, pero el volumen al maximo no es ninguna maravilla, pero al menos se puede trabajar con el sonido.....

    Tengo instalado:

    OpenSUSE 11.3 64 bits
    Actualizado con los repos normales + packman + alsa + KDE:UpdatedApps + KDE:Extra

    La tarjeta de sonido la detecta como PNP usb audio

    PD: Alguien sabe donde encontrar informacion sobre phonon, alsa, oss, pulseaudio, etc. Vamos para saber si son complementarios, si uno depende de otro, alternativas.....

  2. #2
    Fecha de Ingreso
    11-septiembre-2006
    Mensajes
    348
    Post Thanks / Like
    Poder de Credibilidad
    14
    probaste con los diferentes controles de volumen?, cuales?
    ¿que has hecho hsata ahora?.

    salud y más información.

  3. #3
    Fecha de Ingreso
    27-noviembre-2009
    Ubicación
    Barcelona
    Mensajes
    54
    Post Thanks / Like
    Poder de Credibilidad
    11
    [QUOTE=gasl;130794]probaste con los diferentes controles de volumen?, cuales?

    >> KMIX y ALSAmixergui, todo parece ok
    ¿que has hecho hsata ahora?.

    >> Añadir repo ALSA, actualizar. Mirar configuracion en YAST y en Preferencias del sistema....

    tambien he deshabilitado la tarjeta de sonido de la placa y la he vuelto a poner con las mismos resultados......

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Traducción Tutorial Sonido en openSuse 11.0
    By tranzorx in forum Hardware
    Respuestas: 7
    Último mensaje: 02-mar-2012, 06:59
  2. Respuestas: 6
    Último mensaje: 09-mar-2011, 21:10
  3. Problemas con sonido en juegos
    By chiquimouse in forum Hardware
    Respuestas: 1
    Último mensaje: 17-ago-2009, 21:51
  4. Respuestas: 8
    Último mensaje: 05-ene-2009, 10:14
  5. problemas de sonido asus
    By sefsinalas in forum Hardware
    Respuestas: 12
    Último mensaje: 13-feb-2008, 04:49

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •