Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Problemas reproducir musica y videos, según el día.

  1. #1
    Fecha de Ingreso
    04-julio-2010
    Mensajes
    24
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problemas reproducir musica y videos, según el día.

    Buenas, tengo un sistema 11.3 de 64 bits,usando el Gnome, tengo otros escritorios instalados. Mi problema es que estoy intentando reproducir música con el Banshee, y directamente me pone un cuadrado rojo como que no puede reproducir. En algunas ocasiones me sale un aviso de buscar multiplexor mpeg-4 y cosas así, pero lo hace pocas veces, cuando le doy a buscar no encuentra nada. También a veces me sale el gstream, para buscarlo y lo mismo. El dato curioso, es que sólo me pasa de vez en cuando (la mitad de las vecse se reproduce sin problemas). Si intento reproducir un video o musica con el vlc, por probar, me sale esto:

    Potential ALSA version problem:
    VLC failed to initialize your sound output device (if any).
    Please update alsa-lib to version 1.0.23-2-g8d80d5f or higher to try to fix this issue.

    PD: intenté actualizarlo pero la más actual me sale la 1.0.21...

    Yo creo que de tanto mirar por internet y que me decian te falta esto o te sobra aquello, mande al carajo el sistema con instalaciones (que ya ni sé que instalé).
    Quería listaros lo que tengo instalado de audio y video, pero francamente no sé como hacerlo.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.239
    Post Thanks / Like
    Poder de Credibilidad
    10
    Utilizo openSUSE 11.2. Ese mismo problema me ocurre a mi pero solo con el audio, la culpa la tiene VLC que requiere alsa-lib muy actual pero por vagancia no actualizo. Pero si no utilizas VLC puedes ver vídeos y oír música sin problemas.

    [EDITADO] Acabo de actualizar los 4 paquetes que tengo de alsa a la version 1.0.23 desde este repositorio provisional donde falta seleccionar la version de openSUSE, lo he eliminado después de actualizarlo.
    http://download.opensuse.org/reposit...timedia:/libs/

    Ahora usando VLC repetidas veces no he tenido problemas con el audio.
    Última edición por DiabloRojo; 07-ago-2010 a las 15:21
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    04-julio-2010
    Mensajes
    24
    Post Thanks / Like
    Poder de Credibilidad
    0
    Pero, disculpa mi ignorancia, estoy actualizando dicho paquete, pero no entiendo una cosa. El problema no es sólo que vlc no me de sonido sino que el Banshee tampoco me reproduce nada (ni mp3, ni avi,...) Se puede deber a la libreria también?

  4. #4
    Fecha de Ingreso
    04-julio-2010
    Mensajes
    24
    Post Thanks / Like
    Poder de Credibilidad
    0

    Exclamation

    Disculpa Diablo Rojo, me he metido en la parte de 64 bits
    http://download.opensuse.org/reposit...E_11.3/x86_64/

    Y no encuentro el alsa-lib.

  5. #5
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.239
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por felipin85 Ver Mensaje
    Disculpa Diablo Rojo, me he metido en la parte de 64 bits
    http://download.opensuse.org/reposit...E_11.3/x86_64/

    Y no encuentro el alsa-lib.
    1.- No se selecciona la carpeta de x86_84 ni i586, sino el directorio anterior:
    http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_11.3/

    2.- alsalib no existe como paquete solo existen alsa alsa-plugins, alsa-doc, alsa-tools, etc.... Miralo con "rpm -qa | grep alsa"
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #6
    Fecha de Ingreso
    04-julio-2010
    Mensajes
    24
    Post Thanks / Like
    Poder de Credibilidad
    0
    Muchas gracias, a priori parece que el problema está solucionado. Muchísimas gracias

  7. #7
    Fecha de Ingreso
    04-enero-2008
    Ubicación
    España
    Mensajes
    354
    Post Thanks / Like
    Poder de Credibilidad
    12

    Problemas de sonido.

    Hola.
    Tengo que decir que yo he tenido exactamente el mismo problema.
    A veces tenía sonido y otras veces el VLC me daba el error ese de alsa-lib.
    He hecho lo que aquí se comenta y no he podido solucionarlo.
    Curiosamente en la sesión de otro usuario no tenía el problema, razón que me hizo pensar que no podía ser un problema de librerías ni nada de eso.

    Al final lo solucioné abriendo el YaST2 y ejecutando el asistente de Hardware-> sonido.

    Ojo porque en la prueba se cierra el Kmix y vuelve a abrirse con algunos canales deshabilitados que pueden dar lugar a confusión.

    ¡¡Problema resuelto!!.

    ============ EDITO ============
    Estos son los paquetes que me salen del comando de DiabloRojo

    rpm -qa | grep alsa

    alsa-1.0.23-2.12.x86_64
    alsa-plugins-32bit-1.0.23-1.9.x86_64
    alsa-utils-1.0.23-1.8.x86_64
    java-1_6_0-sun-alsa-1.6.0.u22-1.2.1.x86_64
    alsa-plugins-pulse-1.0.23-1.9.x86_64
    alsa-plugins-pulse-32bit-1.0.23-1.9.x86_64
    alsa-oss-1.0.17-29.2.x86_64
    alsa-oss-32bit-1.0.17-29.2.x86_64
    alsa-plugins-1.0.23-1.9.x86_64
    Greetings!!
    Última edición por tranzorx; 29-dic-2010 a las 12:04

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 8
    Último mensaje: 26-jul-2010, 13:36
  2. Problemas al reproducir DVD
    By juanr.cruz in forum Software
    Respuestas: 2
    Último mensaje: 15-jul-2010, 06:42
  3. problemas al reproducir mp4 [SOLUCIONADO]
    By FreakGeSt in forum Software
    Respuestas: 14
    Último mensaje: 05-may-2010, 12:26
  4. Respuestas: 0
    Último mensaje: 22-dic-2008, 06:03
  5. problemas reproducir formatos
    By chiquimouse in forum Software
    Respuestas: 10
    Último mensaje: 06-ago-2007, 23:46

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •