Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: Problemas para reproducir mp3, sonidos en videos on line y otros que no sean de siste

  1. #1
    Fecha de Ingreso
    28-junio-2010
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problemas para reproducir mp3, sonidos en videos on line y otros que no sean de siste

    Hola:
    Les escribo una vez más para preguntarles sobre un problema que tengo con el sonido.
    Tengo instalado Linux 2.6.31.5-0.1-desktop x86_64 con escritorio KDE 4.3.1 "release 6" en un laptop Acer 4520 con una tarjeta de sonido"nVidia MCP67 High Definition Audio" y he tenido problemas con la reproducción de MP3 y todos los demás sonidos que no sean los de sistema, tal y cómo describen varios otros post (por ejemplo este, en el que se describen síntomas muy parecidos a los míos, hice todo lo que dice ahí, incluyendo "Mi instalación de OpenSuse 11.2 y su puesta en punto".)
    La diferencia, y la razón por la que les escribo, es que en la mayoría de esos post se indica instalar los codecs y a todos se le soluciona, en cambio yo los he instalado y no pasa nada:



    Cuando con amarok trato de reproducir un Mp3 el tiempo avanza velozmente y no suena nada.

    Cuando voy a Yast para configurar el audio, sale mi tarjeta y le clickeo en "otros - pulse" y me da el error "PulseAudio no está instalado o no se puede configurar", voy y corroboro que pulse esté instalado y dice que tiene instalado "Libpulse0" y "Libxine1-pulse".

    Esta es la información que me arroja el comando hwinfo --sound:
    -----------------------------------------------
    hwinfo --sound
    17: PCI 07.0: 0403 Audio device
    [Created at pci.318]
    UDI: /org/freedesktop/Hal/devices/pci_10de_55c
    Unique ID: M71A.ehJ1cYVLS6B
    SysFS ID: /devices/pci0000:00/0000:00:07.0
    SysFS BusID: 0000:00:07.0
    Hardware Class: sound
    Model: "nVidia MCP67 High Definition Audio"
    Vendor: pci 0x10de "nVidia Corporation"
    Device: pci 0x055c "MCP67 High Definition Audio"
    SubVendor: pci 0x1025 "Acer Incorporated [ALI]"
    SubDevice: pci 0x0127
    Revision: 0xa1
    Driver: "HDA Intel"
    Driver Modules: "snd_hda_intel"
    Memory Range: 0xf4480000-0xf4483fff (rw,non-prefetchable)
    IRQ: 18 (62516 events)
    Module Alias: "pci:v000010DEd0000055Csv00001025sd00000127bc04sc0 3i00"
    Driver Info #0:
    Driver Status: snd_hda_intel is active
    Driver Activation Cmd: "modprobe snd_hda_intel"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    -----------------------------------------------------

    Si me pudieran echar una manito y decir si me falta instalar algo más o como configurarlo, por favor
    Gracias por su tiempo.

  2. #2
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.477
    Post Thanks / Like
    Poder de Credibilidad
    15
    Hola, muchas veces la solucion es mas sencilla de lo que parece XD (por experiencia propia...)
    Has mirado los controles de kmix? Mira por si acaso y sube "pcm, master, etc"
    Salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

  3. #3
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.245
    Post Thanks / Like
    Poder de Credibilidad
    10
    Hay 2 codecs de k3b, uno de ellos sobra. Busca que paquetes "k3b" tienes instalados en Yast.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #4
    Fecha de Ingreso
    28-junio-2010
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    ok, chicos subí los niveles de kmix, y quite el codec "k3b-k3b-codecs" pero el problema persiste, los mp3 en amarok cuando les pongo play solo se mueve la barra de minutos muy rapido y pasa de una camción a otra en pocos segundos sin hacer ni un ruido :S

  5. #5
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.245
    Post Thanks / Like
    Poder de Credibilidad
    10
    Entonces puede ser las librerias de video y audio, pasate a las de Packman, no instales las que no tengas sino pasan las que tienes instaladas del repositorio OSS a Packman
    Código:
    zypper se xine | grep -i 'i |'
    i | kdebase4-runtime-xine           | The KDE Runtime Components                                           | paquete                                         
    i | libxine1                        | Reproductor de video con complementos                                | paquete                                         
    i | libxine1-codecs                 | Xine plugins for watching DVDs, DivX and more                        | paquete                                         
    i | libxine1-gnome-vfs              | Gnome-vfs plugin for xine                                            | paquete                                         
    i | phonon-backend-xine             | Phonon Multimedia Platform Abstraction                               | paquete                                         
    i | xine-ui                         | A Free Audio/Video Player                                            | paquete                                         
    i | xinetd                          | inetd con prestaciones ampliadas                                     | paquete                                         
    zypper se gstreamer | grep -i 'i |'                                                                                                 
    i | gstreamer-0_10                              | Marco para secuencias de datos multimedia en tiempo de ejecución.          | paquete                       
    i | gstreamer-0_10-ffmpeg                       | GStreamer Streaming-Media FFmpeg Plug-In                                   | paquete                       
    i | gstreamer-0_10-fluendo-mp3                  | Fluendo GStreamer plug-in for mp3 support                                  | paquete                       
    i | gstreamer-0_10-lang                         | Languages for package gstreamer-0_10                                       | paquete                       
    i | gstreamer-0_10-libnice                      | Interactive Connectivity Establishment implementation - GStreamer plug-in  | paquete                       
    i | gstreamer-0_10-plugins-bad                  | Plug-ins para GStreamer, el marco para secuencias de datos multimedia.     | paquete                       
    i | gstreamer-0_10-plugins-bad-lang             | Languages for package gstreamer-0_10-plugins-bad                           | paquete                       
    i | gstreamer-0_10-plugins-base                 | Plug-ins para GStreamer, el marco para secuencias de datos multimedia.     | paquete                       
    i | gstreamer-0_10-plugins-base-lang            | Languages for package gstreamer-0_10-plugins-base                          | paquete    
    i | gstreamer-0_10-plugins-good                 | Plug-ins para GStreamer, el marco para secuencias de datos multimedia.     | paquete    
    i | gstreamer-0_10-plugins-good                 | gstreamer security update                                                  | parche     
    i | gstreamer-0_10-plugins-good-lang            | Languages for package gstreamer-0_10-plugins-good                          | paquete    
    i | gstreamer-0_10-plugins-ugly                 | Plug-ins para GStreamer, el marco para secuencias de datos multimedia.     | paquete    
    i | gstreamer-0_10-plugins-ugly-lang            | Languages for package gstreamer-0_10-plugins-ugly                          | paquete    
    i | libgstreamer-0_10-0                         | Shared libraries for gstreamer010                                          | paquete    
    i | phonon-backend-gstreamer-0_10               | Phonon Multimedia Platform Abstraction                                     | paquete
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #6
    Fecha de Ingreso
    28-junio-2010
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    creo que tengo algunas librerías, y unas pocas perdidas en algún lugar:


    Estimado Diablo, me podrías soplar que pasos debiera seguir???

  7. #7
    Fecha de Ingreso
    28-junio-2010
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0
    bueno luego de seguir machacándole a mi tema, y en vista de que era necesario hacerte caso de no instalar las librerías aparte sino "pasarlas de oss a packman" se me ocurrió volver a leer "Mi instalación de OpenSuse 11.2 y su puesta en punto":

    Sobre los codecs, estoy seguro que muchos aforados tiene problemas con los codecs si lo ha instalado con el archivo codecs-kde.ymp ya que la mayoría de los paquetes serán de videoLan, hay que pasarlos a Packman excepto el paquete libdvdcss. Míralo con el comando de abajo, desactivar el repositorio VideoLan y actualizarlo con "zypper dup -r Packman"

    rpm -qa --queryformat '%{NAME} -> %{VENDOR}\n' | grep -i VideoLAN
    hice eso y ahora reproduce Mp3 y sonido de videos, lo que ahora me falta es solamente ver como hago para que amarok al poner los auriculares suene normal, y no con las voces al fondo, como en karaoke, y sonidos metálicos.... veré si es alguna configuración del programa mismo, o Si bien alguien en el foro sabe como solucionar eso, le estaré eternamente agradecida, de hecho les expreso mis agradecimientos a quienes me han dado una manito

    GRACIAS.
    Última edición por sasuse; 26-jul-2010 a las 03:47

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.245
    Post Thanks / Like
    Poder de Credibilidad
    10
    Cita Iniciado por sasuse Ver Mensaje
    creo que tengo algunas librerías, y unas pocas perdidas en algún lugar:

    Estimado Diablo, me podrías soplar que pasos debiera seguir???
    De Amarok, ni idea, no lo uso. Instala los siguientes paquetes de PACKMAN y sus dependencias del mismo sitio:
    xine-ui
    phonon-backend-xine
    igstreamer-0_10-ffmpeg
    gstreamer-0_10-fluendo-mp3
    gstreamer-0_10-lang
    gstreamer-0_10-libnice
    gstreamer-0_10-plugins-bad
    gstreamer-0_10-plugins-bad-lang
    gstreamer-0_10-plugins-base-lang
    gstreamer-0_10-plugins-good
    gstreamer-0_10-plugins-good
    gstreamer-0_10-plugins-good-lang
    gstreamer-0_10-plugins-ugly
    gstreamer-0_10-plugins-ugly-lang
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  9. #9
    Fecha de Ingreso
    23-marzo-2006
    Ubicación
    Sector Horchata
    Mensajes
    1.721
    Post Thanks / Like
    Poder de Credibilidad
    15
    hola,
    mira en las preferencias de amarok que motor utiliza, ponle el xine.

    Salu2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Carta Pública para DiabloRojo: Indignación
    By iSVQ in forum La cafetería
    Respuestas: 24
    Último mensaje: 24-nov-2009, 09:57
  2. Problemas Para Reproducir Mp3
    By luchobar in forum Software
    Respuestas: 10
    Último mensaje: 29-sep-2007, 16:04
  3. Parar e iniciar servicios en linux
    By ubaloie in forum FAQs, Manuales y Tutoriales
    Respuestas: 1
    Último mensaje: 26-may-2006, 06:31
  4. Problemas compilando kernel 2.6.9
    By Huess in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 18-dic-2005, 04:37
  5. 802.party
    By benysar in forum Portal de ForoSUSE
    Respuestas: 6
    Último mensaje: 24-jun-2005, 14:32

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •