Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 17

Tema: recuperar arranque en 11.3

  1. #1
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15

    recuperar arranque en 11.3

    Buenas,
    Si, se que es un tema que ya ha salido varias veces pero me acabo de encontrar que con el 11.3 es diferente por eso lo posteo a ver si me echan una mano pero no al cuello , porque ultimamente he visto en el foro que la gente exige y no debe ser asi.

    Meto el dvd 11.3, le doy a recuperar sistema, arranca y se me planta en modo bash, ahi ni yast ni valga nada.
    Si arranco como si fuera a instalar (muchos dicen que se puede), solo tengo 2 opciones, nueva instalacion y actualizar, no hay mas.

    Antes era mas facil con versiones anteriores pero aqui se me chafo.

    El 11.3 por fin me va bien y no quiero reinstalar snif

    gracias

    p.d.: si ejecuto grub en consola me deja enredar pero no va por ahi la cosa o si?.
    AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
    LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
    --------------------------------------------------------------------------------------------------------------
    Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

  2. #2
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.660
    Post Thanks / Like
    Poder de Credibilidad
    22
    Has intentado usar la consola de grub para arrancar el sistema?

    Salud!!

  3. #3
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    gracias por contestar
    honestamente entre pero me quede en:
    grub>

    y de ahi ctrl+z por no tener información al respecto, pero la voy a buscar porque noes que comando hay que escribir.

    gracias de nuevo
    AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
    LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
    --------------------------------------------------------------------------------------------------------------
    Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

  4. #4
    Fecha de Ingreso
    26-octubre-2005
    Mensajes
    121
    Post Thanks / Like
    Poder de Credibilidad
    14
    leete esto: http://opensuse.swerdna.org/suseboot.html
    Está en inglés, pero explica como recuperar grub.

  5. #5
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    Si, gracias, el unico problema que encontre al insertar el dvd 11.3 y elegir reparar sistema es que se inicio y me dejo en consola, de ahi nada mas.
    Los pasos que me recomiendas, se agradece, y son los que he usado otras veces. No me queda de otra que ver lo que me dice karlggest sobre entrar en consola grub, pero tengo que investigar como se opera des de ahi
    Que me puede pasar?

    gracias de nuevo
    AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
    LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
    --------------------------------------------------------------------------------------------------------------
    Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

  6. #6
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.660
    Post Thanks / Like
    Poder de Credibilidad
    22

  7. #7
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    gracias karlggest, gracias a tu post pude rastrear y acabar deduciendo esto:

    - Arranco con el opensuse 11.3, elijo recuperar sistema, ahi, en mi caso, me acaba dando un error y me deja en modo consola.

    - localizo la partición donde debiera estar montado / del sistema y la monto.

    mkdir /mnt/partlinux
    mount -t ext4 /dev/hda2 /mnt/partlinux


    - cambio el origen de root a la partición montada para que sepa donde debe de estar /.

    chroot /mnt/partlinux

    - Vuelvo a instalar grub en el mbr del disco duro
    grub-install /dev/hda

    Reviso las entradas de /boot/grub/menu.lst para ver si esta todo.

    y con eso se supone que ya estaría reinstalado grub.

    Lo hare en la tarde a ver si es cierto que funciona.

    Lo que tengo duda es si en vez de meter el opensuse meto otra distro como systemrescuecd y me deja montar la particion raiz para hacer todos esos pasos sin pedirme user ni login fallaria un poco la seguridad no? (pero ese ya seria otro tema)
    nota: lo saque de un miniapunte para debian, asi que nose si el apartado grub-install funcionara en opensuse. De todas formas si funciona reeditare estos pasos para los que tengan tambien problemas y les quede mas claro.

    un saludo y gracias de nuevo
    AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
    LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
    --------------------------------------------------------------------------------------------------------------
    Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

  8. #8
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.660
    Post Thanks / Like
    Poder de Credibilidad
    22
    a) Si tienes acceso al equipo, siempre podrás entrar en el sistema. La única posibilidad es que los datos estén cifrados. Así que lo más sensato es proveer formas de arreglar problemas, ¿no? y si no, la próxima vez que arranques normalmente, prueba a añadir 1 (un uno) a la línea de opciones del núcleo.

    b) Si consigues arrancar el sistema, lo normal es que se cargue todo, entorno gráfico incluido. Si es el caso, puedes usar YAST y evitarte complicaciones

    Salud!!

  9. #9
    Fecha de Ingreso
    21-julio-2010
    Ubicación
    España
    Mensajes
    17
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola no se si es lo que buscas que no te arranca o qué pero puedes utilizar el super grub disk para recuperar el grub.

  10. #10
    Fecha de Ingreso
    13-julio-2005
    Ubicación
    Mexico
    Mensajes
    587
    Post Thanks / Like
    Poder de Credibilidad
    15
    Gracias a todos.

    Ya lo logré.

    Los pasos que he seguido son:

    Inicie opensuse 11.3 y opcion sistema de rescate

    login. root

    montar particion donde esta /
    mount -t ext4 /dev/sda2 mnt
    chroot /mnt
    grub

    Aqui entrariamos a manipular el grub:
    grub> root (hd0,1)
    Aqui donde esta el grub instalado, disco y particion. Sino se sabe como se llega a esto tecleamos root ( y pulsamos tecla TAB

    despues tecleamos:
    setup (hd0,1) -------para instalar en el MBR
    quit --------salimos

    y reniciamos y ya tenemos otra vez el grub

    nose si esta bien explicado pero son los pasos que he seguido con la ayuda del grub, es decir, he tecleado info grub y lo explica.

    un saludo
    AMD PHENOM II X4 955BE 3.2GB 4GB DDR3 - ASUS M4A89GTD PRO USB3 - SEAGATE BARRACUDA 500GB 7200RPM - BluRay Liteon IHBS112 2 firm PL04
    LAPTOP ASUS K53TA - AMD A4 - 4GB DDR3 - 640 GB HDD
    --------------------------------------------------------------------------------------------------------------
    Se sabe que muy pocas personas en todo el mundo entendían a Einstein. Si nadie me entiende a mi, ¿soy un genio?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Reinstalar el cargador de arranque GRUB
    By sanjui in forum Instalación y Actualizaciones
    Respuestas: 42
    Último mensaje: 08-feb-2016, 23:25
  2. OS 11.3 y ultimo kernel = 30 min arranque?
    By Esael in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 15-jul-2010, 14:11
  3. Configuración Grub para triple arranque
    By trykenter in forum General OpenSUSE
    Respuestas: 13
    Último mensaje: 20-ago-2009, 19:29
  4. Como recuperar arranque de windows
    By eniak23 in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 03-feb-2008, 22:11
  5. Recuperar cargador arranque
    By Clufis in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 20-nov-2004, 23:54

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •