Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: Problema con Video Intel 82845G

  1. #1
    Fecha de Ingreso
    09-agosto-2008
    Ubicación
    Argentina
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0

    Unhappy Problema con Video Intel 82845G

    Instale OpenSuSE 11.2 en una pc hp compaq d220 mt, que tiene entre otras cosas una placa de video integrada de marca intel modelo 82845g. Ningun problema en la instalacion, todo el hardware reconocido.

    Tengo problemas evidentemente con el video, el entorno grafico se congela despues de un tiempo aleatorio de uso. Al momento del congelamiento me permite mover unicamente el puntero del mouse por la pantalla, se bloquea el teclado, no puedo pasar a modo texto ni reiniciar el entorno grafico ni el sistema.

    El sistema sigue funcionando, se ve actividad de disco en el led, puedo entrar via ssh a traves de la red, ejecutar comandos y reiniciar con init 6. Evidentemente el problema es con el driver de video.

    Investigando el problema en el foro y a traves de google, deshabilite acpi y demas yerba pero sigo con el mismo problema. Tambien probe cambiar de entorno grafico como sugerian, probando gnome y xfce, pero el problema persiste. Finalmente genere un archivo xorg.conf con el sax2, dehabilite todo tipo de soporte 3D (solo quiero 2D), pero el problema persiste.

    Al cambiar el driver por vesa funciona todo bien, sin congeladas, pero la performance en general ha caido demasiado.

    Alguna sugerencia?

  2. #2
    Fecha de Ingreso
    26-octubre-2005
    Mensajes
    121
    Post Thanks / Like
    Poder de Credibilidad
    14
    ¿Alguna sugerencia?.Pues si.Que intel procure un driver para linux o que libere el código.
    Muchos problemas con linux y gráficas intel, de momento.

  3. #3
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.131
    Post Thanks / Like
    Poder de Credibilidad
    16
    Cita Iniciado por cuqui Ver Mensaje
    ¿Alguna sugerencia?.Pues si.Que intel procure un driver para linux o que libere el código.
    Muchos problemas con linux y gráficas intel, de momento.
    ??????
    Si dejamos de lado la GMA 500 y la GMA600 que, a pesar de llevar la marca intel están producidas por otra compañía y los drivers son desastrosos (y cerrados), el código de intel es abierto. De hecho, intel es uno de los grupos que más aporta a Xorg...

    Para reiniciar, ¿has probado el antiguo truco Alt+Sysrq + (en secuencia y sin soltar las dos teclas mencionadas) R E I S U B?
    11.3 tiene una versión más nueva de los drivers intel, podrías probar a actualizar.
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

  4. #4
    Fecha de Ingreso
    09-agosto-2008
    Ubicación
    Argentina
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Gracias por responder.

    Probe la combinacion de teclas, no la conocia, pero no produjo una salida limpia del sistema. El resultado fue el mismo que apretar el boton reset, pude ver como el sistema de archivos repasaba el journaling al bootear.

    Buscando la solucion a este problema habia leido que la nueva version de opensuse traia drivers nuevos para intel. Si encuentro una forma poco traumatica de pasarme a 11.3 voy a probar esta sugerencia, por el momento preferiria dejar esa opcion como ultimo recurso, mas teniendo en cuenta que no tengo el exito garantizado.

    No podre actualizar los drivers sin actualizar todo mi sistema?

  5. #5
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.131
    Post Thanks / Like
    Poder de Credibilidad
    16
    Prueba con un liveCD de 11.3 para ver si soluciona el problema.
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 43
    Último mensaje: 30-oct-2008, 11:29
  2. Problema MUY extraño reproduciendo video
    By mario87 in forum Software
    Respuestas: 0
    Último mensaje: 12-oct-2008, 21:51
  3. Respuestas: 10
    Último mensaje: 01-dic-2007, 07:56
  4. problema en configuración de video
    By hela in forum Instalación y Actualizaciones
    Respuestas: 4
    Último mensaje: 09-ene-2007, 01:52
  5. Problema de Video
    By Danko in forum Hardware
    Respuestas: 4
    Último mensaje: 14-feb-2005, 17:01

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •