Mostrando resultados del 1 al 2 de 2

Tema: Problema con modo gráfico

  1. #1
    Fecha de Ingreso
    25-junio-2010
    Mensajes
    1
    Poder de Credibilidad
    0

    Question Problema con modo gráfico

    Saludos a todos los del foro...

    mmm, bueno estoy un poco emproblemado, soy nuevo en linux. Mi problema es que estuve instalando algunas cosas repositorios y software que tuviera que ver con X11, cuando reinicie el sistema, y entre me cargaba el login y password en modo grafico, luego cuando los digito no entra siempre esta como si estuviera trabajando en consola, con el fondo verde de suse (el que sale al iniciar el SO).

    Lo raro es que en faifalse me funciona bien...

    Uso el escritorio KDE...

    Que tengo que hacer

    XD gracias...

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.183
    Poder de Credibilidad
    10
    Bienvenido al foro, por favor, lee las normas del foro donde aprenderás cosas útiles como aportar datos, hacer preguntas, como buscar.... es como una guía para los novatos. Fíjate lo que dice resaltado la norma 5.

    Antes que nada como superusuario root, verifica que el sistema este bien con "zypper verify", resuelve las dependencias. Y después renombrar el archivo /etc/X11/xorg.conf y reinicia.

    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Fallo al entrar modo grafico ati4650 failsafe si entra.
    By folwixt in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 12-ene-2010, 19:55
  2. Opensuse 11.1 con KDE 4.2 arranque en modo gráfico aleatorio
    By cutandaweb in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 10
    Último mensaje: 13-may-2009, 18:09
  3. Programar Tareas en Suse 11 (CRON) pero en modo Gráfico
    By apalacios in forum General OpenSUSE
    Respuestas: 1
    Último mensaje: 20-abr-2009, 21:04
  4. Respuestas: 6
    Último mensaje: 21-ene-2009, 14:14
  5. plasma en kde4.1 no arranca
    By ÆPEDRAZA in forum Software
    Respuestas: 18
    Último mensaje: 27-sep-2008, 00:13

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •