Mostrando resultados del 1 al 2 de 2

Tema: Rayas y lineas, errores de pantalla

  1. #1
    Fecha de Ingreso
    02-agosto-2009
    Mensajes
    8
    Poder de Credibilidad
    0

    Rayas y lineas, errores de pantalla

    Hola buenas.
    Mi tarjeta es una ATI radeon VE. El problema es que tras instalar suse, todo iba perfecto, pero luego empecé a configurar resoluciones de pantalla, temas y otras cosas con el yast. Ni en internet ni en los foros veo nada similar a esto... Y es que cuando abro el menú, abro un programa, paso el ratón sobre el escritorio de accesos directos, se dibujan unas lineas a colores horizontales y punteadas, sobre todo en rojo y verde. Mi version de linux es la 11.1. Las lineas se quedan durante un tiempo en pantalla si sigo trabajando y aparecen algunas más. Pero si no muevo el ratón ni abro programas, poco a poco desaparecen y devuelven el sistema a la normalidad. El driver de mi tarjeta está actualizado, y he desastivado y activado la aceleración 3D y sigue igual. ¿Alguien sabe como devolver mi sistema a la normalidad sin reinstalar¿ Lo único extraño que he notado, es que en algunas resoluciones de pantalla, parece hacerlo menos.

    Gracias.
    Un saludo.

  2. #2
    Fecha de Ingreso
    11-agosto-2007
    Ubicación
    Valencia
    Mensajes
    613
    Poder de Credibilidad
    12
    ¡Hola!
    Vamos a ver, las tarjetas ATI dan bastante por ... ; por lo menos, en mi caso estoy muy baqueteado.
    ¿Con lsmod | grep fglrx te informa que tienes ese módulo (fglrx) instalado?
    ¿Con lsmod | grep radeon te informa, asimismo, que tienes el módulo radeon instalado?.
    Si es así, deberías desinstalar el módulo radeon, mediante (como root) modprobe -r radeon y reiniciar el sistema.
    Si no te indica que tienes duplicidad de módulos gráficos, reinicia el servidor gráfico mediante:
    init 3
    logeate como root y teclea sax2 -r -m 0=fglrx (el 0 es la cifra numérica 0, no la letra o).
    init 5
    Espero que te sirva de ayuda.Suerte y salud
    Pentium D 925/ 1GB DDRII. / 1 TB sata./ ATI Radeón HD2400 Pro./ Red Ethernet / S.O. openSuSE Leap 42.1 (x86_64)./ KDE 4.10.2
    "Invertir en conocimientos produce siempre los mejores intereses" (B.Franklin)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. pantalla negra
    By vicman2030 in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 4
    Último mensaje: 04-sep-2008, 19:12
  2. Problemas con el mouse y la pantalla
    By elviscrespo in forum Hardware
    Respuestas: 2
    Último mensaje: 04-jun-2008, 20:45
  3. Pantalla pequeña
    By ivalegre in forum Multimedia
    Respuestas: 2
    Último mensaje: 15-abr-2008, 04:29
  4. Configuracion de pantalla en portatil imposible
    By Rocio Paola Mor in forum Portátiles y otros Dispositivos
    Respuestas: 4
    Último mensaje: 15-ene-2008, 00:51
  5. Problema con el refresco de pantalla
    By Lord Daeron in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 22-ago-2006, 12:02

Tags for this Thread

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •