Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 11

Tema: Traducción Mozilla Firefox

  1. #1
    Fox Invitado
    Ya que comentas lo de las traducciones de firefox.

    entro a la web, le doy a other system and languages y y eligo el pack instalable para argentino ya que no esta el de español españa. se instala algo y me manda a una web que pone :

    Once the download and the installation has fully completed, you'll need to activate this language for the Mozilla Firefox user interface.

    To activate the new language:

    * Close all Mozilla Firefox windows
    * Restart the program from the command line, adding the following switches:
    MozillaFirefox -UILocale sl-SI -contentLocale SI
    * The user interface should be in your favourite language

    The locale codes are shown in the previous page, beside each localization project information.

    pero si lo ejecuto asi no sale na sigue en ingles :S

    un saludo.

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola

    Pues puedes bajarte la siguiente extensión que sirve justo para traducir el programa también:

    http://mozillaes.ismx.net/es-AR/ff091beta.xpi

    En principio es la misma versión que para la 0.9.1, pero al parecer funciona exactamente igual con la última versión 0.9.3

    Un saludo

    P.D: Te paso el post a la sección de SW, que esto no tiene mucho que ver con la red eDonkey
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Fox Invitado
    Funcionando

    sobre lo del post en la red edonkey pos no tengo idea que hacia ahi...... ,xDDDD.

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Por cierto, ahora que me fijé bien en lo que pusiste antes:

    Cita Iniciado por Fox
    * Restart the program from the command line, adding the following switches:
    MozillaFirefox -UILocale sl-SI -contentLocale SI
    Si lo ejecutas así normal que siguiera en inglés, tal y como lo ponías era para que te saliera en esloveno pero al no tener ese idioma instalado te seguía saliendo en inglés. La forma de ponerlo es la que pusiste, pero cambiando los códigos de los idiomas:

    MozillaFirebird -UILocale [locale-code] -contentLocale [NATIONcode]

    Así que con el argentino imagino sería:

    MozillaFirebird -UILocale es-AR -contentLocale AR

    Es otra forma que tienes de ponerlo si ya instalaste el paquete de idioma, aunque el resultado es el mismo que con la extensión

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    Fox Invitado
    Ahhhh tonto de mi jajajjaj, gracias chuzo, y mira el mp ¬¬

    saludos.

  6. #6
    Anix Invitado
    Hola ,otra vez pido ayuda.
    Tengo mozilla firefox 0.93,el .xpi q has puesto chuzo.... me lo he descargado,lo he movido a Tools=>Extensions y se ha instalado correctamente.He cerrado y abierto el firefox y sigue en inglés


    Despues he ido a Edit=>Preferences=>General=>Languages y ahí en el desplegable veo q tengo Spanish [es] y Spanish/Argentino [es-ar] he probado a seleccionar primero uno y luego el otro y todo sigue en inglés......HELP!

    Saludos

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola

    Pues me parece que tienes que entrar en la configuración de la extensión (desde la ventana de extensiones en cada una te aparecen 3 iconos y uno es para la configuración) y ahí cambiarlo, luego reiniciar el navegador y ya lo tendrías ...

    No te lo puedo asegurar porque yo lo tengo en inglés, pero creo recordar que iba así
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Anix Invitado
    Vaya vaya... no me habia percatado yo de la existencia de esos iconitos al lado de cada extensión
    Por milésima vez..gracias chuzo! conseguido!!
    Saludos

  9. #9
    Fecha de Ingreso
    27-agosto-2004
    Ubicación
    Tegucigalpa
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    16
    yo uso la version 0.9 y no la he lograoo poner en español....
    no me acepta el comando que ustedes dicen, asi que unicamente pongo ./firefox (comando) y nada...


  10. #10
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pero le has puesto primero la traducción para tu versión en concreto??

    Qué comando pones exactamente y qué error te da??

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •