Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Me desaparecen las grabadoras.

  1. #1
    JuanJ Invitado

    Question Me desaparecen las grabadoras.

    Realmente no me desaparecen, pero cuando hago click en ellos me sale una ventana emergente diciendo:
    No se pudo entrar a la carpeta /media/cdrecorder.

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pero tendrás algún disco ya grabado cuando haces eso no??

    Ya se que puede parecer una pregunta tonta, pero es mejor asegurarse antes de ponerse a buscar algún otro fallo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    JuanJ Invitado
    Si, si que tengo algún disco en las grabadoras, de hecho grabar si que puedo.
    Creo que es problema de que está desmontado pero no sé como se hace para montar esto.
    Saludos

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues en principio los dispositivos se deberían montar sólos en el arranque

    Revisa tu fichero /etc/fstab porque es donde se define eso, a ver si tienes entradas para la grabadora ...

    En cualquier caso para montarlo sería simplemente usar el comando mount:

    mount /dev/cdrecorder /media/cdrecorder

    cambiándolo por la unidad concreta y el punto de montaje que sea

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    JuanJ Invitado
    Esto es lo que pone en etc/fstab:

    /dev/hda8 / reiserfs acl,user_xattr 1 1
    /dev/hda6 /data1 auto noauto,user 0 0
    /dev/hda1 /windows/C vfat users,gid=users,umask=0002,iocharset=utf8 0 0
    /dev/hda5 /windows/D vfat users,gid=users,umask=0002,iocharset=utf8 0 0
    /dev/hda7 swap swap pri=42 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    proc /proc proc defaults 0 0
    usbfs /proc/bus/usb usbfs noauto 0 0
    sysfs /sys sysfs noauto 0 0
    /dev/cdrecorder /media/cdrecorder subfs fs=user,cdfss,ro,procuid,nosuid,nodev,exec,iochars et=utf8 0 0
    /dev/dvdrecorder /media/dvdrecorder subfs fs=user,cdfss,ro,procuid,nosuid,nodev,exec,iochars et=utf8 0 0
    /dev/fd0 /media/floppy subfs fs=user,floppyfss,procuid,nodev,nosuid,sync 0 0
    /dev/cdrom /media/cdrom subfs fs=user,cdfss,ro,procuid,nosuid,nodev,exec,iochars et=utf8 0 0

  6. #6
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues las entradas sí que están, ahora bien ... me parece raro tal y como las tienes en cuanto al tipo de sistema de fichero que pondría:

    Cita Iniciado por JuanJ
    /dev/cdrecorder /media/cdrecorder subfs fs=user,cdfss,ro,procuid,nosuid,nodev,exec,iochars et=utf8 0 0
    /dev/dvdrecorder /media/dvdrecorder subfs fs=user,cdfss,ro,procuid,nosuid,nodev,exec,iochars et=utf8 0 0
    fs=cdfss va junto, por lo que debería poner fs=cdfss,user,ro,..., no se muy bien qué hace ese user en medio (a no ser que sea alguna opción que desconozca), pero yo al menos no lo tengo así. Si lo que quieres es dejar que los usuarios puedan montar los dispositivos tienes que poner el user, pero no ahí, sino entre cualquiera de las otras opciones

    Aunque veo que en el cd y el disquette te aparecen exactamente igual esos te funcionan bien??

    Prueba a cambiar esas entradas y quitas lo de user, dejándolo como te puse. Me parece que tienes que reiniciar para que hagan efecto los cambios, así que cuando puedas lo pruebas y ya nos cuentas

    Un saludo
    Última edición por chuzo; 02-sep-2004 a las 23:21
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  7. #7
    JuanJ Invitado

    Thumbs up Hecho

    Pues he hecho eso de cambiar las entradas como tu me has dicho, he reiniciado y BINGO
    Ya rula.
    Gracias

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •