Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 3 123 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 27

Tema: Problema raro con navegadores

  1. #1
    Fox Invitado

    Problema raro con navegadores

    Realmente no se donde poner este post porque es un asunto que para nada es un problema, solo una curiosidad, pero si lo puedo quitar mejor.

    Resulta que yo por defecto, cuando pulso un boton lateral de mi raton en un link, me lo abre en una nueva pestaña, o en konqueror en una ventana nueva, pero me estoy dando cuenta que ahora si pulso ese boton es una zona en blanco me envia a otro lado.

    en el caso de konqueror me manda a :

    http://42/21/LinkinPark.JPG

    y en el caso de Firefox :

    http://www.empirenet.com/~dljones/

    vamos que ni idea de que son esas webs :S

    Alguien tiene alguna idea?


    Saludos.

  2. #2
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    930
    Post Thanks / Like
    Poder de Credibilidad
    10
    Pues no sabria que decirte la verdad; debe ser algo propio de la configuracion de tu mouse (¿que modelo es, que tiene boton lateral?), y estas paginas son siempre las mismas o depende del dia o de la pagina que visitas
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  3. #3
    Fox Invitado
    Son siempre esas, bueno, mas que nada me di cuenta hace un momento.

    mi raton es un logitech MX 900 por eso tiene botones laterales

  4. #4
    Fox Invitado
    Mu raro esto riven

    el explorador me iba rarisimo y la barra de tareas tanto que se quedo pillada(beny si me lees la barra se volvio a pillar, asi que del kicker no creo que sea)

    He reiniciado la maquina y ya no pasa, aun asi me da por pensar que sea un virus,xD.

    Un saludo.

    EDITO: es mas antes cuando le daba a la ventana de preferencies de firefox salia como la ventana mas pequeña y los botones cortados, ahora no :S, algun antivirus pa mirar mi pc ? asi weno?

    EDITO 2tra vez me esta pasando ahora me lleva a una pagina que se llama momento o algo asi pero no se abre, y la barra se volvio a pillar, VIRUS FOR EVERRRRR

    EDITO 3 : Ahora me lleva a www.elotrolado.net jusss
    Última edición por Fox; 02-sep-2004 a las 12:54

  5. #5
    benysar Invitado
    No creo que sea un virus. Por si acaso....elimina todas las coockies asi como la caché de tus navegadores....por si acaso.

  6. #6
    Fox Invitado
    Si, pero 1 min despues de reiniciar se me quedo la barra de tareas congelada por segunda vez

    primero a la pagina esa, luego a otra q no vale, ahora a la primera web de mis favoritos, y ahora hace como el boton ATRAS :S

    Esto tiene que ser cosa tuya beny que dijiste q tenia q formatear por webos

  7. #7
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    930
    Post Thanks / Like
    Poder de Credibilidad
    10
    No virus no es; es curioso porque despues de eller tu post he probado con mi mouse, yo uso un logitech de los simples, dos botones y en el medio el boton rueda, como a ti si aprieto el boton rueda estando en un enlace, me lo abre en otra pestaña, pero si lo hago en un espacio en blanco, me lleva a una pagina (en mi caso a radiocoperativa, que no habia visto jamas) resulta curioso, pero virus no es, sera algo de la confguracion del mouse, lo investigaremos.
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  8. #8
    Fox Invitado
    riven eso medio me tranquiliza, ahora quiero saber porque se me congelo la barra de tareas dos veces , y apenas un minuto despues de reiniciar :S reinicio las X de nuevo a ver :S

  9. #9
    benysar Invitado
    Si es curioso, si.

    En mi caso, desde que quité el kicker no me ha vuelto a pasar lo de la barra de tareas. por otra parte, yo que no tengo un logitech...si pulso con la rueda me manda a una pagina de...bulma!. Mi ratón es un Packard Bell optico/inalambrico

  10. #10
    benysar Invitado
    Por cierto...
    La pagina donde me manda es la ultima que he puesto en la barra de direcciones del navegador mediante copiar/pegar...comprobarlo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •