Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 12

Tema: Ver divx

  1. #1
    Fox Invitado

    Ver divx

    Buenas que paquetes necesito para ver divx? que el mplayer no me vale, asi que kaffeine mismo. Dire lo que tengo instalado :

    avifile_0.7.38-205_i586.rpm
    divx4linux_20030428-0.pm.0_i386.rpm
    xvid_1.0.1-0.pm.0_i686.rpm
    w32codec-all_20040809-0.pm.0_i386.rpm

    y algunos mas que creo que carecen de importancia, asi que, que necesito mas?

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola

    Pues en principio con eso te debería valer ... Te puedes pasar por este post donde ya se habló del tema

    Yo el kaffeine no lo uso, tengo el mplayer y el videolan (vlc) y van muy bien los 2

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Fox Invitado
    Videolan es lo mejor del mundo chuzo, pero mira lo que me dice aqui en linux(yo en windows lo uso, bueno lo usaba que ya windowz esta rip para mi)

    linux:/home/fox # apt-get install vlc
    Leyendo listas de paquetes... Done
    Construyendo árbol de dependencias... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.

    Since you only requested a single operation it is extremely likely that
    the package is simply not installable and a bug report against
    that package should be filed.
    La siguiente información puede ayudar a resolver la situación:

    The following packages have unmet dependencies:
    vlc: Depends: libdvdcss2 (>= 1.2.8) but it is not installable
    Depends: libdvdcss.so.2 but it is not installable
    E: Broken packages
    linux:/home/fox #

    asi que no vale.

    mirare tu post que nunca lo vi :S

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Cita Iniciado por Fox
    The following packages have unmet dependencies:
    vlc: Depends: libdvdcss2 (>= 1.2.8) but it is not installable
    Depends: libdvdcss.so.2 but it is not installable
    E: Broken packages
    linux:/home/fox #
    Pues eso ... tienes que instalar ese otro fichero antes, en la propia página del vlc tienes todo lo que te pueda hacer falta:

    http://developers.videolan.org/libdvdcss/

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    Fox Invitado
    en la web de vlc hay un tar.gz con ese archivo pero me dice algo de

    ./configure --prefix=/usr

    y ni idea.

    no hay algun rpm por ahi? ufff 8 mil ventanas abiertas que lio q tengo

  6. #6
    Fox Invitado
    Pues hice lo de:

    ./configure --prefix=/usr

    make

    make install

    y aun asi me dice el mismo error el apt :S

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues sí parece que hay paquete, prueba con:

    apt-get install libdvdcss2

    aunque lo raro es que no te lo instale automáticamente ... Yo hace tiempo ya que lo instalé, no recuerdo exactamente si tuve que instalar alguna cosa más o no
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Fox Invitado
    linux:/home/fox/libdvd/libdvdcss-1.2.8 # apt-get install libdvdcss2
    Leyendo listas de paquetes... Done
    Construyendo árbol de dependencias... Done
    Package libdvdcss2 has no available version, but exists in the database.
    This typically means that the package was mentioned in a dependency and
    never uploaded, has been obsoleted or is not available with the contents
    of sources.list
    E: El paquete libdvdcss2 no tiene candidato a instalación
    linux:/home/fox/libdvd/libdvdcss-1.2.8 #

    es lo unico que me falta para vlc, el libdvdcss2, pero no me lo instala, el libdvdcss lo baje en rpm por ahi y valio,xD, pero falta ese

  9. #9
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues aquí tienes explicado cómo puedes construir tú mismo el rpm a partir del fuente

    Se ve que yo lo hice así, porque aún tenía por aquí los rpm construidos, a ver si te funciona este enlace donde he subido los ficheros, y supongo no te debe dar problemas para instalarlo. Si no pues es bastante fácil el construir los rpm

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  10. #10
    Fox Invitado
    Jajaja acabo de hacer lo de tu primer link, vengo y veo que o pusiste, que pequeño es internet :P. Ahora esta bajando el vlc con todas sus dependencias :P.

    Gracias.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •