Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Vídeos quicktime problemáticos

  1. #1
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.137
    Post Thanks / Like
    Poder de Credibilidad
    17

    Vídeos quicktime problemáticos

    ¿Alguno de ustedes puede reproducir bien este vídeo?
    http://www.navone.org/Media/Movies/AlienSong_mp4.mov
    Xine me dice que los codecs no sirven o algo así (el mensaje no es muy claro: una ventanita que dice "vídeo codec" tres o cuatro veces, y la pregunta de si quiero reproducirlo de todos modos) y solo me reproduce el sonido. He instalado el quicktime player usando wine y lo reproduce, pero la imagen no es muy fluída. Otros vídeos quicktime se reproducen sin problemas en el xine.
    PD1: no tengo ganas de instalar el mplayer...
    PD2: una vez el xine no me dejó reproducir un dvd dando el mismo "mensaje". Todos los demás dvds que he provado funcionan bien. Estos vídeos que no funcionan ¿estarán mal codificados?
    Gracias
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

  2. #2
    Fecha de Ingreso
    27-diciembre-2004
    Ubicación
    Barcelona
    Mensajes
    165
    Post Thanks / Like
    Poder de Credibilidad
    16
    No será que está comprimido con alguna versión nueva del QuickTime y por eso no te lo reproducirá?

    Ten en cuenta que Apple no da soporte Quicktime para Linux y lo que hay son apaños para que se puedan visionar, por eso te digo que no sea algo de versiones del codec..

  3. #3
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.137
    Post Thanks / Like
    Poder de Credibilidad
    17
    Será por algo de eso... Y bueh, estuve tocando las configuraciones de wine y del quicktime y ahora funciona decentemente... habrá que seguir así...
    Gracias
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Kaffeine no se ven los videos
    By juanjorm78 in forum Software
    Respuestas: 1
    Último mensaje: 28-abr-2005, 16:49
  2. me van lentos los videos
    By lolo_house in forum Software
    Respuestas: 1
    Último mensaje: 25-feb-2005, 19:32
  3. HOWTO: Reproducir DVD y WMV/WMA 9, Quicktime, etc en SuSE 9.1 y Kaffeine
    By Edulix in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 11-sep-2004, 12:14

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •