Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: no me funciona yast2

  1. #1
    Fecha de Ingreso
    12-agosto-2004
    Ubicación
    Pamplona
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    17

    no me funciona yast2

    cuando inicio yast2 voy a instalar programas y la ventana se me queda bloqueada.
    Me da este mensaje de error:
    linux:/home/patxizub # yast2
    Command: /sbin/yast2 sw_single &
    warning: waiting for shared lock on /var/lib/rpm/Packages
    linux:/home/patxizub # error: cannot get shared lock on /var/lib/rpm/Packages
    error: cannot open Packages index using db3 - Operación no permitida (1)

    Me ocurre desde que instalé con synaptic algunos paquetes de Qt que no figuraban en yast, no recuerdo que paquetes eran en concreto.

    Un saludo,

    Patxi.

  2. #2
    Fecha de Ingreso
    08-junio-2005
    Mensajes
    86
    Post Thanks / Like
    Poder de Credibilidad
    16
    Usaste apt-get ???

    mm a err, has lo siguiente:

    #apt-get install -f

    Luego prueba de nuevo, si no funciona abre el yast desde un a consola:

    #yast

    Si te da errores, copia y pega aqui la salida de la consola.
    Saludos
    Marcel - M3
    Linux User #328858
    http://counter.li.org/

    "El amor a la libertad es amor a los demás; el amor al poder es amor a nosotros mismos." -- William Hazlitt

  3. #3
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    18
    Puedes hacer también un:

    Código:
    # rm -f /var/lib/rpm/Packages
    Ya que lo que hay es una variable de bloqueo que no te permitirá utilizar ni synaptic ni apt. Supongo que estuviste instalando algún programa y lo cortaste a medias...
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No me funciona la webcam en el amsn 0.95b
    By ancabi in forum Software
    Respuestas: 0
    Último mensaje: 28-may-2005, 20:37
  2. cedega no funciona
    By lolo_house in forum Juegos en Linux
    Respuestas: 0
    Último mensaje: 04-abr-2005, 17:12
  3. yast2 instalacion online (respaldar los rpm)
    By yakko in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 22-ene-2005, 02:48
  4. funciona kmldonkey??
    By pmauri in forum Software
    Respuestas: 4
    Último mensaje: 04-ene-2005, 10:36
  5. Portmap no funciona en SuSE 9.1
    By RK_maverick in forum Internet, Redes y Wireless
    Respuestas: 4
    Último mensaje: 06-nov-2004, 02:17

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •