Mostrando resultados del 1 al 4 de 4

Tema: problemas con youtube. xorg o flash player

  1. #1
    Fecha de Ingreso
    23-septiembre-2008
    Mensajes
    53
    Poder de Credibilidad
    11

    problemas con youtube. xorg o flash player

    hola, tengo el open suse 11 con aceleracion 3d, el mozila 3.0.2 y flash player 9.0.124.

    El problema surge cuando quiero cerrar un video de youtube que estaba en pantalla completa, se congela el escritorio y queda estatico el video de youtube, pero aun puede escuchar la musica (es decir el sistema no se congela). Puede ver bien los videos de youtube en tamaño normal.

    Mi duda, surge estara mal el xorg.config o es el flash player. Pues cuando entra a init 1 y paso a init 3, o cualquier cambio entre init e init, la resolucion del monitor cambia y no puede ver nada, solo pequenas letritas, (como si fueran varias escritorios en uno)
    aqui dejo mi xorg.config, soy novato en esto de linux


    # /.../
    # SaX generated X11 config file
    # Created on: 2008-09-25T00:17:05-0500.
    #
    # Version: 8.1
    # Contact: Marcus Schaefer <sax@suse.de>, 2005
    # Contact: SaX-User list <https://lists.berlios.de/mailman/listinfo/sax-users>
    #
    # Automatically generated by [ISaX] (8.1)
    # PLEASE DO NOT EDIT THIS FILE!
    #

    Section "ServerLayout"
    Identifier "Layout[all]"
    Screen 0 "amdcccle-Screen[1]-0" 0 0
    InputDevice "Keyboard[0]" "CoreKeyboard"
    InputDevice "Mouse[1]" "CorePointer"
    Option "Clone" "off"
    Option "Xinerama" "off"
    EndSection

    Section "Files"
    InputDevices "/dev/gpmdata"
    InputDevices "/dev/input/mice"
    FontPath "/usr/share/fonts/misc:unscaled"
    FontPath "/usr/share/fonts/local"
    FontPath "/usr/share/fonts/75dpi:unscaled"
    FontPath "/usr/share/fonts/100dpi:unscaled"
    FontPath "/usr/share/fonts/Type1"
    FontPath "/usr/share/fonts/URW"
    FontPath "/usr/share/fonts/Speedo"
    FontPath "/usr/share/fonts/PEX"
    FontPath "/usr/share/fonts/cyrillic"
    FontPath "/usr/share/fonts/latin2/misc:unscaled"
    FontPath "/usr/share/fonts/latin2/75dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/100dpi:unscaled"
    FontPath "/usr/share/fonts/latin2/Type1"
    FontPath "/usr/share/fonts/latin7/75dpi:unscaled"
    FontPath "/usr/share/fonts/baekmuk:unscaled"
    FontPath "/usr/share/fonts/japanese:unscaled"
    FontPath "/usr/share/fonts/kwintv"
    FontPath "/usr/share/fonts/truetype"
    FontPath "/usr/share/fonts/uni:unscaled"
    FontPath "/usr/share/fonts/CID"
    FontPath "/usr/share/fonts/ucs/misc:unscaled"
    FontPath "/usr/share/fonts/ucs/75dpi:unscaled"
    FontPath "/usr/share/fonts/ucs/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/misc:unscaled"
    FontPath "/usr/share/fonts/hellas/75dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/100dpi:unscaled"
    FontPath "/usr/share/fonts/hellas/Type1"
    FontPath "/usr/share/fonts/misc/sgi:unscaled"
    FontPath "/usr/share/fonts/xtest"
    FontPath "/opt/kde3/share/fonts"
    EndSection

    Section "Module"
    Load "dbe"
    Load "type1"
    Load "freetype"
    Load "extmod"
    Load "glx"
    Load "dri"
    EndSection

    Section "ServerFlags"
    Option "AIGLX" "on"
    Option "AllowMouseOpenFail" "on"
    Option "IgnoreABI" "on"
    Option "ZapWarning" "on"
    EndSection

    Section "InputDevice"
    Identifier "Keyboard[0]"
    Driver "kbd"
    Option "Protocol" "Standard"
    Option "XkbLayout" "es"
    Option "XkbModel" "pc102"
    Option "XkbRules" "xfree86"
    EndSection

    Section "InputDevice"
    Identifier "Mouse[1]"
    Driver "mouse"
    Option "Buttons" "12"
    Option "Device" "/dev/input/mice"
    Option "Name" "Logitech USB Optical Mouse"
    Option "Protocol" "explorerps/2"
    Option "Vendor" "Sysp"
    Option "ZAxisMapping" "4 5"
    EndSection

    Section "Modes"
    Identifier "Modes[0]"
    EndSection

    Section "Monitor"
    Identifier "Monitor[0]"
    VendorName "--> VESA"
    ModelName "1280X1024@60HZ"
    UseModes "Modes[0]"
    DisplaySize 340 270
    HorizSync 31.0 - 64.0
    VertRefresh 50.0 - 60.0
    Option "CalcAlgorithm" "XServerPool"
    Option "DPMS"
    Option "PreferredMode" "1280x1024"
    EndSection

    Section "Monitor"
    Identifier "amdcccle-Monitor[1]-0"
    Option "VendorName" "ATI Proprietary Driver"
    Option "ModelName" "Generic Autodetecting Monitor"
    Option "DPMS" "true"
    EndSection

    Section "Device"
    Identifier "Device[0]"
    Driver "fglrx"
    VendorName "ATI"
    BoardName "Radeon X1950 Series (RV570 7280)"
    Option "XAANoOffscreenPixmaps" "true"
    Option "Capabilities" "0x00000000"
    Option "OpenGLOverlay" "off"
    Option "FSAAScale" "0"
    Option "FSAAEnable" "off"
    Option "VideoOverlay" "on"
    EndSection

    Section "Device"
    Identifier "amdcccle-Device[1]-0"
    Driver "fglrx"
    BusID "01:00:0"
    EndSection

    Section "Screen"
    Identifier "Screen[0]"
    Device "Device[0]"
    Monitor "Monitor[0]"
    DefaultDepth 24
    SubSection "Display"
    Depth 15
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1280x720" "1024x768" "1280x600" "1024x600" "800x600" "768x576" "640x480"
    EndSubSection
    EndSection

    Section "Screen"
    Identifier "amdcccle-Screen[1]-0"
    Device "amdcccle-Device[1]-0"
    Monitor "amdcccle-Monitor[1]-0"
    DefaultDepth 24
    SubSection "Display"
    Viewport 0 0
    Depth 24
    EndSubSection
    EndSection

    Section "DRI"
    Group "video"
    Mode 0660
    EndSection

    Section "Extensions"
    Option "Composite" "on"
    EndSection
    ayuda por favor

  2. #2
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.497
    Poder de Credibilidad
    21
    Buena cuestión!! XD y es que el flash player ...

    Veamos. Para reproducir un vídeo en KDE 4 con los efectos 3D activados, con toda probabilidad tengas que usar la salida de vídeo de X11 o xshm. Supongo que el "reproductor embebido" de youtube, google y similares tienen algún problema análogo. Sobre todo en las últimas actualizaciones, porque creo recordar que antes iba bien.

    De todas formas, es notable que otros reproductores embebidos (sí, esos de esas páginas que nadie visitamos... XD Por ejemplo, la de redes-tv.blogspot.com -¿qué pensabais? XD-) sí funcionen más o menos como siempre.

    Salud!!

  3. #3
    Fecha de Ingreso
    23-septiembre-2008
    Mensajes
    53
    Poder de Credibilidad
    11

    raro

    ok, de hecho cualquier pagina de videos como youtube, googlevideo u otra que utilize flash player hace lo mismo.Esto sucede luego de haber instalado los driver de ati(pasa lo mismo con o sin la aceleracion 3d activada)

    Pero cuando tengo el sistema recienistalado y limpio (sin instalar los driver de ati) el videos con flash player corren bien. Por eso pienso que es cuestion de xorg.config o algo relacionado con los graficos

  4. #4
    Fecha de Ingreso
    23-septiembre-2008
    Mensajes
    53
    Poder de Credibilidad
    11

    casi solucionado

    buscando en otros foros (de windows) encontre que si estoy sobre el video de youtube, con un click derecho aparece la configuracion de flashplayer, selecciono "configuracion" y desmarca aceleracion por hardware. Con esto ya puede ver el video en pantalla completa y salir normalmente de esta.

    Pero para que sirve la aceleracion de hardware (que mejoras tiene)???

    En una noticia encontre que el compiz fusion y flash player nuevo (que tiene aceleracion por hardware) no son comatibles
    http://www.vivalinux.com.ar/soft/fla...o-por-gpu.html

    Pero ahora tengo, el problema de que cuando de init 3 a init 5 o a cualquier otra, la resolucion del monitor cambia a una muy grande

    AYUDA
    Última edición por GSR; 25-sep-2008 a las 16:23

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 13
    Último mensaje: 08-abr-2009, 12:57
  2. como usar flash player en firefox de 64bits
    By gasl in forum FAQs, Manuales y Tutoriales
    Respuestas: 2
    Último mensaje: 17-sep-2008, 16:30
  3. flash player en firefox 64 bits
    By gasl in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 16-sep-2008, 09:47
  4. Problemas de sonido con el flash player
    By segan in forum Software
    Respuestas: 2
    Último mensaje: 02-feb-2008, 14:24
  5. Problemas con flash player
    By wolfkaiser in forum Software
    Respuestas: 8
    Último mensaje: 30-ene-2008, 23:09

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •