Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 3 123 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 24

Tema: Nueva versión ed2k_gui 0.6.3

  1. #1
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18

    Post Nueva versión ed2k_gui 0.6.3

    Hola

    Pues como se venía anunciando en los últimos días ya hay disponible una nueva versión el edk_gui, la GUI para eDonkey/Overnet



    Esta GUI representa una alternativa a la recién salida versión 1.0.1 de eDonkey, que ya integra su propia GUI en el mismo programa. Eso sí, no funciona con las versiones antiguas del programa, es necesario tener la última versión edonkeyclc 1.0.2 (o bien la 1.0.1) para que funcione.

    Enlace del rpm:

    ed2dk_gui 0.6.3

    Pongo también los enlaces para la última versión del eDonkey clc, que recuerdo ya unifica eDonkey y Overnet totalmente:

    RPM packages (RedHat, SuSe, Mandrake, etc.)

    * edonkeyclc-1.0.2-1.i386.rpm (for recent-ish distros)
    * edonkeyclc-1.0.2-1.i386_compat.rpm (for older distros)
    * edonkeyclc-1.0.2-1.i386_libstdc++6.rpm (for very recent distros, linked against libstdc++6)

    .tgz packages (gentoo, LFS, etc.)

    The .tgz packages are just a tarball of the directory tree that the above RPM/.debs contain for people who don't use RPM/deb. They contain binaries for i386. Only use these .tgz packages if you know what you're doing.

    * edonkeyclc-1.0.2_i386.tgz (for recent-ish distros)
    * edonkeyclc-1.0.2_i386_compat.tgz (for older distros)
    * edonkeyclc-1.0.2_i386_libstdc++6.tgz (for bleeding edge distros)

    Como siempre, toda la información en la página del programa: http://ed2k-gtk-gui.sourceforge.net/index.shtml

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  2. #2
    Fox Invitado
    Lo probare sabiendo que el otro me chupa todos los recursos.

    EDITO: instalo el edonkeyclc pero para la gui me pide libexpat.so.1 y la gente en internet tambien pregunta :S
    Última edición por Fox; 28-ago-2004 a las 12:41

  3. #3
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Prueba a instalar el rpm alternativo:

    http://belnet.dl.sourceforge.net/sou...386_compat.rpm

    No se muy bien qué diferencias hay entre las 2, según la página esta segunda no lleva soporte para el icono de la bandeja del sistema, pero no se si faltará algo más ... en principio ésta la debes poder instalar bien

    En cualquier caso imagino sacarán alguna solución para arreglar el otro problema, que parece ser algo relacionado con las versiones de esa librería ...

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  4. #4
    Fox Invitado
    fox@dios:~/e2kclc> rpm -i ed2k-gtk-gui-0.6.3-2.i386_compat.rpm
    ed2k-gtk-gui-0.6.3-2.i386_compat.rpm: not an rpm package (or package manifest):
    fox@dios:~/e2kclc>

    no va :S

  5. #5
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues lo habrás bajado mal

    carlos:/home/carlos/Documents # rpm -i ed2k-gtk-gui-0.6.3-2.i386_compat.rpm
    carlos:/home/carlos/Documents #


    Yo prefiero instalarlos siempre con -Uvh, pero para el caso es lo mismo ... prueba a bajarlo de nuevo a ver
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  6. #6
    Fox Invitado
    hice un guardar como.. y el link ta mal :S

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Lo del guardar como no suele funcionar en estos casos

    Pásate por esta página y eliges el mirror que quieras:

    http://prdownloads.sourceforge.net/e...t.rpm?download

    También lo puedes instalar por apt, aunque ya no se qué versión exacta te bajará:

    apt-get install ed2k-gtk-gui

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Fox Invitado
    Nah, me chupa todos los recursos

  9. #9
    zhonnetiks Invitado
    yo tengo un problema con esta version, resumo

    Me lo e bajao, el comprimio en tar.gz, y tb el clc

    Ya e inslado el cl sin problemas, lo q pasa esq al acer el ./configure del gui, me sale un error

    "checking for pkg-config... no
    *** The pkg-config script could not be found. Make sure it is
    *** in your path, or set the PKG_CONFIG environment variable
    *** to the full path to pkg-config.
    *** Or see http://www.freedesktop.org/software/pkgconfig to get pkg-config.
    configure: error: pkg-config could not find gtk+-2.x >= 2.0.2. Do you have the gtk+-2.x development packages installed? You need the gtk2 and the gtk2-devel packages (libgtk+-2.0-0 and libgtk+-2.0-dev on debian)."

    Supongo q dice q falta los gtk y el pkg-config, pero esos dos los tengo ya instalados

    ande esta el problema??? un saludo


  10. #10
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Prueba a ejecutar pkg-config directamente a ver si te reconoce el comando. Si no te lo encuentra seguramente sea un problema de path sólo tendrías que indicarle donde está el fichero y ya está

    Si te reconoce el comando supongo será algo de las gtk. Mira si el configure te genera un fichero configure.log donde suele poner más información y es más fácil localizar lo que falla, puedes incluso adjuntar el fichero en el post y lo vemos

    Por cierto, no has probado primero con los paquetes rpm??

    Y otra cosa ... asegúrate de tener los paquetes gtk2 y gtk2-devel
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •