Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: ¿Qué hacer cuando necesitas una version anterior?

  1. #1
    Masta90 Invitado

    ¿Qué hacer cuando necesitas una version anterior?

    He intentado instalar Superkaramba, pero me pide kdelibs3 menor que 3.9.9, y tengo la version 3.4. No quiero volver a la version anterior solo para eso, ¿QUé hago?? Gracias

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.684
    Post Thanks / Like
    Poder de Credibilidad
    10
    Que raro, yo me baje el programa de aqui, fijate que suse y kde tienes http://linux01.gwdg.de/~pbleser/rpm-navigation.php?cat=Utilities/superkaramba/

    Pruebalo y si tienes problemas postea los mensajes de error.

    Puedes forzar la instalacion ya que tienes la version superior con --force
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Si usas apt para instalar paquetes puedes especificar que te instale una versión en concreto de los paquetes que te interese, no tiene por qué ser necesariamente la última. Lo único que te hace falta es que la versión que te interese esté disponible en los repositorios
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  4. #4
    Masta90 Invitado
    Por fin lo he conseguido con el kpackager. Desactivando la casilla de verificar dependencias. ¿Esa opción sognifica que lo instala independientemente de que tengas los componentes necesarios?
    Gracias

  5. #5
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por Masta90
    ¿Esa opción sognifica que lo instala independientemente de que tengas los componentes necesarios?
    Pues exactamente, es justo eso, por lo que no es la opción más recomendable ...
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Aplazan nueva versión de Firefox
    By Goltnor in forum Noticias
    Respuestas: 0
    Último mensaje: 02-feb-2005, 00:11
  2. Si Microsoft planeara hacer aviones... ¿que pasaría?
    By kaleimn in forum La cafetería
    Respuestas: 4
    Último mensaje: 10-dic-2004, 14:18

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •