Mostrando resultados del 1 al 7 de 7

Tema: Problemas con la configuracion de hardware al instalar suse 11

  1. #1
    Fecha de Ingreso
    07-abril-2007
    Ubicación
    Tacna - Perú
    Mensajes
    36
    Poder de Credibilidad
    0

    Problemas con la configuracion de hardware al instalar suse 11

    Buenas amigos, estoy intentando instalar opensuse 11, pero hasta ahora sin exito, ya que al final de la instalación, cuando sale la configuración del hardware, la pc se cuelga, he intentado reparar la instalación y cuando hago eso, me sale que los paquetes CUPS, HAL,NTP y POSTFIX tienen errores y que el sistema de archivos de la partción donde instalo suse tambien tiene errores, reparo estos errores y vuelvo a intentar completar al instalación y otra vez se cuelga, he hecho esto varias veces y siempre me pasa los mismo, ya no se que más hacer, he dado algunas vueltas por la web pero no he podido encontrar algo que me ayude.

    Espero que ustedes puedan ayudarme. Gracias.

    Saludos,

    David.

  2. #2
    Fecha de Ingreso
    20-julio-2008
    Mensajes
    14
    Poder de Credibilidad
    0
    Cordial saludo. Para poder ayudar:
    En que Pc estas tratando instalar, de escritorio o portatil? pon las especificaciones que tarjeta de video, red etc.

  3. #3
    Fecha de Ingreso
    07-abril-2007
    Ubicación
    Tacna - Perú
    Mensajes
    36
    Poder de Credibilidad
    0
    Hola gracias por responder, pues mira, lo quiero instalar en una pc de escritorio, en cuanto a la configuración tiene lo siguiente:

    -una tarjeta de video S3 Trio32/64, ya algo antigua,
    -Una tarjeta inalámbrica TP-link TL-WN550G, que si no recuerdo mal tiene chipset Athereos,
    -Una tarjeta de red Marvell-Yukon 88E8001/8003/8010,
    -la motherboard es una Asus P5GPL-X SE,
    -un disco IDE Seagate de 40 GB,
    -un disco SATA Seagate de 80 GB,
    -una grabadora de CD LG y una de DVD Pioneer, IDE y SATA respectivamente,

    Con esa configuración tuve instalado el Open SUSE 10.2, la única diferencia es que no existía el grabador de DVD, que tuve que comprar para poder instalar la versión 11.

    Cuando instalo, Suse me reconoce las dos tarjetas de red y puedo configurarlas.

    no creo que sea una configuración especial o rara, ya que con la versión 10.2 no tuve problemas en la instalación, salvo que la instalación tenia que hacerla ne modo texto y la segunda parte recién la podía hacer en modo gráfico.

    Gracias por su respuesta.

    Saludos

    David.

  4. #4
    Fecha de Ingreso
    20-julio-2008
    Mensajes
    14
    Poder de Credibilidad
    0
    Te recomiendo:
    1. Probar con otro DVD de suse 11, para descartar que el que tienes tenga algún error.
    2. realizar una instalación limpia, no de actualización o reparación
    3. Instala kde3.5 ya que el 4 aún da algunos problemas.

    cuenta que sucede.

  5. #5
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.497
    Poder de Credibilidad
    21
    Cita Iniciado por befama2
    Te recomiendo:
    1. Probar con otro DVD de suse 11, para descartar que el que tienes tenga algún error.
    (...)
    Y verifícalo...

    Salud!!

  6. #6
    Fecha de Ingreso
    02-febrero-2007
    Ubicación
    /home/@LeX
    Mensajes
    154
    Poder de Credibilidad
    13
    Cita Iniciado por befama2
    Te recomiendo:
    1. Probar con otro DVD de suse 11, para descartar que el que tienes tenga algún error.
    2. realizar una instalación limpia, no de actualización o reparación
    3. Instala kde3.5 ya que el 4 aún da algunos problemas.

    cuenta que sucede.
    Antes puedes utilizar el LiveCD para ver si de manera virtual te corre todo el sistema

    [NUI Nicaragua]
    Comunidad openSUSE Nicaragua
    http://opensuse.org.ni/

  7. #7
    Fecha de Ingreso
    07-abril-2007
    Ubicación
    Tacna - Perú
    Mensajes
    36
    Poder de Credibilidad
    0
    Hola, gracias a todos por sus respuestas, le comento que ya logre solucionar el problema, lo que hize fue hacer una instalación nueva del suse 10.2 y encima de el actualizar a la version 11.0, claro que ahora ya no tengo red, pero eso no importa, ya lo solucionaré.

    Gracias a todos por la ayuda brindada.

    Saludos

    David.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problemas para instalar SUSE 10.1 y SUSE 7.1
    By Armisael in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 04-ene-2008, 19:39
  2. problemas WIRELESS d-link 520g+ en suse 10.2
    By juansotoperez in forum Hardware
    Respuestas: 4
    Último mensaje: 18-jul-2007, 07:13
  3. Problema MÁGICO y SERIO para instalar SuSE 8 y/o 9
    By Fernando Torres in forum Instalación y Actualizaciones
    Respuestas: 9
    Último mensaje: 11-may-2007, 18:49
  4. Problemas graves en Suse
    By Nipona in forum General OpenSUSE
    Respuestas: 16
    Último mensaje: 18-oct-2006, 17:18
  5. problemas para instalar jbuilder 2006 en suse server 10
    By Lisan Al-Gaib in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 11-oct-2006, 18:05

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •