Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: Error en los graficos de kde en opensuse 11 con XGL

  1. #1
    Fecha de Ingreso
    23-junio-2008
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    Error en los graficos de kde en opensuse 11 con XGL

    Hola, he instalado opensuse 11. todo de maravilla. Mi sorpresa fue q no se habían instalado los efectos del escritorio, instale los drivers de la tarjeta grafica, por cierto es GeForce 6100.
    El problema q al activar los efectos con xgl-switch --enable-xgl, y reiniciar. Me muestra los efectos, pero se me desaparece el puntero del muse, y se borran cosas de la pantalla.
    Si alguien tiene una solución le agradezco.

  2. #2
    Fecha de Ingreso
    30-mayo-2008
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0
    Yo lo que hice fue activar el controlador de mi tarjeta, buscar "efectis de escritorio" y habilitar. Nada más, con eso funciona

  3. #3
    Fecha de Ingreso
    06-noviembre-2007
    Ubicación
    Chiclayo - Perú
    Mensajes
    826
    Post Thanks / Like
    Poder de Credibilidad
    14
    Cita Iniciado por eastir
    Yo lo que hice fue activar el controlador de mi tarjeta, buscar "efectis de escritorio" y habilitar. Nada más, con eso funciona
    En el 11.0 a mi también me agrada más usar la herramienta de "Efectos de Escritorio" (muy similar a la de Ubuntu y una buena alternativa al Drak3d de Mandriva), es mucho mejor que andar configurando los ficheros manualmente.

    El problema q al activar los efectos con xgl-switch --enable-xgl, y reiniciar.
    El 11.0 viene con AIGLX por defecto, mucho mejor que el xgl. Te recomendaría de que intentaras con el consejo de "eastir".

    "No existen los problemas, tan solo soluciones"
    Linux user #460594

  4. #4
    Fecha de Ingreso
    23-junio-2008
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Ya logre solucionar el problema, el drivers se instalo, ahora tengo otro, los efectos me andan, pero muy mal, trato de cerrar una ventana y no me deja desde el botón de arriba, cuando quiero cambiarle el tamaño a la ventana me lo hace a otra, y cosas por el estilo.
    Si alguien tiene una idea les agradezco.

  5. #5
    Fecha de Ingreso
    30-mayo-2008
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0
    Con la tarjeta que tienes, creo que no esperes mucho de los efectos de escritorio. En el configurador de compiz no habilites muchas cosas, ya que ralentizarán tu sistema.

    Supongo que si te funciona compiz es porque tendrás aceleración 3d. Asegurate ejecutando en la consola "glxinfo". Si te pone

    direct rendering: Yes

    es que sí la tienes. Prueba cambiando configuraciones de compiz para ver dónde está el problema

    Saludos

  6. #6
    Fecha de Ingreso
    25-junio-2008
    Mensajes
    5
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por eastir
    Yo lo que hice fue activar el controlador de mi tarjeta, buscar "efectis de escritorio" y habilitar. Nada más, con eso funciona
    .

    yo cuando habilito los efectos no tengo ningún problema, pero cuando salgo y vuelvo a entrar a opensuse siempre están deshabilitados. Como los dejo fijos??
    saludos

  7. #7
    Fecha de Ingreso
    03-abril-2007
    Ubicación
    Mexico/SanLuisPotosi
    Mensajes
    913
    Post Thanks / Like
    Poder de Credibilidad
    14
    El problema q al activar los efectos con xgl-switch --enable-xgl,

    El 11.0 viene con AIGLX por defecto

    ¿pude ser que el problema este en que los dos esten activados (AIGLX y XGL) ?
    __________________________________________________

    Mi Blog:
    http://elblogdedarkspark.blogspot.mx/
    Canales de Youtube:
    http://www.youtube.com/user/DarkSpark2099
    http://www.youtube.com/user/defton En des-uso

  8. #8
    Fecha de Ingreso
    20-mayo-2008
    Mensajes
    84
    Post Thanks / Like
    Poder de Credibilidad
    13
    No entiendo esa mania de estar ejecutando tantos comandos para instalar comiz-fusion... simplemente hay que instalar el driver de nvidia o ati y listo... para los efectos adicionales descar los paquetes necesarios.... no deveria dar problema aiglx o como se escriba viene por defecto... deberias de documentarte antes de realizar la instalaciòn de algun programa o paquete... asi no vas a tener ningun dolor de cabeza... creeme.... te lo digo por experiencia... ademas este tema creo que ya se esta volviendo algo repitivo en el foro... LEAN Y DOCUMENTENSE BIEN...

  9. #9
    Fecha de Ingreso
    07-febrero-2007
    Ubicación
    Ourense
    Mensajes
    8.860
    Post Thanks / Like
    Poder de Credibilidad
    25
    Cita Iniciado por Saeglopur
    No entiendo esa mania de estar ejecutando tantos comandos para instalar comiz-fusion... simplemente hay que instalar el driver de nvidia o ati y listo... para los efectos adicionales descar los paquetes necesarios.... no deveria dar problema aiglx o como se escriba viene por defecto... deberias de documentarte antes de realizar la instalaciòn de algun programa o paquete... asi no vas a tener ningun dolor de cabeza... creeme.... te lo digo por experiencia... ademas este tema creo que ya se esta volviendo algo repitivo en el foro... LEAN Y DOCUMENTENSE BIEN...
    Por un lado, los efectos de escritorio en 3D son muy llamativos, lo que hace que muchos usuarios se interesen por ellos.

    Por otro lado, cosas como el XGL están aún lejos de ser usables (fase experimental). Además, en el foro se tratan diversas versiones de openSUSE, y en cada una de ellas esto es ligeramente distinto. No hace mucho, por ejemplo, en la web oficial ponía cómo configurar el compiz como gestor de ventanas en el Centro de Control de KDE, mientras que en la versión castellana de esa página se remitían a los comandos "tradicionales".

    Y la instalación de drivers propietarios... bien, generalmente pensamos en utilizar los propietarios porque deberían funcionar mejor... claro que en la práctica esto no siempre es así. Y si no, véase su propia documentación o la que hay en www.en.opensuse.org

    De hecho, en la versión 10.3 (x86_64) no fui capaz de poner en marcha el compiz. Y los drivers propietarios, bien, la versión (creo que) 8.45 sí me funcionaba correctamente, pero al instalar la siguiente dejó de funcionar XD

    En fin...

    No obstante lo dicho, por supuesto que lo principal siempre es buscar, leer, documentarse.... Y no llenar el foro de trescientos temas (casi) iguales...

    Salud!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Review de openSUSE 11.0 y comparativa con Ubuntu.
    By Dux in forum El Contubernio
    Respuestas: 54
    Último mensaje: 20-feb-2010, 14:30
  2. Introducción: Primeros pasos en Linux. Open Suse y Foro Suse.
    By Afrodita in forum FAQs, Manuales y Tutoriales
    Respuestas: 7
    Último mensaje: 11-mar-2009, 01:37
  3. Convocatoria para la comunidad Opensuse
    By obelich in forum General OpenSUSE
    Respuestas: 8
    Último mensaje: 25-oct-2008, 00:47
  4. Anuncio oficial openSUSE 11.0 (español)
    By elpreto in forum Portal de ForoSUSE
    Respuestas: 66
    Último mensaje: 18-ago-2008, 17:48
  5. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •