Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: Problemas de sonido

  1. #1
    Fecha de Ingreso
    02-septiembre-2004
    Mensajes
    52
    Post Thanks / Like
    Poder de Credibilidad
    17

    Problemas de sonido

    Hola,

    He instalado un par de juegos en mi suse 9.3,queke 3 y enemy territory,ambos nativos de linux ( que no corren sobre cedega,vamos ),la cuestion es que funcionan de cojones;pero,sin sonido.Al parecer me falta activar/instalar la emulacion oss en alsa.Me lo expliken,no veo la forma y mira que he estado mirando en san google;pero de ninguna de las maneras he conseguido activar dicha emulecion, ¿ Alguna ayudita ?


    Gracias.

  2. #2
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Pues sí, tienes razón, por lo menos para el enemy territory que usa oss para el sonido. Para la compatibilidad con este servidor de sonido necesitas cambiar de módulo de sonido. A mi por defecto el suse me pone un módulo genérico de Intel, le cambio por uno que usa mi tarjeta y listo ya suena todo.

    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  3. #3
    Fecha de Ingreso
    02-septiembre-2004
    Mensajes
    52
    Post Thanks / Like
    Poder de Credibilidad
    17
    Hola Kaisemart,

    Al intertarlo me da el siguiente error :

    " El modulo del kernel snd-intel8x0 para el soporte del sonido no puede ser cargado.Esto puede deberse a unos parametros de modulos incorrectos,inclusive E/S o IRQ no validas."

    Mi tarjeta de audio va integrada en placa y es 82801EB/ER ( ICH5/ICH5R ) AC,97 Audio controller.


    Saludos.

  4. #4
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Ummm yo uso la misma tarjeta de sonido que tú. Una ac97 de esas y el modulo que tengo cargado es Driver Activation Cmd: "modprobe snd-intel8x0" este y me va bien, sin ningún problema.Aunque puedes mirar a ver este módulo Driver Activation Cmd: "modprobe i810_audio".
    Yo los módulos los pillécon el asistente yendo a marcas de tarjetas y pillando el de una via.

    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  5. #5
    Fecha de Ingreso
    02-septiembre-2004
    Mensajes
    52
    Post Thanks / Like
    Poder de Credibilidad
    17
    ¿ Donde cargas los modulos ? , me he estado paseando por yast y no veo esa opcion.



    Saludos.

  6. #6
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Lo hace todo sólo el yast. Están en la sección de hardware tarjeta de sonido.
    Puedes probar manualmente como root con modprobe + módulo
    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  7. #7
    Fecha de Ingreso
    02-septiembre-2004
    Mensajes
    52
    Post Thanks / Like
    Poder de Credibilidad
    17
    Nada,me sigue dando ese dichoso error,¿No has instalado ninguna libreria de compatibilidad con oss de alsa?




    Saludos.

  8. #8
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    No instalé nada. No se que será entonces.

    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  9. #9
    Fecha de Ingreso
    02-septiembre-2004
    Mensajes
    52
    Post Thanks / Like
    Poder de Credibilidad
    17
    Ok,seguire indagando

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 0
    Último mensaje: 15-may-2005, 13:39
  2. Problemas con sonido y video
    By susepanda2005 in forum Hardware
    Respuestas: 2
    Último mensaje: 01-abr-2005, 20:37
  3. problemas con la tarjeta de sonido c-media
    By susepanda2005 in forum Hardware
    Respuestas: 3
    Último mensaje: 30-mar-2005, 18:35
  4. Problemas con Sonido en OpenOffice Impress
    By CGSHBL in forum Software
    Respuestas: 2
    Último mensaje: 17-sep-2004, 21:01
  5. Problemas con la tarjeta de Sonido
    By druidas in forum Hardware
    Respuestas: 17
    Último mensaje: 19-ago-2004, 17:55

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •