Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: aMule 2.0.1 se cierra

  1. #1
    Fecha de Ingreso
    09-mayo-2005
    Ubicación
    Cadiz Spain
    Mensajes
    201
    Post Thanks / Like
    Poder de Credibilidad
    16

    aMule 2.0.1 se cierra

    Hola amigos.

    BUeno pues resulta que actualize aMule a la 2.0.1 y sorpresa mia,que ahora se me cierra solito....aparte no encuentra ni una fuente incluso aunque ponga a bajar la peli X con mas fuentes del planeta.

    Si alguien le ocurre lo mismo o sabe a que se puede deber....

    Un saludo

  2. #2
    Fecha de Ingreso
    06-agosto-2004
    Ubicación
    Madrid
    Mensajes
    847
    Post Thanks / Like
    Poder de Credibilidad
    17
    Postea el error que te da........... seguro que es un problema de librerias.
    XXXXXXXXXXXXXX

  3. #3
    Fecha de Ingreso
    09-mayo-2005
    Ubicación
    Cadiz Spain
    Mensajes
    201
    Post Thanks / Like
    Poder de Credibilidad
    16
    No me pegueis........tenia 0% espacio libre en Incoming!!

    jajajaja sorry un saludo

  4. #4
    Gabi C. Invitado
    Pues a mí se me cierra cuando le voy a dar a la ventana de "transferencias", y no es porque tenga ninguna partición llena. He intentado instalar la versión 2.0.2, pero me pide más y más librerias, así que antes de actualizar, a ver si se puede solucionar esto. Os pego el error que me devuelve:


    A fatal error has occurred and aMule has crashed.
    Please assist us in fixing this problem by posting the backtrace below in our
    'aMule Crashes' forum and include as much information as possible regarding the
    circumstances of this crash. The forum is located here:
    http://forum.amule.org/board.php?boardid=67
    If possible, please try to generate a real backtrace of this crash:
    http://www.amule.org/wiki/index.php/Backtraces

    ----------------------------=| BACKTRACE FOLLOWS: |=----------------------------
    Current version is: aMule 2.0.1 using wxGTK2 v2.5.2
    Running on: Linux 2.6.8.1 i686

    [2] wxFatalSignalHandler in /usr/lib/libwx_base-2.5.so.2[0x405de3f6]
    [3] ?? in [0xffffe420]
    [4] QPainter::drawTiledPixmap(int, int, int, int, QPixmap const&, int, int) in /usr/lib/qt3/lib/libqt-mt.so.3[0x412e7c3b]
    [5] ThinKeramik::TilePainter::draw(QPainter*, int, int, int, int, QColor const&, QColor const&, bool, ThinKeramik::TilePainter::PaintMode) in /usr/lib/qt3/plugins/styles/thinkeramik.so[0x418815f6]
    [6] ThinKeramikStyle::drawPrimitive(QStyle::PrimitiveE lement, QPainter*, QRect const&, QColorGroup const&, unsigned, QStyleOption const&) const in /usr/lib/qt3/plugins/styles/thinkeramik.so[0x41893940]
    [7] ThinKeramikStyle::drawControl(QStyle::ControlEleme nt, QPainter*, QWidget const*, QRect const&, QColorGroup const&, unsigned, QStyleOption const&) const in /usr/lib/qt3/plugins/styles/thinkeramik.so[0x4188bde3]
    [8] drawButton in /opt/gnome/lib/gtk-2.0/2.4.0/engines/libqtengine.so[0x411064a6]
    [9] ?? in /opt/gnome/lib/gtk-2.0/2.4.0/engines/libqtengine.so [0x410fc933]
    [10] gtk_paint_box in /opt/gnome/lib/libgtk-x11-2.0.so.0[0x40a1a801]
    [11] ?? in amule [0x813db14]
    [12] ?? in amule [0x813dd65]
    [13] wxAppConsole::HandleEvent(wxEvtHandler*, void (wxEvtHandler::*)(wxEvent&), wxEvent&) const in /usr/lib/libwx_base-2.5.so.2[0x4053e416]
    [14] wxEvtHandler::ProcessEventIfMatches(wxEventTableEn tryBase const&, wxEvtHandler*, wxEvent&) in /usr/lib/libwx_base-2.5.so.2[0x405d9450]
    [15] wxEventHashTable::HandleEvent(wxEvent&, wxEvtHandler*) in /usr/lib/libwx_base-2.5.so.2[0x405daa8f]
    [16] wxEvtHandler::ProcessEvent(wxEvent&) in /usr/lib/libwx_base-2.5.so.2[0x405dab80]
    [17] wxWindow::GtkSendPaintEvents() in /usr/lib/libwx_gtk2_core-2.5.so.2[0x402b5531]
    [18] ?? in /usr/lib/libwx_gtk2_core-2.5.so.2 [0x402b9f8a]
    [19] ?? in /opt/gnome/lib/libgtk-x11-2.0.so.0 [0x409c9fa4]
    [20] g_closure_invoke in /opt/gnome/lib/libgobject-2.0.so.0[0x40b805db]
    [21] ?? in /opt/gnome/lib/libgobject-2.0.so.0 [0x40b8fbeb]
    [22] g_signal_emit_valist in /opt/gnome/lib/libgobject-2.0.so.0[0x40b90e52]
    [23] g_signal_emit in /opt/gnome/lib/libgobject-2.0.so.0[0x40b91492]
    [24] ?? in /opt/gnome/lib/libgtk-x11-2.0.so.0 [0x40ac1d64]
    [25] gtk_main_do_event in /opt/gnome/lib/libgtk-x11-2.0.so.0[0x409c3ac9]
    [26] ?? in /opt/gnome/lib/libgdk-x11-2.0.so.0 [0x40cda167]
    [27] gdk_window_process_all_updates in /opt/gnome/lib/libgdk-x11-2.0.so.0[0x40cda327]
    [28] ?? in /opt/gnome/lib/libgtk-x11-2.0.so.0 [0x409412aa]
    [29] ?? in /opt/gnome/lib/libglib-2.0.so.0 [0x40dbf421]
    [30] g_main_context_dispatch in /opt/gnome/lib/libglib-2.0.so.0[0x40dc0d37]
    [31] ?? in /opt/gnome/lib/libglib-2.0.so.0 [0x40dc3127]
    [32] g_main_loop_run in /opt/gnome/lib/libglib-2.0.so.0[0x40dc4157]
    [33] gtk_main in /opt/gnome/lib/libgtk-x11-2.0.so.0[0x409c3e43]
    [34] wxEventLoop::Run() in /usr/lib/libwx_gtk2_core-2.5.so.2[0x402a41e8]
    [35] wxAppBase::MainLoop() in /usr/lib/libwx_gtk2_core-2.5.so.2[0x40331533]
    [36] wxAppBase::OnRun() in /usr/lib/libwx_gtk2_core-2.5.so.2[0x40331322]
    [37] wxEntry(int&, char**) in /usr/lib/libwx_base-2.5.so.2[0x405820f3]
    [38] ?? in amule [0x8078ade]
    [39] __libc_start_main in /lib/tls/libc.so.6[0x407b0b10]
    [40] wxTextCtrl::GetSelection(long*, long*) const in amule[0x8065241]

    --------------------------------------------------------------------------------
    Abortado

  5. #5
    jacinto Invitado
    Hola, no he visto que version de SuSE estas usando, pero yo te aconsejaria que desinstalaras el amule y despues te descargues la preparada por packman para SuSE:

    http://packman.links2linux.org/?action=574

    y la instalaras con privilegios de root desde consola con
    'rpm -Uvh aMule-2.0.2-1.pm.1.i586.rpm'

    No tendrias que tener problemas de dependencias. Pero si las hubiere, te las cantará. Buscas los paquetes que te falten y los instalas.

    Un saludo

  6. #6
    Gabi C. Invitado
    Gracias por la respuesta. Voy a probar.

  7. #7
    Gabi C. Invitado
    Pues sí que me pide. A ver:

    error: Failed dependencies:
    libbfd-2.15.94.0.2.2.so is needed by aMule-2.0.2-1.pm.1
    libwx_baseu-2.5.so.3 is needed by aMule-2.0.2-1.pm.1
    libwx_baseu-2.5.so.3(WXU_2.5) is needed by aMule-2.0.2-1.pm.1
    libwx_baseu_net-2.5.so.3 is needed by aMule-2.0.2-1.pm.1
    libwx_baseu_net-2.5.so.3(WXU_2.5) is needed by aMule-2.0.2-1.pm.1
    libwx_baseu_xml-2.5.so.3 is needed by aMule-2.0.2-1.pm.1
    libwx_gtk2u_adv-2.5.so.3 is needed by aMule-2.0.2-1.pm.1
    libwx_gtk2u_adv-2.5.so.3(WXU_2.5) is needed by aMule-2.0.2-1.pm.1
    libwx_gtk2u_core-2.5.so.3 is needed by aMule-2.0.2-1.pm.1
    libwx_gtk2u_core-2.5.so.3(WXU_2.5) is needed by aMule-2.0.2-1.pm.1
    libwx_gtk2u_html-2.5.so.3 is needed by aMule-2.0.2-1.pm.1
    libwx_gtk2u_xrc-2.5.so.3 is needed by aMule-2.0.2-1.pm.1


    Bueno, he tratado instalar los paquetes wxBase y wxGTK que vienen en la página del amule (supongo que serán esos los que me pide), y me los sigue pidiendo. Igual estoy cogiendo las versiones que no son... Perdón por ser tan pesado, a ver si alguno puede echarme una mano. Por cierto, uso la versión 9.2 de SUSE.

  8. #8
    Fecha de Ingreso
    07-mayo-2005
    Mensajes
    25
    Post Thanks / Like
    Poder de Credibilidad
    0
    Necesitas estos paquetes, no estoy seguro si todos, ahora estoy con Suse 9.3.

    wxGTK-2.6.0-1.i686-SuSE_9.2-9.3.rpm (creo que éste es el único que necesitas, junto el de amule-2.0.1-1,claro)
    wxGTK-2.4.2-2.x86_64-SuSE_9.2.rpm
    wxBase-2.4.2-2.x86_64-SuSE_9.2.rpm
    aMule-2.0.1-1.i586-SuSE_9.2.rpm

    Están todos en la página del amule. espero te sirva de algo. A mí con esto me funcionó.

  9. #9
    jacinto Invitado
    Cita Iniciado por Gabi C.
    Pues sí que me pide. A ver:

    error: Failed dependencies:


    Bueno, he tratado instalar los paquetes wxBase y wxGTK que vienen en la página del amule (supongo que serán esos los que me pide), y me los sigue pidiendo. Igual estoy cogiendo las versiones que no son...
    Perdón por ser tan pesado, a ver si alguno puede echarme una mano. Por cierto, uso la versión 9.2 de SUSE.
    Sí: ese es el problema. Instala el amule, pero la version de packman no la version de amule.org, y los demas paquetes que te faltan, instala los de SuSE.

    Necesitas el paquete 'binutils' de tu distro. El oficial.
    Necesitas los paquetes 'wxGTK' y 'wxGTK-compat'. Creo que el 'wxBase' ya no es necesario. Pero no instales los de amule.org.
    Cuando los hayas instalado, haz una actualizacion en linea, por si hay
    algun update.
    Un saludo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Ultimo paso instalacion aMule
    By noident in forum Software
    Respuestas: 11
    Último mensaje: 20-feb-2006, 20:43
  2. Nuevo aMule 2.0.1
    By mabs in forum Portal de ForoSUSE
    Respuestas: 10
    Último mensaje: 21-may-2005, 17:50
  3. amule que no carga...
    By Kou in forum Software
    Respuestas: 3
    Último mensaje: 17-feb-2005, 17:26
  4. Amule
    By chaparro2001 in forum Software
    Respuestas: 11
    Último mensaje: 15-feb-2005, 17:26
  5. Amule con apt
    By avalanch in forum Software
    Respuestas: 26
    Último mensaje: 29-nov-2004, 22:30

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •