Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 2 de 2

Tema: Problemas para actualizar de SuSE 10.1 a SuSE 10.3

  1. #1
    Fecha de Ingreso
    30-abril-2008
    Ubicación
    Buenos Aires
    Mensajes
    1
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problemas para actualizar de SuSE 10.1 a SuSE 10.3

    Hola:
    Tengo un PC con las siguientes características:

    Procesador AMD Athlon 64 X2
    Mother ASUS M2NPV-VM
    1 Gb de RAM
    Placa Gforce 6200 LE
    Disco SATA 160 Gb


    En la misma tengo instalados SuSE 10.1 32 bits y Windows XP Professional y quise actualizarme a SuSE 10.3 64 bits. Intenté de dos formas:

    Desde Yast habiendo iniciado SuSE 10.1
    Desde el DVD de SuSE 10.3


    De la primera forma me dió un error, (les pido mil disculpas no sé si lo hice correctamente soy nuevo en Linux) por lo que reinicié con el DVD y al llegar al punto en que analiza las particiones no reconoce nada. Mi preguntas son:

    ¿no debería reconocer las particiones donde está instalada la versión anterior de SuSE?
    ¿Por qué la versión 10.3 no reconoce el disco con Windows y la versión 10.1 que es anterior no tiene problema alguno?

    Mil gracias, desde ya.

  2. #2
    Fecha de Ingreso
    03-abril-2007
    Ubicación
    Mexico/SanLuisPotosi
    Mensajes
    870
    Post Thanks / Like
    Poder de Credibilidad
    13
    Cita Iniciado por xyrion
    ¿no debería reconocer las particiones donde está instalada la versión anterior de SuSE?
    ¿Por qué la versión 10.3 no reconoce el disco con Windows y la versión 10.1 que es anterior no tiene problema alguno?
    al actualizar, el sistema de instalacion busca solo particiones de linux. si mal no recuerdo puedes marcar "mostrar todas las particiones" para poder ver la de windows, / , /home, etc. a mi me paso lo mismo al querer actualizar OpenSUSE de 32 a 64 bits. (quiero suponer que no reconoce la particion por ser de distinta arquitectura) solo tienes que estar seguro de cual es tu particion /
    __________________________________________________

    Mi Blog:
    http://elblogdedarkspark.blogspot.mx/
    Canales de Youtube:
    http://www.youtube.com/user/DarkSpark2099
    http://www.youtube.com/user/defton En des-uso

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Aceleracion 3D ATI y NVIDIA en Suse 10.1
    By Jersoncito in forum Software
    Respuestas: 37
    Último mensaje: 17-sep-2009, 04:19
  2. Guía de Instalación de OpenSuSE 10.3
    By DiabloRojo in forum Instalación y Actualizaciones
    Respuestas: 5
    Último mensaje: 11-feb-2008, 11:41
  3. Wiimote para Suse 10.2
    By Serfaksan in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 22-may-2007, 02:16
  4. Respuestas: 0
    Último mensaje: 26-sep-2006, 19:20
  5. Problemas y dudas para SUSE 10.0
    By Itachi in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 01-feb-2006, 13:37

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •