Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 2 de 2

Tema: kinternet con wifi no conecta con servidores dns

  1. #1
    Fecha de Ingreso
    15-abril-2008
    Mensajes
    3
    Post Thanks / Like
    Poder de Credibilidad
    0

    kinternet con wifi no conecta con servidores dns

    hola suseros,

    hace unos días me mudé desde kubuntu a opensuse 10.3. la verdad, me está gustando bastante. pero hay unos cuantos problemillas que me está costando bastante trabajo resolver.

    el principal de ellos es la conexión por wifi. por lan me conecta perfectamente. tengo una realtek, y no me ha dado ningún tipo de problema. pero por wifi me es imposible.

    tengo una tarjeta ralink con el chipset rt61. leí por ahí en algún lado que el módulo rt61pci que viene por defecto con opensuse no funciona muy bien, así es que me descargué el más actualizado que encontre, creo recordar que en opensuse.org, pero no estoy muy seguro, no me acuerdo bien. el caso es que lo instalé, y el primer problema que encontre fue que yast sólo me lo reconoce si también tengo cargado el rt61pci, si no, no. no sé si esto puede generar algún tipo de conflicto, pero el caso es que, hasta ahí la cosa funciona correctamente.

    configuré la conexión en yast, para que conectara a través de kinternet, porque también he leído por ahí que knetworkmanager no funciona muy bien, y he comprobado que es verdad (al menos kinternet me conecta con el ap; knetworkmanager ni si quiera eso). configuré la ip estática, con todo lo necesario (ip, netmask, servidores dns). todo está configurado correctamente. y al iniciar kinternet, me conecta a la red perfectamente. pero observo dos cosas extrañas: la primera es que me conecta con una calidad de señal en torno al 15% (en kubuntu me conectaba al 66% y en windows al 75%), y la segunda, y mas grave, es que cuando le doy a comprobar la conexión, en el apartado "servidor de nombres" me dice eternamente "esperando respuesta". y el resultado, claro está, es que si intento acceder a internet, me dice eternamente "resolviendo www.google.com" (o la dirección que sea).

    he probado a hacer ping al router y me dice "destination host unreachable". pero lo que ocurre es que si lo hago conectado por cable, que me funciona correctamente, me dice lo mismo, así que creo que no se trata de que no esté bien conectado, sino algo relacionado con el firewall o con los permisos del usuario ping. me inclino más por la opción de que la conexión wifi sí llegue al router pero haya algún "punto debil" entre esto y los servidores dns que esté relacionada con la conexión wifi (repito, por cable me funciona todo perfectamente).

    aclararé también, por si sirve de algo, que tengo conexión con tele2, con el dichoso router telsey que sólo controlan ellos, y un ap conceptronic. en kubuntu la wifi me funcionaba a veces sí y a veces no, según se levantara el día, y en windows me funciona siempre perfectamente.

    ¿a alguien se le ocurre algo?

  2. #2
    Fecha de Ingreso
    25-noviembre-2006
    Mensajes
    270
    Post Thanks / Like
    Poder de Credibilidad
    13
    El knetworkmanger no funciona correctamente, yo también utilizo el módulo rt61 pero con el ifup. El error de este módulo rt61 está reportado a los bugs de opensuse pero todavía no está resuelto.

    Instalalo de la manera que puse en este thread del foro, son los dos últimos posts míos (Gery), y son para configurar el rt61 con wpa-psk (ya que es mucho más seguro que wep):
    http://www.forosuse.org/forosuse/sho...highlight=rt61

    Un saludo
    Gery

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Red vmware bajo wifi, no conecta
    By Evil w@man in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 15-abr-2008, 19:48
  2. Wifi Conexión OK pero no hay internet [SOLUCIONADO]
    By Evil w@man in forum Internet, Redes y Wireless
    Respuestas: 15
    Último mensaje: 14-abr-2008, 20:16
  3. kinternet conecta pero no hay internet
    By annubis in forum Internet, Redes y Wireless
    Respuestas: 5
    Último mensaje: 28-oct-2007, 03:22
  4. No conecta a red Wifi
    By gerlar86 in forum Software
    Respuestas: 4
    Último mensaje: 21-ago-2007, 17:20
  5. La wifi conecta pero no se ven...
    By djfran28 in forum Internet, Redes y Wireless
    Respuestas: 0
    Último mensaje: 26-may-2006, 20:57

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •